WordPress.org

Profiles

David Bennett

  • Member Since: February 2nd, 2010
  • @djbdjb on WordPress.org
  • Find me on:

  • Posted a reply to No box exists with ID…, on the site WordPress.org Forums:
    Nope that’s not worked. I also tried recreating the box but I’m still getting this…

    1 day ago

  • Posted a reply to No box exists with ID…, on the site WordPress.org Forums:
    Thanks for getting back to me, yes latest version of Boxzilla – here's a screenshot:…

    2 days ago

  • Created a topic, Slider Widget not changing on refresh, on the site WordPress.org Forums:
    Hi I have my testimonials setup with the shortcode [t…

    4 days ago

  • Created a topic, No box exists with ID…, on the site WordPress.org Forums:
    Hi I’ve just noticed that the popup box no longer w…

    4 days ago

  • Created a topic, Very good, on the site WordPress.org Forums:
    Does what is says very well!

    4 weeks ago

  • Created a topic, Brilliant, on the site WordPress.org Forums:
    Very simple to use and very quick support with a query…

    2 months ago

  • Posted a reply to Using inline code within Javascript, on the site WordPress.org Forums:
    That’s brilliant, many thanks for the quick response – all working now!

    2 months ago

  • Created a topic, Using inline code within Javascript, on the site WordPress.org Forums:
    Hi I’m trying to use your inline code within some J…

    2 months ago

  • Created a topic, Add commas/periods inbetween numbers, on the site WordPress.org Forums:
    Hi I was wondering if it was possible to have commas/…

    4 months ago

  • Posted a reply to Error after changing domains, on the site WordPress.org Forums:
    Hi I’d be tempted to wait for the plugin author to reply but I went…

    7 months ago

  • Posted a reply to Error after changing domains, on the site WordPress.org Forums:
    Hi I’ve actually managed to fix this by going into the options table in the…

    7 months ago

  • Posted a reply to Error after changing domains, on the site WordPress.org Forums:
    Hi No everything else is working fine, but it was the server/domain change that broke…

    7 months ago

  • Posted a reply to Error after changing domains, on the site WordPress.org Forums:
    Hi Thanks for getting back to me. I’ve just double checked, de-activate, delete then re-install…

    7 months ago

  • Created a topic, Error after changing domains, on the site WordPress.org Forums:
    Hi I’ve just made a site live which involved changi…

    7 months ago

  • Posted a reply to Using Arrays, on the site WordPress.org Forums:
    I’ve answered my own question, I was missing a closing bracket! <?php if ( is_page(…

    1 year ago

  • Created a topic, Using Arrays, on the site WordPress.org Forums:
    Hi The plugin's working great when targeting a single…

    1 year ago

  • Posted a reply to Stopped working 3 weeks ago?, on the site WordPress.org Forums:
    Did you have any luck fixing this? I’ve just noticed it stopped working 2 months…

    2 years ago

Plugins