WordPress.org

Profiles

Profile picture of
  • Member Since: January 21st, 2009
  • @dizzyvapor on WordPress.org
  • Find me on:

  • Created a topic, AddThis Recommended Content Not Displaying Right, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WordPress upgrade taking 2 hours so far, on the site WordPress Support Forums:
    Ok, I fixed it. My original problem was fixed by disabling plugins, which I should…

    5 years ago

  • Posted a reply to WordPress upgrade taking 2 hours so far, on the site WordPress Support Forums:
    Can you elaborate? Should I just do a standard upgrade on my own? I can't…

    5 years ago

  • Created a topic, WordPress upgrade taking 2 hours so far, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Need a simple AJAX style poll, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook avatar not showing up, on the site WordPress Support Forums:
    I dunno, two other people have commented and their profile photos aren't showing up. That…

    6 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook avatar not showing up, on the site WordPress Support Forums:
    I'm poking around in Jetpack now. While it has a lot of handy features that…

    6 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook avatar not showing up, on the site WordPress Support Forums:
    I tried changing my WordPress email to something different than Facebook and that didn't work.…

    6 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook avatar not showing up, on the site WordPress Support Forums:
    I'm having the same problems. It would be ideal if the person's Facebook/Twitter user icons…

    6 years ago

  • Posted a reply to Htaccess accidentally deleted and all the links broken. Mod_rewrite problem?, on the site WordPress Support Forums:
    I am having the same problem after making some edits to htaccess. I undid all…

    6 years ago

  • Created a topic, NextGEN Gallery - make current image link to next image, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Hide caption front page, on the site WordPress Support Forums:
    Thanks for solving this! sandman1485, would you happen to know how I can modify this…

    6 years ago

  • Posted a reply to NextGEN images being stretched, on the site WordPress Support Forums:
    I found the culprit! It was in nggallery.css: .ngg-galleryoverview div.pic img{ width: 100%; } I…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] prevent image from resize up, on the site WordPress Support Forums:
    I found the problem while poking around in the stylesheet! You must edit nggallery.css and…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] prevent image from resize up, on the site WordPress Support Forums:
    Did you ever find a solution to this? I am having the same problem it…

    6 years ago

  • Created a topic, NextGEN images being stretched, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to 3.0 Menus, on the site WordPress Support Forums:
    Nevermind. Looking at this page helped me out: http://codex.wordpress.org/Function_Reference/wp_nav_menu I decided to make a template…

    6 years ago

  • Created a topic, 3.0 Menus, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Gallery stopped appearing, on the site WordPress Support Forums:
    Ok, it magically started appearing again. This was not an isolated incident because it was…

    7 years ago

  • Created a topic, Gallery stopped appearing, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Set the first image as thumbnail when non is specified, on the site WordPress Support Forums:
    I'm using Silverstar for the theme Yes, I am comfortable modifying PHP.

    7 years ago

  • Created a topic, Set the first image as thumbnail when non is specified, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 404 Error when clicking Older Entries, on the site WordPress Support Forums:
    It already does link to the previous post, but it's broken when I click it.…

    8 years ago

  • Posted a reply to Automatically insert more tag?, on the site WordPress Support Forums:
    Found a simple fix that allows me to change the word count to whatever I…

    8 years ago

  • Posted a reply to Front Page Excluded Categories not working in 2.7?, on the site WordPress Support Forums:
    Thank you! That plugin works great! Actually better because it's easy to exclude categories from…

    8 years ago

  • Created a topic, Front Page Excluded Categories not working in 2.7?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Help: I can only add images to my blog at FULL SIZE, on the site WordPress Support Forums:
    I don't know how to help those that don't have podpress and have the problem…

    8 years ago

  • Created a topic, Automatically insert more tag?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to 404 Error when clicking Older Entries, on the site WordPress Support Forums:
    ..

    8 years ago

  • Created a topic, 404 Error when clicking Older Entries, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Show 1 post on index and multiple on inner page, on the site WordPress Support Forums:
    I found a plugin that seems to work http://wordpress.org/extend/plugins/front-page-excluded-categories/

    8 years ago

  • Posted a reply to Show 1 post on index and multiple on inner page, on the site WordPress Support Forums:
    Thanks, I actually found a loop to display just one on the homepage before checking…

    8 years ago

  • Created a topic, Show 1 post on index and multiple on inner page, on the site WordPress Support Forums

    8 years ago

  • Created a topic, paragraph and hr tag issue, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Help: I can only add images to my blog at FULL SIZE, on the site WordPress Support Forums:
    I am having this problem too and also have the PodPress plugin. I really don't…

    8 years ago