WordPress.org

Profiles

dixonge

Profile picture of dixonge
  • Member Since: December 17th, 2007
  • Ajijic, Jalisco, Mexico
  • dixonbuilt.com
  • Independent Front-end Web Developer at Dixon Web Development
  • Find me on:

Bio/Description

Independent Front-end Developer

I build responsive WordPress and Shopify sites

Interests

Web development, blogging, travel

WordPress Origin Story

I first switched over to WordPress in 2005. I’ve had sites and blogs online since 1996 and have used every type of server, language, front- and back-end configuration and platform since then. You can read more about how I became a full-time independent developer here:

http://glennedixon.com/the-accidental-developer/

  • Posted a reply to "Version 2.0.79 not working with WordPress 4.2.1", on the site WordPress Support Forums:
    I'm getting the same thing. Upgraded to 4.2.1 and got dropped right into a blank…

    3 weeks ago

  • Posted a reply to "Same 250 Images Coming up", on the site WordPress Support Forums:
    Same error - it is reporting the new size of 400x___ for each of the…

    4 weeks ago

  • Created a topic, White screen - site completely down, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Affiliate Link Keeps Resetting, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No Facebook or Twitter icons", on the site WordPress Support Forums:
    OK, just pushed this site from local dev to live server and all the icons…

    2 months ago

  • Created a topic, No Facebook or Twitter icons, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Preparing Master Picture...never gets past this step, on the site WordPress Support Forums

    4 months ago

  • Created a topic, File Cleanup Missing Main .zip file, on the site WordPress Support Forums

    5 months ago

  • Created a topic, SPAM!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, SPAM!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Grouping Field groups?", on the site WordPress Support Forums:
    Harrison!!! You just revolutionized how I'm going to set up my current site lol Thanks…

    5 months ago

  • Posted a reply to "I am considering this plugin as ABANDONED", on the site WordPress Support Forums:
    lking57 - there is a lot of great info here: http://premium.wpmudev.org/blog/improve-wordpress-development-workflow-local-server/ I finally got a…

    6 months ago

  • Posted a reply to "I am considering this plugin as ABANDONED", on the site WordPress Support Forums:
    I normally use Duplicator, but because of a setup that one particular client was using,…

    6 months ago

  • Posted a reply to "Untrustworthy and Unusable", on the site WordPress Support Forums:
    Pippin, you're right. I edited my review to remove the last word. That word was…

    6 months ago

  • Created a topic, Untrustworthy and Unusable, on the site WordPress Support Forums

    6 months ago

  • Created a topic, I am considering this plugin as ABANDONED, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "restore from WP Clone zip", on the site WordPress Support Forums:
    pseudogeek - the links aren't technically public - they aren't indexed by search engines. If…

    6 months ago

  • Posted a reply to "So where to set it up?", on the site WordPress Support Forums:
    You set it up inside the widget. Appearance > Widgets

    7 months ago

  • Posted a reply to "restore from WP Clone zip", on the site WordPress Support Forums:
    Sean, yes - thanks! Strangely enough, here is style of the link I get that…

    7 months ago

  • Created a topic, Problem w/ select type displaying wrong info, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Abandoned, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Just checking to be sure you know your widget breaks Jetpack Site Stats", on the site WordPress Support Forums:
    Natty rob...genius idea on donations!

    1 year ago

  • Created a topic, Plugin Abandoned, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Dashboard post list disappears", on the site WordPress Support Forums:
    CRAP! Well, the posts are showing, but I just noticed other problems. Image thumbnails and…

    1 year ago

  • Posted a reply to "Dashboard post list disappears", on the site WordPress Support Forums:
    Hey @Support@as220.org - DUDE! (or dudette) That did the trick! Thanks!

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How can I exclude all non-wordpress directories?", on the site WordPress Support Forums:
    meh - had to cut and paste a lot, but eventually got 'em all in…

    1 year ago

  • Created a topic, How can I exclude all non-wordpress directories?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Uploads folder suspicious file", on the site WordPress Support Forums:
    The key is in the title Priv8 SCR That's a hacking script. Your site is…

    1 year ago

  • Created a topic, Indispensible!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Duplicator Locks up Page!", on the site WordPress Support Forums:
    As it turns out, it was a plugin conflict. Not sure which one, too many…

    2 years ago

  • Created a topic, Duplicator Locks up Page!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirect Loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, ABANDONED PLUGIN, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Podcast page empty after upgrade", on the site WordPress Support Forums:
    ok - I've given up on that particular fix, but I have a related question.…

    2 years ago

  • Posted a reply to "Podcast page empty after upgrade", on the site WordPress Support Forums:
    The previous developer highly-customized this site, so pretty much everything breaks something, and I have…

    2 years ago

  • Created a topic, Podcast page empty after upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pagination", on the site WordPress Support Forums:
    It's on page 2 of the forum - http://wordpress.org/support/topic/next-page-page-numbers

    2 years ago

  • Posted a reply to "sharing not working", on the site WordPress Support Forums:
    @Zoltan - thanks for your info here. This also resolved a problem I was having…

    2 years ago

  • Created a topic, AFG Page Options Incorrect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Plugin completely inoperative", on the site WordPress Support Forums:
    not yet - trying the newer updated version of this plugin first...

    2 years ago

  • Posted a reply to "Can't add Fields or Category Sets after upgrade to WP 3.5", on the site WordPress Support Forums:
    Same issue here. Looks like it has been a long time since the developer has…

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] Plugin completely inoperative, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] SQL Injection vulnerability?", on the site WordPress Support Forums:
    No, I can not, as I no longer have PrettyLink or 6Scan installed on any…

    3 years ago

  • Created a topic, [Plugin: Pretty Link Lite] SQL Injection vulnerability?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image path issues and confusion", on the site WordPress Support Forums:
    Just found an interesting article that I probably should have read before I started this…

    3 years ago

  • Posted a reply to "Image path issues and confusion", on the site WordPress Support Forums:
    to be honest, I only changed settings because things weren't working right to begin with!…

    3 years ago

  • Posted a reply to "Image path issues and confusion", on the site WordPress Support Forums:
    nope, that didn't work either. You keep mentioning httpd.conf - I'm on a shared hosting…

    3 years ago

  • Posted a reply to "Image path issues and confusion", on the site WordPress Support Forums:
    my .htaccess does contain that line tried the ms-files.php URL - 404 error

    3 years ago

  • Posted a reply to "Image path issues and confusion", on the site WordPress Support Forums:
    I was trying everything! ok, changed it to a 1 - it's now looking for…

    3 years ago

  • Testimonials Widget

  • Google XML Sitemaps

  • W3 Total Cache

  • Redirection

  • Contact Form 7

  • Google Analytics by Yoast

  • WordPress SEO by Yoast

  • Simple Social Icons

  • Anti-spam

  • ShareThis: Share Buttons and Social Analytics

  • Genesis Responsive Slider

  • Genesis Simple Edits

  • Pinterest Pin It Button For Images

  • underConstruction

  • All In One Favicon

  • Genesis Featured Widget Amplified