WordPress.org

Profiles

ditler

Profile picture of ditler
  • Member Since: January 30th, 2011
  • @ditler on WordPress.org
  • Find me on:

  • Created a topic, Works well, good configurability, lightweight, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to The plugin doesn't work on PHP version 7, on the site WordPress Support Forums:
    In exec-php.php, includes/admin.php, includes/ajax.php, includes/cache.php, includes/config_ui.php, includes/const.php replace any =& new by = new. And…

    6 months ago

  • Posted a reply to W3TC 0.9.4.1 MultiViews htaccess bug = error 500 on cache/minify/000000/ files, on the site WordPress Support Forums:
    Thank you! I needed that, too. The file can be found as seen here: https://wordpress.org/support/topic/minify-and-multiviews?replies=4

    7 months ago

  • Posted a reply to Getting error message when using W3 Total Cache with SSL, on the site WordPress Support Forums:
    Thank you, I needed that too. Hope it will be patched in the next version.

    7 months ago

  • Posted a reply to Exclude Specific Custom Fields, on the site WordPress Support Forums:
    I have patched lines 569ff as follows: . $search .= "{$searchand}( (m.meta_value LIKE '{$n}{$term}{$n}') AND…

    9 months ago

  • Posted a reply to Problem with square and wide image upload, on the site WordPress Support Forums:
    I have manually recreated the subdir in uploads and copied my images in there. No…

    10 months ago

  • Posted a reply to Problem with square and wide image upload, on the site WordPress Support Forums:
    If that was not the case, I could hardly have a functioning media library, right?

    10 months ago

  • Created a topic, Problem with square and wide image upload, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to L10n broken, on the site WordPress Support Forums:
    Mailing list This is where the idea is from EDIT: Looks like I have been…

    10 months ago

  • Posted a reply to L10n broken, on the site WordPress Support Forums:
    Nobody says it should default to false. Rather it does default to false. For backward-compatibility,…

    10 months ago

  • Created a topic, L10n broken, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Localization broken, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Pass through $_GET, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Work together with Search Everything, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works perfectly with custom fields, fine code, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Usage in another plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not work for me - nothing happens, on the site WordPress Support Forums

    11 months ago

  • Created a topic, WordPress must-have, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #34372, in Core Trac:
    Password reset link invalid for user names containing blanks

    1 year ago

  • Posted a reply to Not getting user email, on the site WordPress Support Forums:
    Same problem here, no solution so far

    1 year ago

  • Created a topic, Images do show in pdf-preview, but not in pdf, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Multiple likes, on the site WordPress Support Forums:
    For whatever reason, the problems seems solved. I get back at you if it appears…

    2 years ago

  • Created a topic, Multiple likes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The best tool for the job, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, undefined instead of "Dislike" and "Like", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CSS URL invalid, on the site WordPress Support Forums:
    Thanks for the fix!

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CSS URL invalid, on the site WordPress Support Forums:
    I have the problem since I have SSL. Fixed it it: amr-ical-events-list-main.php, line 349 from…

    2 years ago

  • Created a topic, CSS URL invalid, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to get_queried_object() throwing errors, on the site WordPress Support Forums:
    Thank you! This should be incorporated into an update

    2 years ago

  • Posted a reply to Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums:
    After all, it seems to have something to do with my pluggable plugin: <?php /*…

    2 years ago

  • Posted a reply to Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums:
    Access again. Again, the problem only appeared when logged in, and only on the events…

    2 years ago

  • Posted a reply to Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums:
    This morning I tried to follow your suggestions from last time, but I cannot access…

    2 years ago

  • Posted a reply to Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums:
    Hey! It appeared again. Does not seem to have anything to do with the login/logout…

    2 years ago

  • Posted a reply to Thumbnail image not used although generated, on the site WordPress Support Forums:
    Hey again! Again I have that mistake. And maybe regenerating, reuploading etc. would solve the…

    2 years ago

  • Posted a reply to Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums:
    For one reason or another, after two days, the problem just disappeared. Maybe, after all,…

    2 years ago

  • Created a topic, Uncaught exception: DateTime::__construct(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Minify URL rewriting test fails - ModRewrite works, on the site WordPress Support Forums:
    Some progress: If I strip Options -MultiViews from the .htaccess, I do not get the…

    2 years ago

  • Posted a reply to Thumbnail image not used although generated, on the site WordPress Support Forums:
    I tried; for now, I cannot replicate the problem at all. I do not really…

    2 years ago

  • Created a topic, Minify URL rewriting test fails - ModRewrite works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thumbnail image not used although generated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Thanks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Super useful, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Does all I need, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Works great for me, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Perfect solution, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Still works, still great, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Does its job, hasslefree, on the site WordPress Support Forums

    4 years ago