WordPress.org

Profiles

disconnect

Profile picture of disconnect
  • Member Since: June 27th, 2012
  • @disconnect on WordPress.org
  • Find me on:

  • Created a topic, Awesome plugin!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "SyntaxError: Unexpected token C", on the site WordPress Support Forums:
    Hi Bas, I have the same problem now woocommerce Version 2.5.2 WooCommerce PDF Invoices Version…

    3 months ago

  • Posted a reply to "WPML compatability", on the site WordPress Support Forums:
    Thanks! actually, no, just creating a case for my own country and the rest of…

    3 months ago

  • Posted a reply to "WPML compatability", on the site WordPress Support Forums:
    Hi Bas, yes I did. Once I re installed previous version, it worked. I will…

    3 months ago

  • Posted a reply to "WPML compatability", on the site WordPress Support Forums:
    ok, I found out what was the problem, woocommerce version is 2.4.13 and pdf invoices…

    3 months ago

  • Created a topic, WPML compatability, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Awesome plugin + thanks for the help!!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Billing address", on the site WordPress Support Forums:
    works, thanks!!

    5 months ago

  • Created a topic, Billing address, on the site WordPress Support Forums

    5 months ago

  • Created a topic, [Plugin: Polylang] langauge root redirects to a different page (same language), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    10x

    4 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Also tried rollback to version 0.8.6, didn't work Maybe the only solution is to reinstall…

    4 years ago

  • Posted a reply to "[Plugin: Polylang] Language switcher on some cases refers to wrong page as "home"", on the site WordPress Support Forums:
    I believe that I have a similar problem: http://wordpress.org/support/topic/plugin-polylang-homepage-pagination-bug?replies=10#post-2938874

    4 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Hey, just joined the party... In my site, I have EN, IT, DE and ES.…

    4 years ago