WordPress.org

Profiles

  • Member Since: May 17th, 2018
  • Find me on:
  • Created a topic, Demo link not working, on the site WordPress.org Forums:
    Live preview link is not working. http://www.devilhunt…

    3 months ago

  • Posted a reply to Low PageSpeed Insight Score for Mobile, on the site WordPress.org Forums:
    it's been 3 weeks and no response yet, lost hope in buying premium one.

    3 months ago

  • Posted a reply to SubMenu Icon not saving on Server, on the site WordPress.org Forums:
    Thanks for the reply, will send an email.

    4 months ago

  • Created a topic, Not good support, on the site WordPress.org Forums:
    Its been to weeks since I posted for support, but no o…

    4 months ago

  • Created a topic, Low PageSpeed Insight Score for Mobile, on the site WordPress.org Forums:
    Hi, I am testing my website in page speed Insights by …

    4 months ago

  • Created a topic, SubMenu Icon not saving on Server, on the site WordPress.org Forums:
    Hi, The submenu icon, it is not being saved and it kee…

    4 months ago

  • Created a topic, SubMenu Icon not saving, on the site WordPress.org Forums:
    Hi, The submenu icon, it is not being saved and it kee…

    4 months ago

  • Created a topic, Nice plugin, on the site WordPress.org Forums:
    Simple and easy to use with Elementor, thank you for t…

    4 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Thank you, for the update. It's working now.

    4 months ago

  • Created a topic, How this plugin Work?, on the site WordPress.org Forums:
    Hi, I want to display Elementor template inside a rest…

    4 months ago

  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    I purchased Anywhere Elementor Pro and of course, the …

    4 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Thanks, both @sc0ttkclark, and @wickedplugins. Sure, will wait for the update.

    5 months ago

  • Created a topic, Great Support, on the site WordPress.org Forums:
    Thanks for this great plugin and truly the support by …

    5 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Thank you, @sc0ttkclark I am at slack #support now.

    5 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Thanks for the Reply. Cleared the Cache, but no luck! Post Types are having different…

    5 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Excellent Support!

    5 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Yes, using the same version on both. https://imgur.com/a/OgaMpW3

    5 months ago

  • Posted a reply to Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Thanks for the prompt reply. I am using 2.9.0 version of WF. https://imgur.com/a/YDVLG8X and Using…

    5 months ago

  • Created a topic, Getting Invalid Taxonomy, on the site WordPress.org Forums:
    Getting 'invalid Taxonomy' error when I am adding Subf…

    5 months ago

  • Posted a reply to How to get the Relationship object title, on the site WordPress.org Forums:
    Hi Please reply!

    5 months ago

  • Created a topic, How to add Toggle Functionality in Elementor along with Pods Custom Field, on the site WordPress.org Forums:
    How to wrap the Answer Image in a Toggle button? Imag…

    5 months ago

  • Created a topic, How to get the Relationship object title, on the site WordPress.org Forums:
    Hi, thanks for the plugin. When I use the meta field …

    5 months ago

  • Created a topic, How to create Tabbed Submenu?, on the site WordPress.org Forums:
    I would like to create a tabbed submenu but couldn't f…

    5 months ago