WordPress.org

Profiles

dimeco

Profile picture of dimeco
  • Member Since: February 14th, 2008
  • Find me on:

  • Created a topic, Comments Off not working-still getting through., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Preloaded Pages or Templates Question", on the site WordPress Support Forums:
    Ok. I found out how to do the 'preloaded'. (Create content > export > import…

    3 years ago

  • Posted a reply to "Preloaded Pages or Templates Question", on the site WordPress Support Forums:
    Really?? No one knows how to do this, or could direct me to where? OR…

    3 years ago

  • Created a topic, Stylesheet choice question, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Preloaded Pages or Templates Question, on the site WordPress Support Forums

    3 years ago

  • Created a topic, root and subdirectories question (forcing directory), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Amazon S3 Plugin] Doesn't work in 3.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WPtouch] Doesn't work on a blackberry bold (WP network enabled), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing Default Template for ALL set ups", on the site WordPress Support Forums:
    Yep :) I found it from a search and had done that as well.

    4 years ago

  • Posted a reply to "Changing Default Template for ALL set ups", on the site WordPress Support Forums:
    Yep... but the problem is, even though that's the default set, the system still created…

    4 years ago

  • Created a topic, [Plugin: New Blog Defaults] Does not work., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing Default Template for ALL set ups", on the site WordPress Support Forums:
    Andrea: "That's called the tagline. Woudl have been way easier if you had installed this…

    4 years ago

  • Posted a reply to "How do I hide a page from the menu, but keep it on the site?", on the site WordPress Support Forums:
    Never mind - I got it. I did a "custom menu" within my theme. (Using…

    4 years ago

  • Posted a reply to "How do I hide a page from the menu, but keep it on the site?", on the site WordPress Support Forums:
    Yeah, I already HAD that in place. The problem is, it still appears in the…

    4 years ago

  • Created a topic, How do I hide a page from the menu, but keep it on the site?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WPtouch] WPTouch site doesn't appear well on Blackberry", on the site WordPress Support Forums:
    I have the blackberry bold and the curve.

    5 years ago

  • Posted a reply to "Changing Default Template for ALL set ups", on the site WordPress Support Forums:
    Thanks Andrea_r :) Haven't made all the sites yet, so I've downloaded this. Amber

    5 years ago

  • Created a topic, [Plugin: WPtouch] WPTouch site doesn't appear well on Blackberry, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Changing Default Template for ALL set ups", on the site WordPress Support Forums:
    Update: I actually figured out where to change the default of that... but I am…

    5 years ago

  • Created a topic, Changing Default Template for ALL set ups, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Permalinks Not properly Set on network", on the site WordPress Support Forums:
    Oops - There's only one problem... The instructions on that say to upload it to…

    5 years ago

  • Posted a reply to "Permalinks Not properly Set on network", on the site WordPress Support Forums:
    Thank you so much!

    5 years ago

  • Created a topic, Permalinks Not properly Set on network, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Restricting changes (permissions) for users beyond what I can see, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "3.01 Update - Failed and stuck! PLEASE Fix your upgrade!", on the site WordPress Support Forums:
    Really? Half the time the updates work, half the time I have to do it…

    5 years ago

  • Created a topic, 3.01 Update - Failed and stuck! PLEASE Fix your upgrade!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Categories as subdomains - is this possible?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "How do I Stop the Error page from appearing on entire site?", on the site WordPress Support Forums:
    Seriously?? No one knows how to fix this? Amber

    5 years ago

  • Created a topic, How do I Stop the Error page from appearing on entire site?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Removing XFN from link submission, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Admin and site GONE after upgrade.", on the site WordPress Support Forums:
    Okay this is getting ridiculous. If I leave the site for a few hours and…

    6 years ago

  • Posted a reply to "Admin and site GONE after upgrade.", on the site WordPress Support Forums:
    This issue is still happening... and I traced it to the theme. I had magazine-basic…

    6 years ago

  • Posted a reply to "This theme causing server overload", on the site WordPress Support Forums:
    Hi - I am wondering if this is the issue I had... (sort of). I…

    6 years ago

  • Posted a reply to "Admin and site GONE after upgrade.", on the site WordPress Support Forums:
    Okay. I wiped it all out (except the config file and database), reuploaded and went…

    6 years ago

  • Posted a reply to "Admin and site GONE after upgrade.", on the site WordPress Support Forums:
    Yes, I can't see anything to even turn them on if I wanted to LOL.…

    6 years ago

  • Posted a reply to "Admin and site GONE after upgrade.", on the site WordPress Support Forums:
    Just tried that. Didn't do anything - still totally blank all pages. (Yet if you…

    6 years ago

  • Created a topic, Admin and site GONE after upgrade., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "how to disable wlwmanifest.xml??", on the site WordPress Support Forums:
    Thank you very much - that helped and it worked great! :) Amber

    6 years ago

  • Posted a reply to "how to disable wlwmanifest.xml??", on the site WordPress Support Forums:
    Thanks... any particular place? I've looked at the functions.php, but am not sure where I…

    6 years ago

  • Created a topic, how to disable wlwmanifest.xml??, on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, Articles Broken / don't appear except on front page

    6 years ago

  • Created a topic, Importing from Article Manager?, on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, Some blogs appearing some not?

    7 years ago