WordPress.org

Profiles

digitaltoast

  • Member Since: November 23rd, 2005
  • UK
  • digitaltoast.co.uk
  • @digitaltoast on WordPress.org
  • Find me on:

Interests

Stuff

  • Posted a reply to Server: Quit – no error message, on the site WordPress.org Forums:
    No no, it's about DISABLING IPv6 on outgoing connections. Try it

    2 weeks ago

  • Posted a reply to Server: Quit – no error message, on the site WordPress.org Forums:
    Sorry it's a long page but everything is here! https://www.digitalocean.com/community/tutorials/how-to-configure-your-droplet-to-only-use-ipv6-networking

    2 weeks ago

  • Posted a reply to Server: Quit – no error message, on the site WordPress.org Forums:
    I see IPv6 addresses in there; if you are using digitalocean then you need to…

    2 weeks ago

  • Posted a reply to Email Notifications are coming in as read … not unread, on the site WordPress.org Forums:
    Should work - as long as there's something between the + and the @. http://webapps.stackexchange.com/questions/69835/do-google-apps-group-email-addresses-and-email-addresses-support-plus-signs-and

    1 month ago

  • Posted a reply to Email Notifications are coming in as read … not unread, on the site WordPress.org Forums:
    Oh, sorry. You could also try setting the "to" (NOT from!) address to youremail+something@gmail.com. This…

    1 month ago

  • Posted a reply to Email Notifications are coming in as read … not unread, on the site WordPress.org Forums:
    This is indeed correct behaviour even if annoying. I think the only way around it…

    1 month ago

  • Posted a reply to Fatal error message, on the site WordPress.org Forums:
    What exactly happened? What was the exact error message? What version? What configuration? You're going…

    2 months ago

  • Posted a reply to Connection: opening to smtp.gmail.com:587, timeout=300, options=array (), on the site WordPress.org Forums:
    No, you don't need a mail server. This connects directly to gmail. By the way,…

    2 months ago

  • Posted a reply to From Email address, on the site WordPress.org Forums:
    Yeah, it'll do that. You're not allowed to "spoof" email addresses when sending via gmail.

    2 months ago

  • Posted a reply to I am not getting the test mail. it said error, on the site WordPress.org Forums:
    If you are using digitalocean then you need to disable IPv6 because they do not…

    2 months ago

  • Posted a reply to Plugin not compatible with WP 4.7?, on the site WordPress.org Forums:
    Having trouble activating hostgator php logging - it's empty. But the paste above IS from…

    3 months ago

  • Posted a reply to PHP 7.0 compatibility, on the site WordPress.org Forums:
    Thanks for responding! OK, what about the other issue where it seems "stuck".. see https://wordpress.org/support/topic/plugin-not-compatible-with-wp-4-7/…

    3 months ago

  • Posted a reply to [Resolved] [Cloudflare] Plugin not compatible with WP 4.7?, on the site WordPress.org Forums:
    Same here – I also notice the plugin is not compatible with php7, but even…

    3 months ago

  • Posted a reply to PHP 7.0 compatibility, on the site WordPress.org Forums:
    Came here to report exactly the same info!

    3 months ago

  • Posted a reply to [Security] Urgent: Critical php-mailer vulnerability, on the site WordPress.org Forums:
    5.2.21 :) https://github.com/PHPMailer/PHPMailer/releases/tag/v5.2.21

    3 months ago

  • Posted a reply to [Security] Urgent: Critical php-mailer vulnerability, on the site WordPress.org Forums:
    Thank you - I did wonder about that. Well, that's a relief!

    3 months ago

  • Posted a reply to [Security] Urgent: Critical php-mailer vulnerability, on the site WordPress.org Forums:
    Thank you - I was wondering if that was all that would be needed. I'll…

    3 months ago

  • Created a topic, [Security] Urgent: Critical php-mailer vulnerability, on the site WordPress.org Forums:
    The version of php-mailer bundled with gmail-smtp is 5…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    Oh yes! Thank you! Problems resolved! I'm hugely grateful for your help. Should I file…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    Thnk you! Sure - any page at https://www.rosamundharwood.co.uk/, but again, the home page widths are…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    OK, but for the moment, if I can only get rid of the white space…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    OK, that is much better, but now I am trying to remove the bug with…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    I am not sure I follow? I think the problem is that, as your screenshot…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    Thank you. OK, I have added that to the other CSS, but although it has…

    3 months ago

  • Posted a reply to Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    Many thanks! https://www.rosamundharwood.co.uk/ I did link before but it got deleted.

    3 months ago

  • Created a topic, Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    I’m trying to help a friend who is having frustratio…

    3 months ago

  • Created a topic, [Twenty Seventeen] Some CSS bugs on front page driving me crazy., on the site WordPress.org Forums:
    On the "home" page, it very briefly appears to sort of…

    3 months ago

  • Posted a reply to Reintroducing Development Mode, on the site WordPress.org Forums:
    Great news - thanks! Although, I have no idea why the main reason to install…

    6 months ago

  • Posted a reply to WHY 3.0 update has removed “toggle Development Mode On/Off” ??, on the site WordPress.org Forums:
    It is simply the case that I have Cloudflare page rule set to "cache all"…

    6 months ago

  • Posted a reply to WHY 3.0 update has removed “toggle Development Mode On/Off” ??, on the site WordPress.org Forums:
    I also cannot understand why this feature was removed.

    6 months ago

  • Posted a reply to WHY 3.0 update has removed “toggle Development Mode On/Off” ??, on the site WordPress.org Forums:
    And another vote. I suspect it's because the old API might have stopped working, but…

    6 months ago

  • Created a topic, How do I disable the "HTTPS Protocol Rewriting" switch? Locked out of admin now, on the site WordPress Support Forums

    10 months ago

  • Created a topic, 3.4.21 - Font-awesome fonts are loading over http and broken so needed Better Fo, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Really useful - 6 stars!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Making header same width as footer?, on the site WordPress Support Forums:
    Localhost! Sorry.. Not up yet. I didn't realise the CSS depended on that?

    1 year ago

  • Created a topic, Making header same width as footer?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome! 6 stars!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Suspicious install.php file found in wp-content killing WP. Am I hacked now?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't even get started - plugin doesn't resemble docs site, which is broken., on the site WordPress Support Forums:
    OK, never mind. The http://wp-events-plugin.com/documentation/getting-started/ part of the docs site is just useless/hopeless, so actually…

    2 years ago

  • Posted a reply to Can't even get started - plugin doesn't resemble docs site, which is broken., on the site WordPress Support Forums:
    I since just found that Events is part of the "Earth" theme being used and…

    2 years ago

  • Created a topic, Can't even get started - plugin doesn't resemble docs site, which is broken., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Site URL, on the site WordPress Support Forums:
    EDIT: I'm an idiot - I turned on print_r($_SERVER);, didn't see Cloudflare, found that I'd…

    2 years ago

  • Created a topic, w3 total cache 0.9.4 compatibility report New Relic error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP admin, even 3.3, incredibly slow., on the site WordPress Support Forums:
    @talkingnews's solution worked for me as well. It's incredible, the admin is so fast now…

    5 years ago

  • Posted a reply to WP admin, even 3.3, incredibly slow., on the site WordPress Support Forums:
    I've got the same problem as everyone else. orbsid - that's interesting. You're saying that…

    5 years ago

  • Created a topic, Looking for a bookmark manager I sync with a WordPress page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Email regarding my stats from Jetpack. Have I been hacked?, on the site WordPress Support Forums:
    Scrap that, it now lets me in. Must have been a glitch. Happy New Year!

    5 years ago

  • Created a topic, Email regarding my stats from Jetpack. Have I been hacked?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to v1.7.1 - 2 missing files, and any plans to make a sprite?, on the site WordPress Support Forums:
    Hi Simon, Good to see you back. When you talk about "next release", are you…

    6 years ago

  • Posted a reply to Amazon S3 Bucket Security issue, on the site WordPress Support Forums:
    When you say "All the AWS Security comment areas are closed - so you cannot…

    6 years ago