WordPress.org

Profiles

digitalcam

Profile picture of digitalcam
  • Member Since: August 15th, 2008
  • @digitalcam on WordPress.org
  • Find me on:

  • Posted a reply to Javascript runs on an HTML Page but Not on WordPress, on the site WordPress Support Forums:
    Interesting... I tried using a plugin for Javascript insertion and it still does work... Hmm...

    2 months ago

  • Posted a reply to Javascript runs on an HTML Page but Not on WordPress, on the site WordPress Support Forums:
    Thank you Densel! I'm still not sure why the code would run fine on a…

    2 months ago

  • Created a topic, Javascript runs on an HTML Page but Not on WordPress, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Getting Pass .htaccess - How Are They Doing This?, on the site WordPress Support Forums:
    Thank You! I'll give your suggestion a go!

    4 months ago

  • Created a topic, Getting Pass .htaccess - How Are They Doing This?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Related Posts Numbers, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Image Above Post title, on the site WordPress Support Forums:
    I figured it out, sorta... :)

    1 year ago

  • Posted a reply to Image Above Post title Won't Resize For Mobile, on the site WordPress Support Forums:
    I forgot to mention that I'm using a child's theme.

    1 year ago

  • Created a topic, Image Above Post title Won't Resize For Mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Image Above Post title, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add space between icons, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Optin Forms not appearing on Pages, on the site WordPress Support Forums:
    My fault. Problem solved!

    1 year ago

  • Created a topic, Optin Forms not appearing on Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sharing Buttons Display on Homepage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sharing icons displayed on Homepage, on the site WordPress Support Forums:
    Fantastic! You guys are great!

    1 year ago

  • Posted a reply to Sharing icons displayed on Homepage, on the site WordPress Support Forums:
    Also, I do not have Excerpts selected. All I have selected are Pages and Posts.

    1 year ago

  • Created a topic, Sharing icons displayed on Homepage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error on Search Results Page, on the site WordPress Support Forums:
    Resolved

    1 year ago

  • Posted a reply to Adding Code for Pages, on the site WordPress Support Forums:
    Resolved

    1 year ago

  • Created a topic, Adding Code for Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post & Pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error on Search Results Page, on the site WordPress Support Forums:
    This is the function in question function excerpt_thumbnail( $excerpt ){ if( is_single() ) return $excerpt;…

    1 year ago

  • Created a topic, Error on Search Results Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Category Archives & Pages, on the site WordPress Support Forums:
    Ended up trashing this code and going another direction.

    2 years ago

  • Created a topic, Category Archives & Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Header Image Clickable, on the site WordPress Support Forums:
    I got it! Had to reposition a header widget

    2 years ago

  • Posted a reply to Header Image Clickable, on the site WordPress Support Forums:
    Any ideas why this is happening???

    2 years ago

  • Created a topic, Header Image Clickable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cloudflare Errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Allow Only Selected Files from wp-content, on the site WordPress Support Forums:
    I found this and it solved my issue. https://wordpress.org/support/topic/no-permission-to-access-captcha-image?replies=15

    2 years ago

  • Created a topic, Allow Only Selected Files from wp-content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After Install Wordfence Won't Scan, on the site WordPress Support Forums:
    Yes - I selected the option to remove all table data on removal.

    2 years ago

  • Created a topic, After Install Wordfence Won't Scan, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unauthorized access to my site, on the site WordPress Support Forums:
    Woa... Bullet Proof is no joke! Not sure about being compromised - it was happening…

    2 years ago

  • Posted a reply to Unauthorized access to my site, on the site WordPress Support Forums:
    Actually I use this to protect my .htaccess file <files ~ "^.*\.([Hh][Tt][Aa])"> order allow,deny deny…

    2 years ago

  • Posted a reply to Unauthorized access to my site, on the site WordPress Support Forums:
    Hey, I'm a little confused and I need some guidance. Which of these .htaccess files…

    2 years ago

  • Posted a reply to Pages & Posts Display but not Index Page, on the site WordPress Support Forums:
    Got it! Had to clear cache now all is well!

    2 years ago

  • Created a topic, Pages & Posts Display but not Index Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Unauthorized access to my site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sub Domains, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to None of my Images Displaying in Internet Explorer, on the site WordPress Support Forums:
    Solved I had a display:none in my style.css that Chrome and Safari ignored but Internet…

    2 years ago

  • Created a topic, None of my Images Displaying in Internet Explorer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Font Issues, on the site WordPress Support Forums:
    Ahh... It was just cache! I'm good!

    2 years ago

  • Created a topic, Font Issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Font Family Change, on the site WordPress Support Forums:
    I added the css to the end of my child's theme and it now works.

    2 years ago

  • Created a topic, Font Family Change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Margin at top an bottom of content, on the site WordPress Support Forums:
    Yikes! I can't follow simple instructions. You said add it to the end and I…

    2 years ago

  • Posted a reply to Margin at top an bottom of content, on the site WordPress Support Forums:
    Perhaps this image will help make it more clear what I'm looking for. http://tinyhousereport.com/page.jpg I…

    2 years ago

  • Posted a reply to Margin at top an bottom of content, on the site WordPress Support Forums:
    Nope :( http://tinyhousereport.com

    2 years ago

  • Created a topic, Margin at top an bottom of content, on the site WordPress Support Forums

    2 years ago