WordPress.org

Profiles

digabyte

Profile picture of digabyte
  • Member Since: May 4th, 2008
  • @digabyte on WordPress.org
  • Find me on:

  • Posted a reply to FATAL ERROR, on the site WordPress Support Forums:
    Why did you give it five stars if it doesn't work for you at all?

    8 months ago

  • Posted a reply to Responsive theme, on the site WordPress Support Forums:
    You may want to also refrain from giving a theme a one star rating simply…

    3 years ago

  • Posted a reply to wp_get_archives No Category Support?!, on the site WordPress Support Forums:
    p.s. Excluding a category would be equally as useful.

    4 years ago

  • Created a topic, wp_get_archives No Category Support?!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    Just tried in Chrome, Chrome asked to launch Picasa and import button, but when the…

    5 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    No message from Picasa. Just the open button dialogue box in Picasa with my currently…

    5 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    Yep. That's what I did (turn on debug, click create button link). I didn't modify…

    5 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    Yipes. Can't believe I missed the dynamic generation of .pbz in FAQ. Sorry 'bout that.…

    5 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    It would seem there is no ".pbz" file in the current 0.6.2 zip file. I…

    5 years ago

  • Posted a reply to Can't get button to install, on the site WordPress Support Forums:
    I am still having the same issue in 0.6.2. The "install button" link exists in…

    5 years ago