WordPress.org

Profiles

diegocanal

  • Member Since: January 30th, 2012
  • @diegocanal on WordPress.org and Slack
  • Find me on:

  • Posted a reply to 0.9.5.3 change log is missing, on the site WordPress.org Forums:
    Now I know what is going on. It is the Spanish localization of wordpress.org (es.wordpress.org)…

    2 days ago

  • Posted a reply to 0.9.5.3 change log is missing, on the site WordPress.org Forums:
    Now it is there but not when I reported the issue, I could see the…

    3 days ago

  • Created a topic, 0.9.5.3 change log is missing, on the site WordPress.org Forums:
    Hi, I cannot see it in https://wordpress.org/plugins/…

    3 days ago

  • Posted a reply to Google engineers confirm some of the emails sent by Postman are being blocked, on the site WordPress.org Forums:
    @jasonhendriks, what a relief! I was starting to think this thread might have ended up…

    1 week ago

  • Posted a reply to Is this plugin dead?, on the site WordPress.org Forums:
    Hi Jason, First, thank you for having built such an amazing plugin, the best of…

    1 week ago

  • Posted a reply to “Unexpected token < in JSON at position 0" in front-end after sending form, on the site WordPress.org Forums:
    My bad, it was an interaction with another plugin. I'm sorry for not having tested…

    2 weeks ago

  • Created a topic, “Unexpected token < in JSON at position 0" in front-end after sending form, on the site WordPress.org Forums:
    When "Contact Form Submissions" is active, after sendi…

    2 weeks ago

  • Posted a reply to well done, on the site WordPress.org Forums:
    @mlinhuberin, I agree with you, great plugin. However, watch out for this issue That I…

    2 weeks ago

  • Posted a reply to Google engineers confirm some of the emails sent by Postman are being blocked, on the site WordPress.org Forums:
    @crayonbox: I never got errors doing "Connectivity Test" (although I did not do many) but…

    3 weeks ago

  • Posted a reply to 5% of Status “Could not read from smtp-relay.gmail.com” in Email Log., on the site WordPress.org Forums:
    @prominenttech I found the cause and worked out a solution, please take a look at…

    4 weeks ago

  • Posted a reply to One the best designed plugin on WP, on the site WordPress.org Forums:
    @quentinheim, I agree with you, it is a superb plugin...but be aware of this issue.

    1 month ago

  • Posted a reply to Google engineers confirm part of the emails sent by Postman are being blocked, on the site WordPress.org Forums:
    I am not sure but I think that –if, in your session transcripts, you see…

    1 month ago

  • Posted a reply to EHLO says localhost when send through GSuite OAuth2, on the site WordPress.org Forums:
    Hi @bogus-exception, This topic might help you. Good luck!

    1 month ago

  • Created a topic, Google engineers confirm part of the emails sent by Postman are being blocked, on the site WordPress.org Forums:
    THE PROBLEM =========== Gmail servers are blocking so…

    1 month ago

  • Created a topic, How have I been living without it till now?!, on the site WordPress.org Forums:
    The ultimate timesaver!

    2 months ago

  • Posted a reply to Error: “It appears Minify URL rewriting is not working.”, on the site WordPress.org Forums:
    That is what I was looking for. Thank you!

    3 months ago

  • Posted a reply to Error: “It appears Minify URL rewriting is not working.”, on the site WordPress.org Forums:
    @nigrosimone yes, I am a developer and, although I am not a sysadmin, I do…

    3 months ago

  • Posted a reply to Error: “It appears Minify URL rewriting is not working.”, on the site WordPress.org Forums:
    I could not find anything explicitly related to nginx servers, although I followed the instructions…

    3 months ago

  • Created a topic, Error: “It appears Minify URL rewriting is not working.”, on the site WordPress.org Forums:
    Hi, Please, some help would be very much appreciated.…

    3 months ago

  • Posted a reply to Templates do not load in the last 2 updates (1.0.135/1.0.136 – 5.0.176/5.0.177), on the site WordPress.org Forums:
    Hello, No I have not. I deleted the whole folder "calculated-fields-form" and uploaded the new…

    3 months ago

  • Posted a reply to Templates do not load in the last 2 updates (1.0.135/1.0.136 – 5.0.176/5.0.177), on the site WordPress.org Forums:
    Hello, Yes sure, here you are https://goo.gl/F7W4Vu. Please, let me know once you have checked…

    3 months ago

  • Created a topic, Templates do not load in the last 2 updates (1.0.135/1.0.136 – 5.0.176/5.0.177), on the site WordPress.org Forums:
    Hi, No matter what the template I select the forms re…

    3 months ago

  • Posted a reply to How can I add my own custom form templates?, on the site WordPress.org Forums:
    Hello, Fair enough. Just one more thing regarding: ...in that case ("Direct" mode selected) I…

    3 months ago

  • Posted a reply to How can I add my own custom form templates?, on the site WordPress.org Forums:
    Hello, Following your instructions, I have deleted that piece of code and the issue has…

    3 months ago

  • Posted a reply to How can I add my own custom form templates?, on the site WordPress.org Forums:
    Hello, On the testing site I have just selected the option “Classic (Recommended)” for the…

    3 months ago

  • Posted a reply to How can I add my own custom form templates?, on the site WordPress.org Forums:
    Hello, That is what I thought the first time I saw it and I deactivated…

    3 months ago

  • Created a topic, The best set of features compared to similar plugins, on the site WordPress.org Forums:
    Great concept...and it works perfectly well! I cannot …

    3 months ago

  • Posted a reply to How can I add my own custom form templates?, on the site WordPress.org Forums:
    Hi @codepeople, Thanks for the detailed instructions. In fact that is exactly what I did,…

    3 months ago

  • Created a topic, How can I add my own custom form templates?, on the site WordPress.org Forums:
    Shall I just add a folder within /templates/ with the …

    3 months ago

  • Posted a reply to 5% of Status “Could not read from smtp-relay.gmail.com” in Email Log., on the site WordPress.org Forums:
    PS: in all the session transcripts I can see there the error message"421 4.7.0 Try…

    3 months ago

  • Posted a reply to Request for notification on dashboard when there is an error?, on the site WordPress.org Forums:
    +1

    3 months ago

  • Created a topic, 5% of Status “Could not read from smtp-relay.gmail.com” in Email Log., on the site WordPress.org Forums:
    Hi, I can see in the Email Log that about 5% (19 out …

    3 months ago

  • Posted a reply to How to set tooltips position on a per form basis, on the site WordPress.org Forums:
    Hello, Thank you so much! The code you provided plus some minor touches –to change…

    3 months ago

  • Posted a reply to How to set tooltips position on a per form basis, on the site WordPress.org Forums:
    Hi, Sorry I had not checked the "Notify me of follow-up replies via email" box…

    4 months ago

  • Posted a reply to Correction option is not saved, on the site WordPress.org Forums:
    Same problem on my side. @akaydavid thanks for the tip, it worked perfectly. This bug…

    4 months ago

  • Posted a reply to Correction option is not saved, on the site WordPress.org Forums:
    Same problem on my side. @akaydavid thanks for the tip, it worked perfectly. This bug…

    4 months ago

  • Created a topic, How to set tooltips position on a per form basis, on the site WordPress.org Forums:
    Hi, I would like to set the tooltips position –rela…

    4 months ago

  • Posted a reply to Disable on AMP pages, on the site WordPress.org Forums:
    Hey @folettiwebdesigner, same behavior on my side. The only way I've found to get my…

    6 months ago

  • Posted a reply to Disable on AMP pages, on the site WordPress.org Forums:
    Hi @cybmeta, yeah, it's been really frustrating the lack of support and maintenance, I, too,…

    6 months ago

  • Posted a reply to How to see all of “Override Post Type settings”, on the site WordPress.org Forums:
    +1

    6 months ago

  • Posted a reply to Disable on AMP pages, on the site WordPress.org Forums:
    At the beginning of october 2016, along with version 0.9.5.1, a built in W3 Total…

    7 months ago

  • Created a topic, It works great!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to The text field for Google Maps API key is striping hyphens when saving, on the site WordPress Support Forums:
    Thank you for addressing the issue @tokkonopapa!

    8 months ago

  • Posted a reply to The text field for Google Maps API key is striping hyphens when saving, on the site WordPress Support Forums:
    I would like to add that it is easy to solve this issue creating a…

    8 months ago

  • Posted a reply to Removed, on the site WordPress Support Forums:
    Sorry, I published it twice by mistake.

    8 months ago

  • Created a topic, The text field for Google Maps API key is striping hyphens when saving, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Removed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Effective, with a well designed UI, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Top-notch SMTP plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Gmail API confusion, on the site WordPress Support Forums:
    @catwingz I was experiencing a similar issue and the solution was to momentaneously disable my…

    9 months ago

Plugins