WordPress.org

Profiles

  • Member Since: August 17th, 2016
  • Find me on:
  • Created a topic, Change Login URL doesnt hide wp-admin, on the site WordPress.org Forums:
    Hi, I'm just comparing your plugin to other options an…

    4 months ago

  • Posted a reply to Descendant URIs not working, on the site WordPress.org Forums:
    Please ignore above:

    6 months ago

  • Created a topic, Descendant URIs not working, on the site WordPress.org Forums:
    Hi, I realise you have highlighted that Woocommerce is…

    6 months ago

  • Posted a reply to Does not work., on the site WordPress.org Forums:
    Just tested the latest version: Custom Breakpoints for Elementor v1.0.9 with WordPress 5.7, Elementor 3.1.4,…

    6 months ago

  • Created a topic, Default opt-in under CCPA, on the site WordPress.org Forums:
    It seems enabling Google Consent Mode in Google Tag Ma…

    9 months ago

  • Posted a reply to Custom query parameter not defined in target URL, on the site WordPress.org Forums:
    My WordPress site requires the use of the get parameter. Any other fixes?

    12 months ago

  • Posted a reply to Have error after update wordpress, on the site WordPress.org Forums:
    +1 same issue

    12 months ago

  • Posted a reply to Background Images in Elementor are not optimised, on the site WordPress.org Forums:
    would really like to see this happen... well over a year now?

    12 months ago

  • Created a topic, URL Replacement, on the site WordPress.org Forums:
    So does this plugin handle all URL replacement to refe…

    12 months ago

  • Created a topic, Excluding WPP in workflow, on the site WordPress.org Forums:
    Hi, we use a staging and production environment. We wo…

    1 year ago

  • Posted a reply to Deleting View Count Post Meta, on the site WordPress.org Forums:
    Hi Hector, thanks, I think I've managed it following the advice you gave... I created…

    1 year ago

  • Created a topic, Deleting View Count Post Meta, on the site WordPress.org Forums:
    Hi, I've successfully implemented Sort a custom query …

    1 year ago

  • Created a topic, Optimole and SVGs, on the site WordPress.org Forums:
    Hi we're experiencing the same issues as outlined in h…

    1 year ago

  • Created a topic, View Count Trigger, on the site WordPress.org Forums:
    Hi, I'm trying understand the available triggers for c…

    1 year ago

  • Created a topic, Providing DKIM selector, on the site WordPress.org Forums:
    my question is the same as https://wordpress.org/suppo…

    1 year ago

  • Posted a reply to CSS variables in admin, on the site WordPress.org Forums:
    Hi, could you clarify where on the dashboard these appear? With this option checked, I…

    1 year ago

  • Created a topic, Warning messages in error log, on the site WordPress.org Forums:
    PHP Warning: Use of undefined constant before - assum…

    1 year ago

  • Posted a reply to Options the wrong way round, on the site WordPress.org Forums:
    seems to work now - thanks!

    1 year ago

  • Posted a reply to Options the wrong way round, on the site WordPress.org Forums:
    there has been no updates so yes.

    1 year ago

  • Posted a reply to Admin search is affecting by installing this plugin, on the site WordPress.org Forums:
    Development version does not fix this. We run Elementor editor which often attempts to search…

    2 years ago

  • Created a topic, Device > Mobile Not implemented correctly, on the site WordPress.org Forums:
    Hi I think there is a problem with how you have implem…

    2 years ago

  • Created a topic, Fatal Error on Fresh Install with just Woocommerce activated, on the site WordPress.org Forums:
    Hi, When visiting the usage page of your plugin an err…

    2 years ago

  • Created a topic, Options the wrong way round, on the site WordPress.org Forums:
    Hi the two options given in the admin area: 1) Hide p…

    2 years ago

  • Posted a reply to Query Monitor Error, on the site WordPress.org Forums:
    yep same for me... any chance of a fix/update when you get time?

    2 years ago

  • Posted a reply to LiteSpeed Optimization column missing in Media, on the site WordPress.org Forums:
    I really need this manual code change too... It's critical to be able to see…

    2 years ago

  • Created a topic, Does Imagify Support AWS S3 Offload with WebP, on the site WordPress.org Forums:
    You mention Imagify spports AWS s3 Offload.... Does Im…

    2 years ago

  • Posted a reply to 403 errors – LiteSpeed Cache with Quick.Cloud, on the site WordPress.org Forums:
    This has occurred randomly several times for me too.. When I disable Quic.cloud CDN (at…

    2 years ago

  • Created a topic, Minified css and js not uploaded to S3 bucket with correct cache headers, on the site WordPress.org Forums:
    Hi I would like to reopen the following which was clos…

    2 years ago

  • Posted a reply to Uploading stuck at 100% javascript error, on the site WordPress.org Forums:
    i fixed this myself by changing client_max_body_size directive in nginx.conf Further info: https://craftcms.stackexchange.com/questions/2328/413-request-entity-too-large-error-with-uploading-a-file

    2 years ago

  • Created a topic, Uploading stuck at 100% javascript error, on the site WordPress.org Forums:
    Fresh clean install of Bitnami Nginx WordPress 5.2.2 o…

    2 years ago

  • Posted a reply to setting up origin push with AWS Cloudfront, on the site WordPress.org Forums:
    It doesn't seem to work if you configure the S3 bucket and EC2 instance or…

    2 years ago

  • Posted a reply to Webp Image Support, on the site WordPress.org Forums:
    It’s such a shame this isn’t really explained in any depth. WebP is increasingly important…

    2 years ago

  • Posted a reply to setting up origin push with AWS Cloudfront, on the site WordPress.org Forums:
    please clarify, do you mean only one origin or only one s3 origin? Most conventional…

    2 years ago

  • Posted a reply to Webp and CDN support, on the site WordPress.org Forums:
    Hi, can I check if this has been fixed yet? Does W3TC fully support WebP…

    2 years ago

  • Posted a reply to wp_remote_post() failed, wp_remote_get() failed, on the site WordPress.org Forums:
    I've deleted the transients using transient manager plugin and refreshed and appears to be working…

    2 years ago

  • Posted a reply to wp_remote_post() failed, wp_remote_get() failed, on the site WordPress.org Forums:
    when I manually test the two HTTP WordPress functions, they seem to work as expected?…

    2 years ago

  • Posted a reply to wp_remote_post() failed, wp_remote_get() failed, on the site WordPress.org Forums:
    just to confirm cURL is enabled and php info shows: curl cURL support enabled cURL…

    2 years ago

  • Created a topic, wp_remote_post() failed, wp_remote_get() failed, on the site WordPress.org Forums:
    I have another strange problem with regard to Woocomme…

    2 years ago

  • Posted a reply to WP 5.2 Site Health “Scheduled event has failed” action_scheduler_run_queue, on the site WordPress.org Forums:
    Thanks for the response. There are no failed scheduled actions and no failed errors -…

    2 years ago

  • Posted a reply to Conflict with both Query Monitor and Wordfence, on the site WordPress.org Forums:
    Thanks for the recognition of the problem. Its comforting to know you guys are aware…

    2 years ago

  • Posted a reply to WP 5.2 Site Health “Scheduled event has failed” action_scheduler_run_queue, on the site WordPress.org Forums:
    action_scheduler_run_queue is scheduled by Woocommerce to run every minute, so unless the site is being…

    2 years ago

  • Posted a reply to WP 5.2 Site Health “Scheduled event has failed” action_scheduler_run_queue, on the site WordPress.org Forums:
    I pretty certain cron jobs aren't disabled. It disappears if I visit the site and…

    2 years ago

  • Created a topic, Conflict with both Query Monitor and Wordfence, on the site WordPress.org Forums:
    Hi with both Query Monitor and Wordfence enabled, WP A…

    2 years ago

  • Created a topic, WP 5.2 Site Health “Scheduled event has failed” action_scheduler_run_queue, on the site WordPress.org Forums:
    Hi, I have recently upgraded to WordPress 5.2 using a …

    2 years ago

  • Posted a reply to Conflict with WP All Import, on the site WordPress.org Forums:
    I concur with @wasanajones, I have both Query Monitor and Wordfence installed, with either one…

    2 years ago

  • Posted a reply to WF breaking WP All Import importing, on the site WordPress.org Forums:
    I concur with @wasanajones, I have both Query Monitor and Wordfence installed, with either one…

    2 years ago

  • Posted a reply to WF breaking WP All Import importing, on the site WordPress.org Forums:
    same issue here... Wordfence break final stages of WP All Import with 500 error on…

    2 years ago

  • Posted a reply to block IPs based on URLs not working, on the site WordPress.org Forums:
    also I've just tried blocking a spider by custom pattern matching against its hostname: *bc.googleusercontent.com…

    2 years ago

  • Created a topic, Bad bots, on the site WordPress.org Forums:
    Does wordfence stop bad bots in the same way as other …

    2 years ago

  • Posted a reply to block IPs based on URLs not working, on the site WordPress.org Forums:
    Does advanced manual blocking work at all in the free version?

    2 years ago