Profiles

  • Member Since: November 15th, 2011
  • Find me on:
  • Posted a reply to Cannot have independent playlists on 1 page, on the site WordPress.org Forums:
    That's awesome to hear. Eagerly looking forward to this!

  • Posted a reply to Cannot have independent playlists on 1 page, on the site WordPress.org Forums:
    Anybody? I need to be able to show multiple albums on one page.

  • Posted a reply to Cannot have independent playlists on 1 page, on the site WordPress.org Forums:
    Ok that's weird... I tried a backup program, restored the site and the two blocks…

  • Created a topic, Cannot add multiple playlists, on the site WordPress.org Forums:
    I created 2 playlists, added two Gutenberg blocks to a…

  • Posted a reply to How to delete sliders entirely, on the site WordPress.org Forums:
    Ahhhh! Did not see that. I expected it would be an option up on the…

  • Posted a reply to How to delete sliders entirely, on the site WordPress.org Forums:
    Thanks for the reply. I went onto my site again, and found that the problem…

  • Created a topic, How to delete sliders entirely, on the site WordPress.org Forums:
    Very much like this slider, but I have an issue with d…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    I tried commenting it out, but it just failed again. The PHP library is set…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    @backupsupport Ok, so php --version gives PHP 7.4.16 (cli) curl --version gives 7.19.7 However... Changing…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    And I missed your just posted reply too. Will try those edits in sequence!

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    Oh sorry! I had completely missed one of your replies. I think I still had…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    Thanks for the beta... still not working though. I'll check that Replace plugin out, thanks!…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    Ok... so one other issue I found. Big one actually. Couple minor ones. None of…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    Not positive which option you mean: This is the results of the "do not change…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    Bypass webserver limits worked - the issue seemed to be the site size. It was…

  • Posted a reply to Backup won’t start, on the site WordPress.org Forums:
    You're right, it's a Bluehost shared account. Email sent. Actually 2 files. The configuration debug…

  • Created a topic, Backup won’t start, on the site WordPress.org Forums:
    Tried Backup on an existing site for the first time. …

  • Posted a reply to Backup after install of 1.0.9 failed, on the site WordPress.org Forums:
    Ah-ha! Not: if ( ! defined( 'ABSPATH' ) ) { define('BMI_CLI_ENABLED', false); define( 'ABSPATH', dirname(…

  • Posted a reply to Backup after install of 1.0.9 failed, on the site WordPress.org Forums:
    Ok, still the same problem. If it matters, I'm on a Bluehost shared host and…

  • Posted a reply to Backup after install of 1.0.9 failed, on the site WordPress.org Forums:
    Retried, saved, retried... Nope, same results

  • Created a topic, Backup after install of 1.0.9 failed, on the site WordPress.org Forums:
    Did an update (from version 1.0.8 I think, which worke…

  • Posted a reply to Errors & inconsistent restore, on the site WordPress.org Forums:
    Thanks so much - that works MUCH better! Virtually everything was restored. So far, the…

  • Created a topic, Errors & inconsistent restore, on the site WordPress.org Forums:
    I really want to use this plugin - it's got a lot of v…

  • Wrote a comment on the post Stale Issues in Gutenberg Repository, on the site Make WordPress Core:
    Definitely much better tone Peter! I would add MrWWeb's explanation of why auto-closure is helpful…

  • Posted a reply to Jump to top of vertical tab block, on the site WordPress.org Forums:
    Ok, I released it now. I forgot I didn't have to put it on the…

  • Created a topic, Jump to top of vertical tab block, on the site WordPress.org Forums:
    I need the behaviour that this posting was (I think) c…

  • Posted a reply to Video list not appearing on new theme, on the site WordPress.org Forums:
    Ah, I see. Reasonable assumption, but yes, would be good to have that check included,…

  • Posted a reply to Video list not appearing on new theme, on the site WordPress.org Forums:
    Additional note... That link suggested, if I understand correctly, that the plugin should be loading…

  • Posted a reply to Video list not appearing on new theme, on the site WordPress.org Forums:
    Fantastic! Thank you very much! Unfortunately, one of the reasons I wanted to switch was…

  • Posted a reply to Video list not appearing on new theme, on the site WordPress.org Forums:
    Are you going to be around in the next few hours @bpluginbuilders ? I'll switch…

  • Created a topic, Video list not appearing on new theme, on the site WordPress.org Forums:
    The page works correctly with the Minimaze Lite theme …

  • Posted a reply to Resize Font, on the site WordPress.org Forums:
    Hi @kbat82 Sorry, I was heading out right after I posted. I'm going to have…

  • Posted a reply to Resize Font, on the site WordPress.org Forums:
    I tried that, still no effect on Android Chrome mobile. It is fine in landscape…

  • Posted a reply to Resize Font, on the site WordPress.org Forums:
    VW Seems to work fine on the desktop but not on mobile. There's no change…

  • Created a topic, Resize Font, on the site WordPress.org Forums:
    Please note, the website is development, not productio…

  • Created a topic, Bullet List Styling on Features & Price REQUEST, on the site WordPress.org Forums:
    Really wish the feature & pricing list description…

  • Created a topic, 0.2.4 completely broke page, on the site WordPress.org Forums:
    Installed latest version from Add Plugin page. Went i…

  • Created a topic, Always install this on my sites, on the site WordPress.org Forums:
    Works great, never had a problem and is always up to d…