WordPress.org

Profiles

dfumagalli

Profile picture of dfumagalli
  • Member Since: July 29th, 2011
  • @dfumagalli on WordPress.org
  • Find me on:

  • Posted a reply to "Interested in the pro-version, but need WPML compatibility", on the site WordPress Support Forums:
    Hello, please give a quick look over there, the process is explained step by step,…

    3 weeks ago

  • Created a topic, Interested in the pro-version, but need WPML compatibility, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "SQL error, child websites hang the browser", on the site WordPress Support Forums:
    I have fixed all by myself

    3 months ago

  • Posted a reply to "SQL error, child websites hang the browser", on the site WordPress Support Forums:
    Of course I have both initialized the network setup and I can see my child…

    3 months ago

  • Created a topic, SQL error, child websites hang the browser, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does what it says and well!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "We profiled EDD execution time, portions could need optimizing", on the site WordPress Support Forums:
    Pippin, we can't do that kind of testing, because that website is in production. For…

    5 months ago

  • Created a topic, We profiled EDD execution time, portions could need optimizing, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin installed and active but won't work, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Issues with 4.3 Upgrade", on the site WordPress Support Forums:
    Well, the above fix worked for me, thank you Raja!

    6 months ago

  • Created a topic, Plugin stopped working with WP 4.4, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Maximum function nesting level of '100' reached, aborting!", on the site WordPress Support Forums:
    Marking as resolved.

    8 months ago

  • Posted a reply to "Maximum function nesting level of '100' reached, aborting!", on the site WordPress Support Forums:
    Hello, I have installed the new version and it works! Thank you! Now the admin…

    8 months ago

  • Posted a reply to "Maximum function nesting level of '100' reached, aborting!", on the site WordPress Support Forums:
    I have reinstalled the plugin. I get the blank page, even before activating it. If…

    8 months ago

  • Created a topic, Maximum function nesting level of '100' reached, aborting!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Does what it says, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    Today we applied another update. Backup keeps working for now.

    8 months ago

  • Posted a reply to "Debugging wp-admin screens", on the site WordPress Support Forums:
    Updraft, it works 30% of the time on our server. The developer and I could…

    9 months ago

  • Posted a reply to "Debugging wp-admin screens", on the site WordPress Support Forums:
    Thank you for the prompt response! Since you are "in the field" of debugging, could…

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    This is funny, an Updraft update became available, applied it and now it has done…

    9 months ago

  • Created a topic, Debugging wp-admin screens, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    Do you mean, the zipped files containing website and database?

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    Now I have restarted the whole server. No more UpdraftPlus_BinZip errors, no PHP errors whatsoever…

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    I added and error_log entry to the php-fpm ini file. Then restarted the service and...…

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    When you asked for a log file, I had started a scheduled backup already. As…

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    I don't know if it can be of any help, but I have also enabled…

    9 months ago

  • Posted a reply to "Updraft worked for 1 month, now it stopped", on the site WordPress Support Forums:
    Hello, TenerifeWine.com is hosted on a VPS, I am the guy who has to make…

    9 months ago

  • Created a topic, Updraft worked for 1 month, now it stopped, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excellent plugin. I had issues. dev helped me, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Scheduler works but backup won't happen", on the site WordPress Support Forums:
    Ok I can confirm it works now. Thank you for your assistance!

    11 months ago

  • Posted a reply to "Scheduler works but backup won't happen", on the site WordPress Support Forums:
    Hello, I have edited the wp-config.php file and now the backup logs read like this.…

    11 months ago

  • Posted a reply to "Scheduler works but backup won't happen", on the site WordPress Support Forums:
    Sadly this did not fix the backup. I have also created a little piece of…

    11 months ago

  • Posted a reply to "Scheduler works but backup won't happen", on the site WordPress Support Forums:
    Thank you so much, I am going to apply this change tomorrow when I am…

    11 months ago

  • Posted a reply to "Scheduler works but backup won't happen", on the site WordPress Support Forums:
    Here's the complete (failed) log.

    11 months ago

  • Created a topic, Scheduler works but backup won't happen, on the site WordPress Support Forums

    11 months ago

  • Created a topic, A truly awesome plugin!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "P3 only scans itself", on the site WordPress Support Forums:
    Same here. I don't even have any caching plugin (yet).

    12 months ago

  • Created a topic, This plugin is awesome, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Error when activating", on the site WordPress Support Forums:
    The issue went away installing some additional Genesis plugins and a Genesis child theme. However…

    12 months ago

  • Posted a reply to "Error when activating", on the site WordPress Support Forums:
    We have the same issue. On our other websites all works perfectly because we installed…

    12 months ago

  • Created a topic, Does this work on self signed SSL websites?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent but not for everyone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "does it work on external images too?", on the site WordPress Support Forums:
    Ok, thank you, it worked! May I suggest you to add the full details about…

    2 years ago

  • Posted a reply to "does it work on external images too?", on the site WordPress Support Forums:
    Dude, You have no link on the images that "does not works"... Thus this is…

    2 years ago

  • Posted a reply to "does it work on external images too?", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "does it work on external images too?", on the site WordPress Support Forums:
    Hello, I have the same issue as well. Internal pictures are managed by the plug…

    2 years ago

  • Posted a reply to "How can we support this plugin>", on the site WordPress Support Forums:
    I don't like the idea of some random programmer taking my plugin with my name…

    2 years ago

  • Created a topic, Unbelievably smooth experience, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    It's somehow peculiar seeing people pushing qtranslate's author into delivering overnight updates, when nobody cares…

    2 years ago

  • Posted a reply to "Beware, don't update to 0.93, found massive issue in the generated code!", on the site WordPress Support Forums:
    I just downloaded the previous version, then uninstalled 0.9.3 and installed the old one with…

    3 years ago