WordPress.org

Profiles

Profile picture of
  • Member Since: March 28th, 2004
  • @dewaun on WordPress.org
  • Find me on:

  • Posted a reply to new theme install. error message, on the site WordPress Support Forums:
    Thanks. But it worked on my domain as a sandbox/test file. Wonder why it wouldn't…

    4 years ago

  • Created a topic, new theme install. error message, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Development workflow, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Cannot log-in to Admin, on the site WordPress Support Forums:
    True, mrmist... true. My issues weren't plugins.

    8 years ago

  • Posted a reply to Cannot log-in to Admin, on the site WordPress Support Forums:
    OKAY... problem is SOLVED: The SECRET KEY section of code was missing in my previously…

    8 years ago

  • Posted a reply to Cannot log-in to Admin, on the site WordPress Support Forums:
    okay...renamed plugins to "plugs". Tried to log-in, just sends me to the same page: Logging…

    8 years ago

  • Posted a reply to Cannot log-in to Admin, on the site WordPress Support Forums:
    I have searched for solutions and found basically only password resets. So I've tried that…

    8 years ago

  • Created a topic, Cannot log-in to Admin, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to pluggable.php errors, on the site WordPress Support Forums:
    what was the solution? I have this problem, too. but with a different theme.

    8 years ago

  • Created a topic, Cannot log in to ADMIN pane, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Cookies function not working? Can't log in -- or out!, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Cookies function not working? Can't log in -- or out!, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Snippets of Text, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Help - Lightbox not working., on the site WordPress Support Forums:
    @jabecker: thank you, I may need to try this. @breakingball: no, I didn't do any…

    10 years ago

  • Created a topic, Help - Lightbox not working., on the site WordPress Support Forums

    10 years ago

  • Created a topic, Error message in Admin > Write post area, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Custom Query String and Show Category Not working, on the site WordPress Support Forums:
    Three things: Taly was fabulous and pointed me to the fix, right away! Also, to…

    10 years ago

  • Created a topic, Custom Query String and Show Category Not working, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Press This Links are dumbed down..., on the site WordPress Support Forums:
    anyone?

    11 years ago

  • Created a topic, Press This Links are dumbed down..., on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Deleting multiple Links at one time..., on the site WordPress Support Forums:
    Is there a way to delete multiple links in the MANAGE LINKS area of the…

    11 years ago

  • Created a topic, Deleting multiple Links at one time..., on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Trencaspammer plugin okay with WP1.5?, on the site WordPress Support Forums:
    I tried to download and install the Trencaspammer plugin with WP1.5. I noticed there were…

    12 years ago

  • Posted a reply to 1.5 Help: Logout gives me blank page, on the site WordPress Support Forums:
    I just upgraded and now I can't log out (in Firefox) either. No blank page…

    12 years ago

  • Posted a reply to RSS and 1.5 Problem, on the site WordPress Support Forums:
    macmanx your "wp-blog-header.php" file fixed the feed problem for me, now NetNewsWireLite and Firefox both…

    12 years ago

  • Posted a reply to Best Weblog Editor for WordPress 1.2+, on the site WordPress Support Forums:
    Great...so the consensus is --- Ecto! Thanks ladies & gentlefolk!

    12 years ago

  • Posted a reply to Best Weblog Editor for WordPress 1.2+, on the site WordPress Support Forums:
    Long-live-Firefox!!! I prefer WP's admin panel in Firefox, too, but in the instance that I'm…

    12 years ago

  • Posted a reply to Best Weblog Editor for WordPress 1.2+, on the site WordPress Support Forums:
    Can someone please recommend the most capable Weblog editors for WordPress built for Mac OS…

    12 years ago

  • Posted a reply to Trackbacks aren't working on my blog, on the site WordPress Support Forums:
    Kafkaesqui, DANG! DANG! Now that you showed me that, I should have noticed that, myself!…

    12 years ago

  • Posted a reply to Blockquotes are different sizes, on the site WordPress Support Forums:
    MYSTERY SOLVED: When kept inline with the paragraph text, the larger size blockquotes are made.…

    12 years ago

  • Posted a reply to Blockquotes are different sizes, on the site WordPress Support Forums:
    yeah, Beel, that's the way I do it. I just hard break to the next…

    12 years ago

  • Posted a reply to Blockquotes are different sizes, on the site WordPress Support Forums:
    "Beel": that's odd, I don't personally use the "p" tag...ever. Is WordPress adding a "p"…

    12 years ago

  • Posted a reply to Blockquotes are different sizes, on the site WordPress Support Forums:
    I've got a weird situation. Throught my blog, blockquotes are showing as two different sizes.…

    12 years ago

  • Posted a reply to Trackbacks aren't working on my blog, on the site WordPress Support Forums:
    Okay, Kafkaesqui, it's done, just as outlined. That fixed the URI for the trackback to…

    12 years ago

  • Posted a reply to Trackbacks aren't working on my blog, on the site WordPress Support Forums:
    My Trackbacks aren't working my on blog. People try to trackback to posts from my…

    12 years ago

  • Posted a reply to WP URI & Blog URI?, on the site WordPress Support Forums:
    Wouldn't WordPress URI and Blog URI be the same?

    12 years ago

  • Posted a reply to Counting trackbacks, on the site WordPress Support Forums:
    How can I get trackbacks/pingbacks to work correctly and show on my blog??? I've tried…

    12 years ago

  • Posted a reply to Breadcrumb hack for WP1.2?, on the site WordPress Support Forums:
    Mark, thank you. It works great!

    12 years ago

  • Posted a reply to Breadcrumb hack for WP1.2?, on the site WordPress Support Forums:
    Correct, so... 1. How do I make the "breadcrumb.php" plug-in work that is mentioned in…

    12 years ago

  • Posted a reply to Breadcrumb hack for WP1.2?, on the site WordPress Support Forums:
    Is there a breadcrumb hack that will work with WP1.2??? The "Toni" style doesn't have…

    12 years ago

  • Posted a reply to RSS difference 1.0.2 and 1.2, on the site WordPress Support Forums:
    Isn't this controlled in the ADMIN panel in the 1.2 version? OPTIONS tab > READING…

    12 years ago

  • Posted a reply to Insert tags when posting in cursor, on the site WordPress Support Forums:
    I'm a fan of Firefox, Camino and Safari, and am currently trying out Safari as…

    12 years ago

  • Posted a reply to PHP has encountered an Access Violation, on the site WordPress Support Forums:
    Yeah, Podz...it seemed to mysteriously "clear up" throughout the day. I dunno what it was.

    12 years ago

  • Posted a reply to PHP has encountered an Access Violation, on the site WordPress Support Forums:
    I am not able to post to my WP blog. For the last two or…

    12 years ago

  • Posted a reply to File Upload, on the site WordPress Support Forums:
    i used the absolutepath.php script and had to switch the script results from BACK SLASHES…

    12 years ago

  • Posted a reply to macJournal with WordPress, on the site WordPress Support Forums:
    Okay... I've been looking for a blogging tool to post to my WordPress blog. I…

    12 years ago

  • Posted a reply to Is there a way to better separate posts with multi, on the site WordPress Support Forums:
    Wow, that worked perfectly! Thanks for your timely response.

    12 years ago

  • Posted a reply to Is there a way to better separate posts with multi, on the site WordPress Support Forums:
    I frequently cross post into multiple categories on my WordPress blog. Sometimes the multiple categories…

    12 years ago

  • Posted a reply to Ecto Image upload, on the site WordPress Support Forums:
    Atmasphere, in NetNewsWire (full version), in PREFERENCES > WEBLOGS > RPC, what do you put…

    12 years ago

  • Posted a reply to My Login/Register links not showing up, on the site WordPress Support Forums:
    Looks great now... I commented them out and now my calendar and login/register shows (cool!)…

    12 years ago