WordPress.org

Profiles

Devon1080

Profile picture of Devon1080
  • Member Since: June 20th, 2013
  • @devon1080 on WordPress.org
  • Find me on:

  • Posted a reply to Plugins won't activate after installing WordPress 4.5.1, on the site WordPress Support Forums:
    He drastikone1, thanks for sharing this, had this issue and couldn't figure out how to…

    4 months ago

  • Posted a reply to Gallery has recently stopped showing on my website., on the site WordPress Support Forums:
    I emailed the guys behind the gallery plugin and someone checked my website and found…

    2 years ago

  • Created a topic, Gallery has recently stopped showing on my website., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to AutoChimp doesn't work with Wordperss 3.8, on the site WordPress Support Forums:
    It kinda leaves us in an uncomfortable spot at this point because i'm sure everyone…

    3 years ago

  • Posted a reply to WP Super Cache Notification, on the site WordPress Support Forums:
    Happy I could help.

    3 years ago

  • Posted a reply to Issues with WPtouch 3.1.5 and bbpress 2.5.2, on the site WordPress Support Forums:
    Thanks for your response, I'm just hoping we can get something to make WPtouch and…

    3 years ago

  • Created a topic, Issues with WPtouch 3.1.5 and bbpress 2.5.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP Super Cache Notification, on the site WordPress Support Forums:
    WP Super Cache is a very good plugin but I just want to say that…

    3 years ago

  • Created a topic, AutoChimp doesn't work with Wordperss 3.8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, JUST LOVE FOR THIS PLUGIN, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adsense ads not showing, on the site WordPress Support Forums:
    Hi All! here is the sad truth, If adscense is not working on your Wptouch…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    for the final stage of getting the embed code onto your page within your website,…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    I'm actually not familiar with phpBB forum.

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Yeah, you are correct he was actually addressing the single sign on issue only, in…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    did you watch the video on youtube? The guy who posted the youtube video added…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Thanks man.

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    I'm sure you will find something to fix your current theme.

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Yes it does, here is a link to go check out some of the available…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    http://www.addictootech.com/categories/# I've been testing out the available themes and doing a few tweaks to make…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Hey Morten, after trials and errors, I managed to make progress with Vanilla Forums, I…

    3 years ago

  • Posted a reply to [Plugin: Vanilla Forums] Self-Hosted Forum possible?, on the site WordPress Support Forums:
    OK, I managed to solve my install and I even managed to connect to wordpress,…

    3 years ago

  • Posted a reply to [Plugin: Vanilla Forums] Self-Hosted Forum possible?, on the site WordPress Support Forums:
    Guys could you tell me how to setup the forum itself?

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    I did actually install and tested it, but Styling was also my issue. I didn't…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    :), so I guess that's evidence that Mingle might be gone for good.. Well, back…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Just wanted to shear this for a little laugh. So it seems someone made a…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Sounds like a plan, i'm in. I'm going to be at this all weekend but…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Exactly, and it sucks. BBpress seems to be the most popular wpforum option with tons…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Have you had any luck in trying out a new forum option? I've been looking…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    Just saw some comments in another thread, so it appears this issue has not been…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    I'm also looking to find a solution to person's loggin in through wordpress. It's kinda…

    3 years ago

  • Posted a reply to A few issues, on the site WordPress Support Forums:
    To solve the issue with the X's showing pictures missing, you need to copy the…

    3 years ago