WordPress.org

Profiles

devEdge

Profile picture of devEdge
  • Member Since: May 28th, 2013
  • @devedge on WordPress.org
  • Find me on:

  • Posted a reply to Latest version upgrade broke site, on the site WordPress Support Forums:
    Actually, I take it back. I thought my server was 5.4, but it was actually…

    6 months ago

  • Posted a reply to Latest version upgrade broke site, on the site WordPress Support Forums:
    Getting the same error. PHP 5.4 installed on server.

    6 months ago

  • Posted a reply to Events calendar not working when hitting next month or previous month, on the site WordPress Support Forums:
    Hi Sona, Thank you for taking your time to respond to all these support requests.…

    8 months ago

  • Created a topic, FYI - Preselect Default Calculator Displayed, on the site WordPress Support Forums

    11 months ago

  • Created a topic, A Perfect Balance of Control and Simplicity, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Decoding "&" in Mouse Over Text, on the site WordPress Support Forums:
    Hello, Also seeing this issue here: http://duncanfaber.com/map/ Probably running apply_filters on the title? Anyways, great…

    3 years ago

  • Posted a reply to Version 1.2.1 Broken, on the site WordPress Support Forums:
    Since I upgraded to WP 3.6 and Genesis 2.0, the plugin has begun working again.…

    3 years ago

  • Posted a reply to Version 1.2.1 Broken, on the site WordPress Support Forums:
    Mine is not a multisite.

    3 years ago

  • Created a topic, Version 1.2.1 Broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature Request: Export Results to csv / xls, on the site WordPress Support Forums:
    Thanks TC.K. You rock! Very grateful for your time, effort, and expertise in developing this…

    3 years ago

  • Created a topic, Feature Request: Export Results to csv / xls, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to error: Illegal offset type in isset or empty, on the site WordPress Support Forums:
    Also ran into this issue. Changing the search setting as described in this post fixed…

    3 years ago