WordPress.org

Profiles

devcompage

Profile picture of devcompage
  • Member Since: April 11th, 2010
  • Find me on:

  • Posted a reply to "Briefly unavailable for scheduled maintenance. Check back in a minute.", on the site WordPress Support Forums:
    Well, the problem seems to have fixed itself. After I sent the help message above,…

    1 year ago

  • Posted a reply to "Briefly unavailable for scheduled maintenance. Check back in a minute.", on the site WordPress Support Forums:
    I just updated to WordPress 3.8 and updated the plug-in Jetpack. Then the message "Briefly…

    1 year ago

  • Created a topic, No access to 2011 annual report, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Using old wordpress.com account", on the site WordPress Support Forums:
    Oh, ok. To create the new WordPress.com account, I need to just give it a…

    4 years ago

  • Posted a reply to "Migrating from WordPress.org to WordPress.com", on the site WordPress Support Forums:
    Ok. Thanks very much.

    4 years ago

  • Posted a reply to "Migrating from WordPress.org to WordPress.com", on the site WordPress Support Forums:
    Can I use the old domain I was using in WordPress.com? When I started a…

    4 years ago

  • Created a topic, Using old wordpress.com account, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Migrating from WordPress.org to WordPress.com, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] WP-Tables Reloaded - Table Not Showing UP", on the site WordPress Support Forums:
    Tobias, thanks for your reply. Yes, I updated to the latest version 1.8. I tried…

    5 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] WP-Tables Reloaded - Table Not Showing UP", on the site WordPress Support Forums:
    Tobias, the WP-Table Reloaded was working just fine in my blogs before its update to…

    5 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Table not displayed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Widget not showing up on all pages", on the site WordPress Support Forums:
    When I changed themes and activated Tarski back and set the widgets back in position…

    5 years ago