WordPress.org

Profiles

Derwood

Profile picture of Derwood
  • Member Since: May 31st, 2008
  • Find me on:

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    And why are you piggybacking on a post thats been closed for weeks now? You…

    8 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    Installing WordPress using ports should have installed the php5-hash extension as a required dependency. I…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    Yep. Worked for me too.. I'm going to try to contact the port maintainer and…

    9 months ago

  • Posted a reply to "500 error when accessing wp-login.php after 4.0 upgrade", on the site WordPress Support Forums:
    Yeah, that fixed it for me too. php5-hash needs to be added to depeendencies for…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    OK.. I've tried everything everyone has recommended so far. Nothing has worked. Anything else I…

    9 months ago

  • Posted a reply to "500 error when accessing wp-login.php after 4.0 upgrade", on the site WordPress Support Forums:
    Ebbmar, good luck. I'm having exactly the same issue as you are. I'm also running…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    OK.. I tried the recommendation in the thread Basil mentioned. I replaced the wp-settings.php and…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    One last thing, the site looks fine outside of the admin page.. The site itself…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    MacManX, It is publicly available. The domain is www.sewgaelic.com. Before trying the update I deactivated…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    I followed the instructions on the page. I deleted the files first and then copied…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    MacManX, tried what you suggested and got the same thing. the .htaccess is very basic:…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    To clarify, when it was broken, I would try to sign in and the admin…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    I tried several things.. Among them, I renamed the active theme which did no good..…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    Fixed this by falling back to 3.92 and disabling auto-updates on this and all other…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    This isn't slow to load.. It's broken. 500 error means Apache is getting an unexpected…

    9 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    This is running on FreeBSD 9.3 using Apache 2.2.27, PHP 5.4.32, and MariaDB 5.5.38

    9 months ago

  • Created a topic, dashboard area broken after upgrade to 4.0, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fatal error: Class 'DOMDocument' not found", on the site WordPress Support Forums:
    You also need the php-dom plugin in addition to php-xml. It was failing for me…

    2 years ago

  • Posted a reply to "[Plugin: My Custom Widgets] Debug on - "Uninitialized string offset"", on the site WordPress Support Forums:
    Just upgraded my server to PHP 5.4.3 and found the following in my errors log:…

    3 years ago

  • Created a topic, Akismet not catching spam, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Akismet really sucks now", on the site WordPress Support Forums:
    If you love captcha so much, why not create your own captcha forum and go…

    4 years ago

  • Posted a reply to "Akismet is marking normal comments as spam", on the site WordPress Support Forums:
    Captchas are a pain in the butt and don't do any good at all. Most…

    4 years ago

  • Posted a reply to "Akismet is marking normal comments as spam", on the site WordPress Support Forums:
    If Akismet is marking them as spam by mistake the best thing to is mark…

    4 years ago

  • Posted a reply to "Akismet is marking normal comments as spam", on the site WordPress Support Forums:
    Yes.. in the history entry it shows this: Akismet caught this comment as spam As…

    4 years ago

  • Created a topic, Akismet is marking normal comments as spam, on the site WordPress Support Forums

    4 years ago

  • Created a topic, your attempt to edit this post has failed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: My Custom Widgets] Lost entire Widget config after upgrade", on the site WordPress Support Forums:
    Thats correct. The widgets were there, but gone from the sidebars. And, I was already…

    6 years ago

  • Posted a reply to "[Plugin: My Custom Widgets] Lost entire Widget config after upgrade", on the site WordPress Support Forums:
    I'm sure I did not deinstall before upgradeing. I used the upgrade function within WordPress…

    6 years ago

  • Created a topic, [Plugin: My Custom Widgets] Lost entire Widget config after upgrade, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Just wanted to say thanks, on the site WordPress Support Forums

    7 years ago