WordPress.org

Profiles

Fred Dreiling

Profile picture of Fred Dreiling
  • Member Since: November 6th, 2009
  • Find me on:

  • Created a topic, Errors Strict Standards: Declaration, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Fast solid performance, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Error: feed URL has not been set", on the site WordPress Support Forums:
    Thanks Nick for your quick reply. I see ... Events on The feed URL has…

    8 months ago

  • Posted a reply to "Error: feed URL has not been set", on the site WordPress Support Forums:
    I will try posting here as I have the same issue! Here is the site…

    8 months ago

  • Posted a reply to "Cannot upload images or import a folder.", on the site WordPress Support Forums:
    Hi Simon ... I too get major issues uploading images with the following error ...…

    1 year ago

  • Posted a reply to "NextGen broken after 3.9/2.0.61 update "No Entries Found"", on the site WordPress Support Forums:
    If @admire2004l is referring to being unable to upload new images to a gallery, then…

    1 year ago

  • Posted a reply to "Settings Do Not Save", on the site WordPress Support Forums:
    I had exactly the same issue when I was using Chrome. I switched to IE…

    2 years ago

  • Posted a reply to "Random 404 in Chrome when activating plugin", on the site WordPress Support Forums:
    When FB app is activated, do you still get 404 in other browsers? I get…

    2 years ago

  • Posted a reply to "Does this plugin actually work for anyone?!!!", on the site WordPress Support Forums:
    One of the few recent versions that I have used that reliably publishes tidy content…

    2 years ago

  • Created a topic, Drpbox does not accept new users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comment Box Disappeared", on the site WordPress Support Forums:
    @drew@drewchristopher.com Thanks for the tip ... It works again ...

    2 years ago

  • Posted a reply to "CSS and tabs messed up since update", on the site WordPress Support Forums:
    @Mathesonandrew ... Thanks for your reply and agreed that the site does now look OK.…

    2 years ago

  • Posted a reply to "CSS and tabs messed up since update", on the site WordPress Support Forums:
    Can anybody tell me how to revert to version 2.0? What a mess 2.01 has…

    2 years ago

  • Posted a reply to "Plugin double posting excerpt to Facebook", on the site WordPress Support Forums:
    Facebook version 1.2.3 sorted all issues for me using WP3.5.1. I changed nothing else apart…

    2 years ago

  • Posted a reply to "Woocommerce product categories - yellow highlight!", on the site WordPress Support Forums:
    Great job for all answers ...

    3 years ago

  • Posted a reply to "Plugin double posting excerpt to Facebook", on the site WordPress Support Forums:
    @Johnty ... could not agree more ... until FB developers sort this out I have…

    3 years ago

  • Posted a reply to "Publish on facebook acts funny, please help.", on the site WordPress Support Forums:
    Same!

    3 years ago

  • Posted a reply to "Plugin double posting excerpt to Facebook", on the site WordPress Support Forums:
    That did not help me Matthew ... it crashed the app even though I double…

    3 years ago

  • Posted a reply to "Plugin double posting excerpt to Facebook", on the site WordPress Support Forums:
    For clarity I am using latest WP with Genesis Framwork, Going Green Theme and http://wordpress.org/extend/plugins/facebook/…

    3 years ago

  • Posted a reply to "Plugin double posting excerpt to Facebook", on the site WordPress Support Forums:
    At last, someone with exactly the same issue as I am having. I have double…

    3 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Images doesn't appear on Facebook", on the site WordPress Support Forums:
    I had just the same issue ... try setting the required image as the featured…

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Posts without og:description content", on the site WordPress Support Forums:
    @Matt .... I have just switched off Facebook Page Publish and switched on Facebook. Did…

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Posts without og:description content", on the site WordPress Support Forums:
    @Matt Thanks Matt, but I am already using 1.0.2! I have been using Facebook Page…

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Posts without og:description content", on the site WordPress Support Forums:
    Hi all ... anybody got any suggestions what I and maybe others are not doing…

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Posts without og:description content", on the site WordPress Support Forums:
    I am having exactly the same issue, no content posted from WordPress. Also random images…

    3 years ago

  • Posted a reply to "Login problems redirecting to random post", on the site WordPress Support Forums:
    Esmi .... you are a star! Deactivating all plugins did the job. Still not sure…

    4 years ago

  • Created a topic, Login problems redirecting to random post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Capability Manager] how to allow image uploading for Contributors?", on the site WordPress Support Forums:
    Hi Marc Dont know if this helps .... Just tick "upload files" and contributors will…

    5 years ago

  • Posted a reply to "[Plugin: Capability Manager] WP 3.01 not work", on the site WordPress Support Forums:
    Hi Graffs .... I am no expert, but I have it working just fine on…

    5 years ago

  • Posted a reply to "How to find page id with permalinks", on the site WordPress Support Forums:
    These forums are awesome!!!!

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] 1.4 messed up all albums and galleries", on the site WordPress Support Forums:
    I was about to delete the Plugin, I did deactivate and wondered if it would…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] 1.4 messed up all albums and galleries", on the site WordPress Support Forums:
    I am new to the WP environment, but I did what I said I did,…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] 1.4 messed up all albums and galleries", on the site WordPress Support Forums:
    Yippee.... Turning permalinks off and then back on again sorted exactly the same problem. http://jamesguyeccleston.com/…

    6 years ago

  • Posted a reply to "Trading (post) plugin?", on the site WordPress Support Forums:
    Hi Darkob.... Did you get anywhere with this? I think I am looking for the…

    6 years ago

Plugins

  • NextGEN Gallery