WordPress.org

Profiles

  • Member Since: April 16th, 2019
  • Find me on:
  • Posted a reply to Many request to admin-ajax.php from wp_astra_theme_db_migration, on the site WordPress.org Forums:
    Hi @bsfherman, The issue is solved now. It looks like the update of the theme…

    1 week ago

  • Created a topic, Many request to admin-ajax.php from wp_astra_theme_db_migration, on the site WordPress.org Forums:
    Hello, The website itself is making a lot of requests…

    2 weeks ago

  • Posted a reply to Slow function, on the site WordPress.org Forums:
    Here is the link https://humiditycheck.com/

    3 weeks ago

  • Created a topic, Sitemap returns true on is_front_page(), on the site WordPress.org Forums:
    Hello, Not sure If I posted this in the right place, …

    3 weeks ago

  • Created a topic, Slow function, on the site WordPress.org Forums:
    Hello, Please take a look at the stack trace below: …

    3 weeks ago

  • Created a topic, Ads.txt file, on the site WordPress.org Forums:
    Hello, I have a question. The ads.txt file is automa…

    1 month ago

  • Created a topic, Delete an elasticsearch document, on the site WordPress.org Forums:
    Hello, I have a problem when I delete a post from the…

    2 months ago

  • Created a topic, Plugin not compatible with hosting, on the site WordPress.org Forums:
    Hello, The plugin makes the server returns false posi…

    2 months ago

  • Created a topic, Slow queries makes the database slower, on the site WordPress.org Forums:
    Hello, I'm seeing many queries like below. They make …

    3 months ago

  • Reopened ticket #53255, in Core Trac:
    WordPress multisite allows you to delete plugins which are active on ...

    4 months ago

  • Created a new ticket, #53255, in Core Trac:
    WordPress multisite allows you to delete plugins which are active on ...

    4 months ago

  • Created a topic, curl_exec() from class_ads_txt is timing out, on the site WordPress.org Forums:
    Hello, The plugin is creating timeout on wp-admin whe…

    4 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @bvytis, I checked, and everything is fine there. I've tried to copy the DB…

    4 months ago

  • Posted a reply to Error 500 and whitepage detected infinity scroll, on the site WordPress.org Forums:
    Hi, I've used another website for screenshot https://snipboard.io/genxlP.jpg Is it possible to make an ajax…

    4 months ago

  • Created a topic, Error 500 and whitepage detected infinity scroll, on the site WordPress.org Forums:
    Hello, I'm seeing in Google Developer Console: POST h…

    4 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @purplecodes, Here is a short video: https://www.loom.com/share/a52b50dc2cac4f65b7fb3301de58f261. There is nothing there related to that…

    5 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hello, I've made a short video https://www.loom.com/share/fe72082e51814347bd3214706a89c3ef Best regards,

    5 months ago

  • Posted a reply to Plugin not loading on website with version 1.6.0, on the site WordPress.org Forums:
    Hi @shetheliving, Thank you for the info. If you need access, please let me know.…

    5 months ago

  • Posted a reply to Plugin not loading on website with version 1.6.0, on the site WordPress.org Forums:
    Hi @shetheliving, I've sent you the form now. I don't have any stories published, the…

    5 months ago

  • Created a topic, Plugin not loading on website with version 1.6.0, on the site WordPress.org Forums:
    Hello, I'm seeing CORS errors with the latest version…

    5 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @danamv, There is no cache while I'm logged in. If I switch to another…

    5 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @danamv, The issue is present with all plugins deactivated.

    5 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @danamv, If you are referring to the post/page editor, the icon is not displayed.…

    6 months ago

  • Posted a reply to Big white section in the screen, on the site WordPress.org Forums:
    Hi @danamv, Thank you for your answer. I've checked inside the customizer, and it looks…

    6 months ago

  • Created a topic, Big white section in the screen, on the site WordPress.org Forums:
    Hello, I don't know why I have this big space on the …

    6 months ago

  • Created a topic, Fatal Error from plugin, on the site WordPress.org Forums:
    Basically, a submodule was committed in a vendor folde…

    6 months ago

  • Posted a reply to Can I change gear icon to a simple menu?, on the site WordPress.org Forums:
    Hi @audreyprice, Indeed, I agree with you. I think if they can put a switch…

    6 months ago

  • Created a topic, Can I change gear icon to a simple menu?, on the site WordPress.org Forums:
    Hello, Sorry for my stupid question. Is it possible …

    6 months ago

  • Posted a reply to Sticky menu over my wordpress dropdown list, on the site WordPress.org Forums:
    Hello, Thank you for your answer. I've changed it now and it's working!

    9 months ago

  • Created a topic, Sticky menu over my wordpress dropdown list, on the site WordPress.org Forums:
    Hello, I have a little problem while logged in the Wo…

    9 months ago

  • Posted a reply to Overlay displayed over my menu, on the site WordPress.org Forums:
    Awesome! It worked! Thank you for your support!

    9 months ago

  • Created a topic, Overlay displayed over my menu, on the site WordPress.org Forums:
    Hello, I have a problem with the plugin when I add an…

    9 months ago

  • Posted a reply to Buttons when adding media in Gutenberg are missing, on the site WordPress.org Forums:
    Solved

    10 months ago

  • Created a topic, Buttons when adding media in Gutenberg are missing, on the site WordPress.org Forums:
    Hello, I have a problem with the plugin. When it is a…

    11 months ago

  • Posted a reply to good plugin but!, on the site WordPress.org Forums:
    @erdalaltin Can you tell me please what was not working before the change you have…

    12 months ago

  • Posted a reply to Public Post Preview plug i, on the site WordPress.org Forums:
    I think the problem is that you are running your setup locally and not on…

    12 months ago