WordPress.org

Profiles

  • Member Since: July 20th, 2018
  • Find me on:
  • Created a topic, it`s not working, on the site WordPress.org Forums:
    I should login to wordpress.org and via google and aft…

    3 weeks ago

  • Posted a reply to The editor is loaded only up to 85%, on the site WordPress.org Forums:
    load-scripts.php?c=1&load[]=hoverIntent,common,admin-bar,heartbeat,wp-auth-check,jquery-ui-widget,jquery-ui-tabs,jquery-ui-mouse,jquery-ui-sortable,jquery-u&load[]=i-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,thickbox,underscore,shortcode,media-upload,backbone,wp-util&load[]=,wp-backbone,media-models,wp-plupload,wp-mediaelement,wp-api-request,media-views,media-editor,media-audiovideo,mce-view,imgareas&load[]=elect,image-edit,wp-ajax-response,suggest,jquery-color,wp-lists,postbox,jquery-ui-position,jquery-ui-menu,wp-a11y,jquery-ui-auto&load[]=complete,tags-suggest,tags-box,word-count,post&ver=4.9.7:5 Uncaught TypeError: Cannot read property 'hasClass' of undefined at HTMLDocument.<anonymous> (load-scripts.php?c=1&load[]=hoverIntent,common,admin-bar,heartbeat,wp-auth-check,jquery-ui-widget,jquery-ui-tabs,jquery-ui-mouse,jquery-ui-sortable,jquery-u&load[]=i-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,thickbox,underscore,shortcode,media-upload,backbone,wp-util&load[]=,wp-backbone,media-models,wp-plupload,wp-mediaelement,wp-api-request,media-views,media-editor,media-audiovideo,mce-view,imgareas&load[]=elect,image-edit,wp-ajax-response,suggest,jquery-color,wp-lists,postbox,jquery-ui-position,jquery-ui-menu,wp-a11y,jquery-ui-auto&load[]=complete,tags-suggest,tags-box,word-count,post&ver=4.9.7:5) at HTMLDocument.dispatch (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core&ver=4.9.7:3)…

    2 years ago

  • Posted a reply to The editor is loaded only up to 85%, on the site WordPress.org Forums:
    Uncaught TypeError: Cannot read property 'post_id' of null at HTMLDocument.<anonymous> (input.min.js?ver=4.4.12:1) at i (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core&ver=4.9.7:2) at…

    2 years ago

  • Posted a reply to The editor is loaded only up to 85%, on the site WordPress.org Forums:
    Hi! I have the same problem :(

    2 years ago