WordPress.org

Profiles

deltamgm2

  • Member Since: December 9th, 2015
  • @deltamgm2 on WordPress.org
  • Find me on:

  • Posted a reply to update 4,9,2 not sending messages, on the site WordPress.org Forums:
    ** update ** change permalink to "plain" (instead of day/name) fix the rest api pb…

    4 days ago

  • Posted a reply to update 4,9,2 not sending messages, on the site WordPress.org Forums:
    same here on diff websites => looks like the last version of the plugin use…

    5 days ago

  • Posted a reply to Contact Form 7, on the site WordPress.org Forums:
    the plugins 4.9.2 is broken for some configuration... w8 for fix or back to the…

    5 days ago

  • Created a topic, cant see the page after update to 2.67.4 (from 2.67.3), on the site WordPress.org Forums:
    Hi, I cant see the email page anymore after the update…

    9 months ago

  • Created a topic, Works, on the site WordPress.org Forums:
    Great plugin, great support! Filter wpdirauth_filterq…

    10 months ago

  • Posted a reply to Premium support, BIND user question, on the site WordPress.org Forums:
    sorry, Wrong forum, my question is about the "next" AD1 see=> https://wordpress.org/support/topic/premium-support-bind-user-question-2/

    11 months ago

  • Created a topic, Premium support, BIND user question, on the site WordPress.org Forums:
    Hello, We are planning to use this plugin on a single …

    11 months ago

  • Created a topic, Premium support, BIND user question, on the site WordPress.org Forums:
    Hello, We are planning to use this plugin on a single …

    11 months ago

  • Posted a reply to Site offline after plugin update, on the site WordPress.org Forums:
    Hi there, Strange, can you tell us more about the error.log ? The latest version…

    11 months ago

  • Posted a reply to Version 7.1.4 link is BROKEN!!!!!, on the site WordPress.org Forums:
    any news ? does the plugin have been removed ?

    12 months ago

  • Posted a reply to after update not numbers showing (unnamed-file), on the site WordPress.org Forums:
    yes it works (master.zip from 15 december); you could not reproduce the bug on your…

    1 year ago

  • Posted a reply to after update not numbers showing (unnamed-file), on the site WordPress.org Forums:
    re, sorry I cant test it right now as i am now back at works,…

    1 year ago

  • Posted a reply to after update not numbers showing (unnamed-file), on the site WordPress.org Forums:
    same here :-( => the option "postratings_image" in the database returns "unnamed-file.numbers"; 1- the database…

    1 year ago

  • Posted a reply to Not working with 4.7 Beta 4, on the site WordPress.org Forums:
    I have just tested the plugin with your version, the filter method is on; (not…

    1 year ago

  • Posted a reply to Not working with 4.7 Beta 4, on the site WordPress.org Forums:
    It was expected as the rest api is going to used in admin of wordpress.…

    1 year ago

  • Posted a reply to Not working with 4.7 Beta 4, on the site WordPress.org Forums:
    Re, I have investigated the plugin's code; it should be working.. What does return get_bloginfo('version')…

    1 year ago

  • Posted a reply to Not working with 4.7 Beta 4, on the site WordPress.org Forums:
    Hello, Sad to hear that wordpress devs have removed the disable filter... I am not…

    1 year ago

  • Created a topic, works with 4.7 beta ?, on the site WordPress.org Forums:
    Hello, Did you try with WP 4.7 beta ? endpoints are go…

    1 year ago

  • Created a topic, WP 4.7; how about private blog ?, on the site WordPress.org Forums:
    Hello, I am not sure where I can ask for help, but ma…

    1 year ago

  • Posted a reply to WP Rest API, on the site WordPress.org Forums:
    Hello, Thanks for your reply, I have disabled the rest API with this plugin (V1&V2):…

    1 year ago

  • Created a topic, WP Rest API, on the site WordPress.org Forums:
    Hello, Does this plugin protect the website from the n…

    1 year ago