WordPress.org

Profiles

dejudicibus

Profile picture of dejudicibus
  • Member Since: December 15th, 2004
  • @dejudicibus on WordPress.org
  • Find me on:

  • Created a topic, MLA does not use custom sizes, on the site WordPress Support Forums

    1 hour ago

  • Created a topic, Image category, on the site WordPress Support Forums

    2 hours ago

  • Created a topic, Wish list (really a must imho), on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "[URGENT] New version hangs WordPress site", on the site WordPress Support Forums:
    Well, I will consider making a test on sunday.

    2 weeks ago

  • Posted a reply to "[URGENT] New version hangs WordPress site", on the site WordPress Support Forums:
    I have to wait for a safe fix be available. The problem occurs on our…

    2 weeks ago

  • Posted a reply to "[URGENT] New version hangs WordPress site", on the site WordPress Support Forums:
    I just removed the whole plug-in by FTP waiting for a fix.

    2 weeks ago

  • Created a topic, [URGENT] New version hangs WordPress site, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, [Wish List], on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Link set to order number when image is changed, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, min-width: 44.444em, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    OK, thank you.

    2 months ago

  • Posted a reply to "Severe bug in plug-in: setting panel messed", on the site WordPress Support Forums:
    It works. Thank you.

    2 months ago

  • Created a topic, Severe bug in plug-in: setting panel messed, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    OK. It must be a problem with my laptop, because I cannot see automated popup…

    2 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    It does not work in private browsing too.

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    OK, I tried also from other desktops... The automatic popup DOES NOT load when I…

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    That's curious. I tried from both laptop and mobile phone, but I cannot see any…

    3 months ago

  • Created a topic, Very useful plug-in, great support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Thumbnails have different width", on the site WordPress Support Forums:
    Thank you demur. It works!

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    PS I am using 1.3.9. PPS I am using "On Close" for popups

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    It looks like it does not work. I removed all cookies but there is no…

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    OK, can you please check if a popup appears as you go to http://academy.romafilm.it/ ?…

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    Well, I think that the cookie should apply ONLY to auto-open, not to manual call.…

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    It does. By adding return $data_attr; the buttons allow me to manually open the popup,…

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    what should I return? just data_attr? return $data_attr; ?

    3 months ago

  • Posted a reply to "Show popup by clicking on a link AT ANY TIME", on the site WordPress Support Forums:
    Yes, I am looking with Daniel about that, but there is still something that does…

    3 months ago

  • Posted a reply to "Thumbnails have different width", on the site WordPress Support Forums:
    What I need is that the left column has always the same size, as in…

    3 months ago

  • Posted a reply to "Thumbnails have different width", on the site WordPress Support Forums:
    Not sure I did it in the right way. I set thumbnails max w &…

    3 months ago

  • Created a topic, Thumbnails have different width, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Show people rather than movies, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Show popup by clicking on a link AT ANY TIME, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "SPS only in pages, not posts? Why?", on the site WordPress Support Forums:
    Problem is solved. :)

    5 months ago

  • Posted a reply to "SPS only in pages, not posts? Why?", on the site WordPress Support Forums:
    Works! Thank you.

    5 months ago

  • Created a topic, SPS only in pages, not posts? Why?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Unique sidebar on each posts", on the site WordPress Support Forums:
    No, that's not for posts but for pages.

    7 months ago

  • Posted a reply to "photos won't display", on the site WordPress Support Forums:
    Images like Joe Doe.jpg do NOT work. Change to joe-doe.jpg

    7 months ago

  • Created a topic, Admin Interface to be "WordPressified", on the site WordPress Support Forums

    7 months ago

  • Created a topic, Hang caused by "Allow this sidebar to be replaced", on the site WordPress Support Forums

    7 months ago

  • Created a topic, Referrer hidden, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Error type: "Bad Request". Error message: "Bad Request" Domain: "usageLimit", on the site WordPress Support Forums:
    I added an API key and I added my site as Referere, but now I…

    7 months ago

  • Posted a reply to "Error type: "Bad Request". Error message: "Bad Request" Domain: "usageLimit", on the site WordPress Support Forums:
    I have the same problem and I continue to have it. I wonder what's wrong…

    7 months ago

  • Posted a reply to "[wish] Quick edit on gallery list", on the site WordPress Support Forums:
    Done. Thank you for link.

    9 months ago

  • Created a topic, No sitemap is created, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [wish] Quick edit on gallery list, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Looking for translators", on the site WordPress Support Forums:
    In case you are interested, I translated many applications and products to Italian.

    10 months ago

  • Posted a reply to "[BUG] PLugin forces session to expire", on the site WordPress Support Forums:
    And by the way the problem occurs ONLY when I activate the plugin. Otherwise everything…

    10 months ago

  • Posted a reply to "[BUG] PLugin forces session to expire", on the site WordPress Support Forums:
    Ho Bojan, I know this problem http://www.wpbeginner.com/wp-tutorials/how-to-fix-wordpress-keeps-logging-out-problem/ but it is not my case. I use…

    10 months ago

  • Posted a reply to "[BUG] PLugin forces session to expire", on the site WordPress Support Forums:
    Hi Bojan, I just tried .wdpu-1181 .wpdu-subtitle { font-size: 16px ; } .wdpu-1181 .wdpu-content p…

    10 months ago

  • Posted a reply to "[BUG] PLugin forces session to expire", on the site WordPress Support Forums:
    Here is the SANDBOX site URL http://www.dejudicibus.it/pfdev/?key=69 Please, note that you must use the query…

    10 months ago

  • Posted a reply to "[BUG] PLugin forces session to expire", on the site WordPress Support Forums:
    Well, I cannot activate the plugin on the production site because it makes my WordPress…

    10 months ago