WordPress.org

Profiles

Profile picture of
  • Member Since: March 30th, 2005
  • @deirdre on WordPress.org
  • Find me on:

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    I'm getting: Fatal error: Class 'Yoast_Google_WPCache' not found in /nas/content/live/desamo/wp-content/plugins/wordpress-seo/vendor/yoast/api-libs/google/Google_Client.php on line 90 Rolling back…

    2 months ago

  • Posted a reply to Adding content UNDER products on woocommerce shop page, on the site WordPress Support Forums:
    I don't know if this is the right answer, but here goes. You could have…

    2 years ago

  • Posted a reply to WP Engine won't deploy this plugin due to syntax errors, on the site WordPress Support Forums:
    Aha! Thanks to both of you. (I feel like an idiot now. Thought I was…

    2 years ago

  • Posted a reply to WP Engine won't deploy this plugin due to syntax errors, on the site WordPress Support Forums:
    That's an interesting question. From the actual deployed WP install: WordPress Version 4.1.1 PHP Version…

    2 years ago

  • Created a topic, WP Engine won't deploy this plugin due to syntax errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot authorise at all, on the site WordPress Support Forums:
    Twitter's changed the auth requirements more than once, so it's entirely possible this plugin just…

    2 years ago

  • Posted a reply to No API key, on the site WordPress Support Forums:
    Me neither. My domain is my first name dot net (and my first name before…

    3 years ago

  • Posted a reply to Showing another user's photos, on the site WordPress Support Forums:
    That's for showing YOUR Instagram photos on YOUR site. That was not my question. Specifically,…

    3 years ago

  • Created a topic, Showing another user's photos, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Import fails silently, Import WordPress redraws, then nothing, on the site WordPress Support Forums:
    In my case, my hosting provider needs to add the XML support. If they don't…

    4 years ago

  • Posted a reply to Import fails silently, Import WordPress redraws, then nothing, on the site WordPress Support Forums:
    Aha. Forcing debug on gave me this: Fatal error: Class 'DOMDocument' not found So I've…

    4 years ago

  • Created a topic, Import fails silently, Import WordPress redraws, then nothing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Upgrade: post.php and themes.php failing (1.2 -> 1.5), on the site WordPress Support Forums:
    Apparently, the problem was some of the database options and comments. When I pared them…

    12 years ago

  • Posted a reply to Upgrade: post.php and themes.php failing (1.2 -> 1.5), on the site WordPress Support Forums:
    Done that -- twice now -- along with pulling down a new copy of WP…

    12 years ago

  • Posted a reply to Upgrade: post.php and themes.php failing (1.2 -> 1.5), on the site WordPress Support Forums:
    http://deirdre.org/blog/ btw.

    12 years ago

  • Posted a reply to Upgrade: post.php and themes.php failing (1.2 -> 1.5), on the site WordPress Support Forums:
    Well, I fixed one problem: the themes problem was related to a broken theme I'd…

    12 years ago

  • Posted a reply to Multiple copies of the same blog?, on the site WordPress Support Forums:
    Are they on the same computer? You may have a database permissions problem if they're…

    12 years ago

  • Posted a reply to Upgrade: post.php and themes.php failing (1.2 -> 1.5), on the site WordPress Support Forums:
    When I click on the Write link in the admin tab, the cursor shows busy…

    12 years ago