WordPress.org

Profiles

deeve007

Profile picture of deeve007
  • Member Since: December 18th, 2006
  • @deeve007 on WordPress.org
  • Find me on:

  • Created a topic, Show most recent 5 logged in users?, on the site WordPress Support Forums

    13 hours ago

  • Created a topic, PPV videos, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Approval step for hashtag filtered public images?", on the site WordPress Support Forums:
    If you can let me know when this is updated that would be great. This…

    5 months ago

  • Created a topic, Instagram authorization, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approval step for hashtag filtered public images?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Bug with custom, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Ranking for specific post types?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Post thumbnail showing on map rather than category icon", on the site WordPress Support Forums:
    For those needing to make this change (and in the absence of any hook to…

    5 months ago

  • Posted a reply to "Post thumbnail showing on map rather than category icon", on the site WordPress Support Forums:
    So the issue seems to be the strange way this plugin uses featured images. If…

    5 months ago

  • Posted a reply to "Customise info window content", on the site WordPress Support Forums:
    Okay, worked it out, thanks for your help. This is the code I now have…

    5 months ago

  • Posted a reply to "Customise info window content", on the site WordPress Support Forums:
    And this is what I don't understand (and why I was hoping for some documentation):…

    5 months ago

  • Posted a reply to "Customise info window content", on the site WordPress Support Forums:
    I know how to get post content. It's not clear how to display that post…

    5 months ago

  • Posted a reply to "Import from CSV", on the site WordPress Support Forums:
    Worked it out, using the WP All Import Pro plugin (only the "pro" version allows…

    5 months ago

  • Created a topic, Post thumbnail showing on map rather than category icon, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Import from CSV, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Customise info window content", on the site WordPress Support Forums:
    What else do you need?? I want to display the post title, a customised length…

    5 months ago

  • Posted a reply to "Import markers from Comprehensive Google Maps?", on the site WordPress Support Forums:
    Anyone got that sample CSV, the link doesn't work anymore? Anyone successfully imported CSV placemarks…

    5 months ago

  • Created a topic, Customise info window content, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great plugin!!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add link to title, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Users can't add listing", on the site WordPress Support Forums:
    It's the latest version of the plugin. I also deactivate all other plugins, and issue…

    7 months ago

  • Created a topic, Users can't add listing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    Your "way 2" wasn't correct either. You need to replace: $option_txt.=', ' . $currency['symbol']; with:…

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    I'm using the shortcode not the widget so "way 1" isn't relevant. Trying way 2...

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    Trying to clarify further: At the moment, if I select to "Show money signs", it…

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    If I change the currency symbol position, it changes the position of the symbol on…

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    The currency symbol position changes where it appears on the product page, not in the…

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    Plus now it's displayed "$AUD" before all the prices, which is not good. So if…

    7 months ago

  • Posted a reply to "Currency symbol before currency code on selector", on the site WordPress Support Forums:
    That allows me to display something else after the comma, so now it shows "AUD,…

    7 months ago

  • Created a topic, Currency symbol before currency code on selector, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Content editor not appearing on page edit screen", on the site WordPress Support Forums:
    It's not an ACF field being hidden, it's the main content field.

    8 months ago

  • Created a topic, Content editor not appearing on page edit screen, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Woocommerce conflict, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Hangs on Restoring Databse", on the site WordPress Support Forums:
    Exporting is working fine, have never had an issue with that. But importing have had…

    10 months ago

  • Posted a reply to "Hangs on Restoring Databse", on the site WordPress Support Forums:
    18mb file. I ended up doing it manually by exporting/importing via phpmyadmin.

    10 months ago

  • Posted a reply to "Hangs on Restoring Databse", on the site WordPress Support Forums:
    Why is this marked as resolved when it's still happening to people? Tried everything above,…

    10 months ago

  • Posted a reply to "Done creating an empty archive.", on the site WordPress Support Forums:
    Subscribing to this thread, as this is what's started happening more and more for me…

    12 months ago

  • Created a topic, Limit listing to a specific state entered in address?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Templates within second theme?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Different Markers & Clustering", on the site WordPress Support Forums:
    Not sure if I'm enough of a coder, anyone else want to help with a…

    1 year ago

  • Posted a reply to "v3.2.0 wont export to file", on the site WordPress Support Forums:
    Am getting the same "Done creating an empty archive" and nothing more with both current…

    1 year ago

  • Posted a reply to "keeps spinning but won't export", on the site WordPress Support Forums:
    Vanilla WP install, no other plugins, and still having this issue.

    1 year ago

  • Posted a reply to "Map not full width by default", on the site WordPress Support Forums:
    And sorry, I see you need to mark a thread as resolved when you submit…

    1 year ago

  • Posted a reply to "Map not full width by default", on the site WordPress Support Forums:
    Thanks, I found that eventually.

    1 year ago