WordPress.org

Profiles

  • Member Since: January 27th, 2018
  • Find me on:
  • Posted a reply to Conflict with Elementor, on the site WordPress.org Forums:
    Thank you so much ... I will try this.

    2 months ago

  • Created a topic, Conflict with Elementor, on the site WordPress.org Forums:
    I installed this and thought it was great, but unfortu…

    2 months ago

  • Posted a reply to Cannot edit forms from WP dashboard, on the site WordPress.org Forums:
    UPDATE: I have resolved the Recaptcha issue. I had it set to appear after 1…

    7 months ago

  • Posted a reply to Cannot edit forms from WP dashboard, on the site WordPress.org Forums:
    Note: Recaptcha - I have added the API key in the Security settings but the…

    7 months ago

  • Posted a reply to Cannot edit forms from WP dashboard, on the site WordPress.org Forums:
    3. When a customer edits their form, is it possible to see exactly what field…

    7 months ago

  • Created a topic, Cannot edit forms from WP dashboard, on the site WordPress.org Forums:
    Hi. 1. When trying to edit a customer form from the …

    7 months ago

  • Posted a reply to Same review appearing on every post, on the site WordPress.org Forums:
    I think I answered my own question. Tested it out and that's exactly the problem!…

    7 months ago

  • Created a topic, Same review appearing on every post, on the site WordPress.org Forums:
    Hi. When a customer submits a review for one product, …

    7 months ago

  • Posted a reply to Customising the user dashboard, on the site WordPress.org Forums:
    Hi. Thank you for your reply. 1. The CSS does not work because of the…

    8 months ago

  • Created a topic, Customising the user dashboard, on the site WordPress.org Forums:
    I am really impressed with the plugin so far. I wonder…

    8 months ago

  • Posted a reply to Prices showing 0, on the site WordPress.org Forums:
    Thanks timrv! The page uses a custom template which calls in the event details from…

    1 year ago

  • Created a topic, Prices showing 0, on the site WordPress.org Forums:
    Hi. The table on this page calls in details of all eve…

    1 year ago

  • Created a topic, Checkbox position – not left aligned, on the site WordPress.org Forums:
    Hi - any way to stop this happening? I want the checkb…

    1 year ago

  • Created a topic, Thumbnails cropping, on the site WordPress.org Forums:
    Hi. Is there a way to have thumbnails resize rather th…

    1 year ago

  • Created a topic, Gallery Settings keep disappearing, on the site WordPress.org Forums:
    Hi. I have several galleries created. All working fine…

    1 year ago

  • Created a topic, Awesome plugin and support, on the site WordPress.org Forums:
    Great (free) plugin - haven't had to go pro yet. Would…

    1 year ago

  • Posted a reply to Icon for mobile menu toggle, on the site WordPress.org Forums:
    Brilliant, thanks so much Tom. That's worked perfectly. Much appreciated.

    1 year ago

  • Posted a reply to Icon for mobile menu toggle, on the site WordPress.org Forums:
    hi Tom, thanks for the quick resonse. It looks like it's OceanWP theme. I switched…

    1 year ago

  • Created a topic, Icon for mobile menu toggle, on the site WordPress.org Forums:
    I'm using the free version. In Menu Themes/Mobile Menu…

    1 year ago

  • Created a topic, Great plugin, excellent support, on the site WordPress.org Forums:
    Some great options with the free version - this galler…

    1 year ago

  • Posted a reply to Add FooGallery button not working in Elementor, on the site WordPress.org Forums:
    Brilliant! All fixed. Thanks so much :-)

    1 year ago

  • Created a topic, Add FooGallery button not working in Elementor, on the site WordPress.org Forums:
    I would like to add a FooGallery to either the carouse…

    1 year ago

  • Posted a reply to Password reset link prefixed with http instead of https, on the site WordPress.org Forums:
    My test site had all the same plugins and worked fine. The only difference is…

    2 years ago

  • Posted a reply to Password reset link prefixed with http instead of https, on the site WordPress.org Forums:
    Hi @sewmyheadon, thanks for replying. Yes, urls are set to https. Hosting with TSOhost. Not…

    2 years ago

  • Created a topic, Password reset link prefixed with http instead of https, on the site WordPress.org Forums:
    The password reset link that is emailed to anyone requ…

    2 years ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    Does exactly what I needed and so simple to use. Thank…

    2 years ago

  • Posted a reply to Search field text not displaying in Firefox or IE, on the site WordPress.org Forums:
    Oh, and padding must be set to 0px too! (In case this helps anyone)!

    2 years ago

  • Posted a reply to Search field text not displaying in Firefox or IE, on the site WordPress.org Forums:
    Don't worry! I have found the problem. I have added {height: 30px} and it has…

    2 years ago

  • Created a topic, Search field text not displaying in Firefox or IE, on the site WordPress.org Forums:
    The search facility works fine in Chrome and Edge. But…

    2 years ago

  • Posted a reply to Remove title and date from Excerpt, on the site WordPress.org Forums:
    I have set it up correctly. I have now found the issue (in case this…

    2 years ago

  • Created a topic, Amazing for a freebie, on the site WordPress.org Forums:
    Great plugin and lots of customisation through CSS. A …

    2 years ago

  • Posted a reply to Horizontal line not showing, on the site WordPress.org Forums:
    Oh, that's a shame! Thank you for replying so quickly

    2 years ago

  • Posted a reply to Horizontal line not showing, on the site WordPress.org Forums:
    That's amazing, thank you. I am trying to change the line color too, but it…

    2 years ago

  • Posted a reply to Meta data display horizontal, on the site WordPress.org Forums:
    Thank you. Is it possible to also include a separator? Like the horizontal line I've…

    2 years ago

  • Posted a reply to Horizontal line not showing, on the site WordPress.org Forums:
    Thank you - http://ardens.sort-it.biz/test-page/

    2 years ago

  • Posted a reply to Meta data display horizontal, on the site WordPress.org Forums:
    Actually, I've got that wrong! All I want is for the categories to display horizontally.…

    2 years ago

  • Created a topic, Meta data display horizontal, on the site WordPress.org Forums:
    Great plugin, but I would prefer to see the meta shown…

    2 years ago

  • Created a topic, Horizontal line not showing, on the site WordPress.org Forums:
    Great plugin, but I have a couple of issues. One of th…

    2 years ago