WordPress.org

Profiles

  • Member Since: August 5th, 2018
  • Find me on:
  • Created a topic, Where to view the payment list, on the site WordPress.org Forums:
    Hi team, when I open the respective Woocommerce Order…

    3 weeks ago

  • Created a topic, Inconsistencies after importing database backup, on the site WordPress.org Forums:
    Hi Till, I think I will put this in a ticket of its o…

    4 weeks ago

  • Posted a reply to Redis Configuration Optimization, on the site WordPress.org Forums:
    PS: I just had to do a database backup. After importing, there was some mismatch…

    4 weeks ago

  • Posted a reply to Redis Configuration Optimization, on the site WordPress.org Forums:
    Should I choose "unlimited" (maxmemory 0), to be on the safe side?

    4 weeks ago

  • Posted a reply to Redis Configuration Optimization, on the site WordPress.org Forums:
    Ok, I'll have a look. At the moment I've got 121 plugins active (yeah, I…

    4 weeks ago

  • Posted a reply to Redis Configuration Optimization, on the site WordPress.org Forums:
    Hi Till, I am searching but it's like a needle in the haystack. Just for…

    4 weeks ago

  • Created a topic, Redis Configuration Optimization, on the site WordPress.org Forums:
    Dear Till, another small issue, which you might certa…

    4 weeks ago

  • Posted a reply to Still “Not connected” – although following all tips, on the site WordPress.org Forums:
    Yep, that did the trick! :-) Thank you so much, Till. Perfect support. All the…

    4 weeks ago

  • Posted a reply to Still “Not connected” – although following all tips, on the site WordPress.org Forums:
    Status: Nicht verbunden Client: PhpRedis (v5.2.1) Drop-in: Valid Connection Exception: php_network_getaddresses: getaddrinfo failed: Temporary failure…

    4 weeks ago

  • Posted a reply to Still “Not connected” – although following all tips, on the site WordPress.org Forums:
    PS: Also the WP-Backend really gets slow, after activating Redis Object Cache. Maybe because it…

    4 weeks ago

  • Created a topic, Still “Not connected” – although following all tips, on the site WordPress.org Forums:
    Dear Till, I have no clue, why your plugin still show…

    4 weeks ago

  • Created a topic, Also need wp_signups table creation SQL, on the site WordPress.org Forums:
    Hi Team, I also need the SQL to correctly set up the …

    1 month ago

  • Created a topic, Best Mail Queue plugin for WordPress, on the site WordPress.org Forums:
    I also only can confirm the ratings of my predecessors…

    1 month ago

  • Posted a reply to Mass-Retry possible?, on the site WordPress.org Forums:
    Hi Milan, thank you for your feedback. Ok, I understand. I just was of the…

    1 month ago

  • Created a topic, Mass-Retry possible?, on the site WordPress.org Forums:
    Dear Team, I often experience the case that when I se…

    1 month ago

  • Posted a reply to checkout.js/wc_checkout_coupons error on cart page, on the site WordPress.org Forums:
    PPS: I also found the function in the woocommerce subscription plugin, which should render the…

    2 months ago

  • Posted a reply to checkout.js/wc_checkout_coupons error on cart page, on the site WordPress.org Forums:
    PS: The UI Event, which is connected to this, is defined at line 287 in…

    2 months ago

  • Created a topic, checkout.js/wc_checkout_coupons error on cart page, on the site WordPress.org Forums:
    Hi Team! I experience a strange behavior in the Wooco…

    2 months ago

  • Created a topic, Einfach nur TOPP!!!, on the site WordPress.org Forums:
    Herzlichen Dank an Hrn. Leithold für dieses TOLLE Plug…

    3 months ago

  • Posted a reply to MP3 wont upload to wordpress, on the site WordPress.org Forums:
    Are there any updates so far? I got the same problem. Got a dedicated machine…

    4 months ago

  • Posted a reply to Enable external shortcode, on the site WordPress.org Forums:
    Hi, I am injecting into this post, because I have a similar issue: I created…

    4 months ago

  • Created a topic, Plugin not working with SMTP-Plugins, Support none existent!, on the site WordPress.org Forums:
    I can only discourage everybody from using this plugin…

    8 months ago

  • Posted a reply to Required “Easy WP SMTP” plugin, on the site WordPress.org Forums:
    Doesn't work with "Easy WP SMTP". Will use another email verification plugin. The support of…

    8 months ago

  • Posted a reply to WP Mail SMTP, on the site WordPress.org Forums:
    Yes, this accounts for me, too! Why is this so? What settings do I need…

    8 months ago

  • Posted a reply to Where to edit “Page not found” – page?, on the site WordPress.org Forums:
    Ok, got it. Thank you :-) One question remains: Is it possible to copy the…

    10 months ago

  • Created a topic, Where to edit “Page not found” – page?, on the site WordPress.org Forums:
    Dear Bento-Team, maybe I'm stupid but I cannot find t…

    10 months ago

  • Posted a reply to Improvement Suggestion “Back to List”, on the site WordPress.org Forums:
    Hi Peter, working like a charm! :-) Thank you for the superfast implementation. Best, Hannes

    1 year ago

  • Posted a reply to Improvement Suggestion “Back to List”, on the site WordPress.org Forums:
    Perfect, Peter! Looking forward to your info. Best, Hannes

    1 year ago

  • Created a topic, Improvement Suggestion “Back to List”, on the site WordPress.org Forums:
    Hi Peter, it's Hannes. I am really happy using your p…

    1 year ago

  • Created a topic, PERFECT Plugin to manage WP-Database data & PERFECT Support, on the site WordPress.org Forums:
    I have to congratulate Peter, the creator of this wond…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Perfect, Peter! :-) Thanks for the great support. Looking forward to 2.0.10. Best, Hannes

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hmmm, strange... Now, it also shows the submenus... Don't know why, maybe a Cache-Issue, but…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hi Peter, you were right, it was an issue of my Firefox browswer. In Chrome…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hi Peter, I was not able to export the project. When I click "Export" in…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hi Peter, thank you for the update. Now the project - main menu is shown…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    PS: And, of course, I was logged in as "administrator", which I assigned as a…

    1 year ago

  • Posted a reply to No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hi Peter, yes I already supposed this so I assigned "administrator" and "editor" right when…

    1 year ago

  • Created a topic, No WordPress-Menu Item created, on the site WordPress.org Forums:
    Hi Peter, and it's me again. ;-) Sorry for bothering …

    1 year ago

  • Posted a reply to Howto create enum, set data types/fields, on the site WordPress.org Forums:
    Hi Peter, thank you. Now creating the designed table works fine. :-) There are two…

    1 year ago

  • Posted a reply to Howto create enum, set data types/fields, on the site WordPress.org Forums:
    Hi Peter, cool! :-) Here you are: INSERT INTO rB3ABb_wpda_table_design (wpda_table_name, wpda_table_design, wpda_date_created, wpda_last_updated) VALUES…

    1 year ago

  • Posted a reply to Howto create enum, set data types/fields, on the site WordPress.org Forums:
    Hi Peter, still not working, this is what I now entered: 'Nein','Ja' 'Konto','Facebook','Twitter','Telegram','Telegrambeitraege' And this…

    1 year ago

  • Created a topic, Howto create enum, set data types/fields, on the site WordPress.org Forums:
    Hi Peter, it's me again. Now I have a question about …

    1 year ago

  • Posted a reply to ERROR: Invalid table name or not authorized – Cannot add Pages to a Project, on the site WordPress.org Forums:
    Hi Peter, deinstalled the plugin and reinstalled the patched version 2.0.8 you just put online.…

    1 year ago

  • Posted a reply to ERROR: Invalid table name or not authorized – Cannot add Pages to a Project, on the site WordPress.org Forums:
    Hi Peter, thank you very much for your fast reply. :-) The wordpress table prefix…

    1 year ago

  • Created a topic, ERROR: Invalid table name or not authorized – Cannot add Pages to a Project, on the site WordPress.org Forums:
    Hi Peter, I just started using your wp data access pl…

    1 year ago

  • Created a topic, Multi-Language Capability (WPML), on the site WordPress.org Forums:
    Hi guys! Great Plugin! I just got one question: Is …

    2 years ago

  • Created a topic, Everything TOP!!, on the site WordPress.org Forums:
    Hi community, I just can say: TOP-Plugin, TOP-Suppor…

    2 years ago

  • Posted a reply to Error-Messages when saving, on the site WordPress.org Forums:
    Yep, I completely agree. Issue hereby solved. Thank you very much, Edward. Best Wishes, Hannes

    2 years ago

  • Posted a reply to Error-Messages when saving, on the site WordPress.org Forums:
    Ah, yes. That was the error-message-causing thing. Just deactivated PWE-Plugin and the problem is solved…

    2 years ago

  • Created a topic, Error-Messages when saving, on the site WordPress.org Forums:
    Hi Edward, plugin is working like a charm, just when …

    2 years ago