WordPress.org

Profiles

debycoles

  • Member Since: May 21st, 2012
  • @debycoles on WordPress.org
  • Find me on:

  • Created a topic, Want featured image but its pulling first image, on the site WordPress.org Forums:
    I want the featured image for my blog post to show in …

    4 weeks ago

  • Posted a reply to Collecting registrations and payments, on the site WordPress.org Forums:
    I went with another option, thank you.

    2 months ago

  • Created a topic, Collecting registrations and payments, on the site WordPress.org Forums:
    Just a pre-sales enquiry please. I want to have a reg…

    2 months ago

  • Created a topic, Using iframe for a video embed breaks BB and my page, on the site WordPress.org Forums:
    I'm trying to add a YT video embed using iframe in an …

    3 months ago

  • Created a topic, Artificer theme, featured product images not working on front page, on the site WordPress.org Forums:
    Since the update to the new Woo3.0 and the upgrade to …

    7 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I'm testing 1.3.17 now on a dummy site and I can get the individual product…

    7 months ago

  • Posted a reply to Images not showing correctly after update, on the site WordPress.org Forums:
    I'm using the WooCommerce free Artificer theme and I understand the theme was updated to…

    7 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I can see that the problem sites are using Artificer 1.3.16 but the fix came…

    8 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I am using the Artificer theme from WooCommerce so it doesn't make any sense that…

    8 months ago

  • Posted a reply to Product Gallery Problem: image sizes, on the site WordPress.org Forums:
    Note - I'm using Artificer theme. Following in case of any updates here.

    8 months ago

  • Posted a reply to Product Gallery Problem: image sizes, on the site WordPress.org Forums:
    I'm using a woocommerce theme, artificer, and the product pages now look horrible. There is…

    8 months ago

  • Posted a reply to Woocommerce gallery loads all images in full size, on the site WordPress.org Forums:
    I'm getting this problem too, with the standard Artificer theme, as are all of my…

    8 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I'm getting the same problem. Since the update all the product images have gone mad.…

    8 months ago

  • Posted a reply to Images not showing correctly after update, on the site WordPress.org Forums:
    Yes, I'm getting the exact same problem across a number of sites. Before it was…

    8 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    marking as resolved

    9 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    Nope, still not working even with your plugin and the revised code snippet. I think…

    9 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    Thank you for your reply. I did what you asked, installed the code snippets plugin…

    9 months ago

  • Created a topic, Still getting a map error, on the site WordPress.org Forums:
    I'm using a WooCommerce theme on two near identical si…

    9 months ago

  • Posted a reply to Javascript being stripped from contributor posts, on the site WordPress.org Forums:
    OK, yes it is because he was set to Contributor. I set him as Editor…

    9 months ago

  • Created a topic, Javascript being stripped from contributor posts, on the site WordPress.org Forums:
    I have recently added a contributor to my site and all…

    9 months ago

  • Posted a reply to Updating the plugin just took my site down!, on the site WordPress.org Forums:
    Thanks for letting me know. I hate updating to new versions of things for this…

    9 months ago

  • Created a topic, Updating the plugin just took my site down!, on the site WordPress.org Forums:
    I just updated the plugin via the WP dashboard and my …

    9 months ago

  • Created a topic, Any way to ‘pop up’, on the site WordPress.org Forums:
    I' ve been using Magic Action Box for years now and lo…

    11 months ago

  • Created a topic, Remove certain URLs from the log/reports?, on the site WordPress.org Forums:
    I've been so delighted with this plugin and thought ev…

    12 months ago

  • Posted a reply to Pinterest won't confirm webite, on the site WordPress.org Forums:
    I'm getting the same problem too. Tried adding the code to the head section of…

    1 year ago

  • Posted a reply to featured images, on the site WordPress.org Forums:
    I have this issue too. I'm not getting a featured image set for the syndicated…

    1 year ago

  • Created a topic, Help with display options for Link Roundups, on the site WordPress.org Forums:
    I'm all set with the plugin and ready to publish my fi…

    1 year ago