WordPress.org

Profiles

debycoles

  • Member Since: May 21st, 2012
  • @debycoles on WordPress.org
  • Find me on:

  • Created a topic, Artificer theme, featured product images not working on front page, on the site WordPress.org Forums:
    Since the update to the new Woo3.0 and the upgrade to …

    4 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I'm testing 1.3.17 now on a dummy site and I can get the individual product…

    4 months ago

  • Posted a reply to Images not showing correctly after update, on the site WordPress.org Forums:
    I'm using the WooCommerce free Artificer theme and I understand the theme was updated to…

    4 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I can see that the problem sites are using Artificer 1.3.16 but the fix came…

    4 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I am using the Artificer theme from WooCommerce so it doesn't make any sense that…

    4 months ago

  • Posted a reply to Product Gallery Problem: image sizes, on the site WordPress.org Forums:
    Note - I'm using Artificer theme. Following in case of any updates here.

    4 months ago

  • Posted a reply to Product Gallery Problem: image sizes, on the site WordPress.org Forums:
    I'm using a woocommerce theme, artificer, and the product pages now look horrible. There is…

    4 months ago

  • Posted a reply to Woocommerce gallery loads all images in full size, on the site WordPress.org Forums:
    I'm getting this problem too, with the standard Artificer theme, as are all of my…

    4 months ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    I'm getting the same problem. Since the update all the product images have gone mad.…

    4 months ago

  • Posted a reply to Images not showing correctly after update, on the site WordPress.org Forums:
    Yes, I'm getting the exact same problem across a number of sites. Before it was…

    4 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    marking as resolved

    5 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    Nope, still not working even with your plugin and the revised code snippet. I think…

    5 months ago

  • Posted a reply to Still getting a map error, on the site WordPress.org Forums:
    Thank you for your reply. I did what you asked, installed the code snippets plugin…

    5 months ago

  • Created a topic, Still getting a map error, on the site WordPress.org Forums:
    I'm using a WooCommerce theme on two near identical si…

    5 months ago

  • Posted a reply to Javascript being stripped from contributor posts, on the site WordPress.org Forums:
    OK, yes it is because he was set to Contributor. I set him as Editor…

    5 months ago

  • Created a topic, Javascript being stripped from contributor posts, on the site WordPress.org Forums:
    I have recently added a contributor to my site and all…

    5 months ago

  • Posted a reply to Updating the plugin just took my site down!, on the site WordPress.org Forums:
    Thanks for letting me know. I hate updating to new versions of things for this…

    5 months ago

  • Created a topic, Updating the plugin just took my site down!, on the site WordPress.org Forums:
    I just updated the plugin via the WP dashboard and my …

    5 months ago

  • Created a topic, Any way to ‘pop up’, on the site WordPress.org Forums:
    I' ve been using Magic Action Box for years now and lo…

    7 months ago

  • Created a topic, Remove certain URLs from the log/reports?, on the site WordPress.org Forums:
    I've been so delighted with this plugin and thought ev…

    8 months ago

  • Posted a reply to Pinterest won't confirm webite, on the site WordPress.org Forums:
    I'm getting the same problem too. Tried adding the code to the head section of…

    11 months ago

  • Posted a reply to featured images, on the site WordPress.org Forums:
    I have this issue too. I'm not getting a featured image set for the syndicated…

    11 months ago

  • Created a topic, Help with display options for Link Roundups, on the site WordPress.org Forums:
    I'm all set with the plugin and ready to publish my fi…

    11 months ago

  • Posted a reply to My galleries won't load -just spooling, on the site WordPress Support Forums:
    Thanks everyone, I've learned so much from this process that will help me trouble shoot…

    1 year ago

  • Posted a reply to My galleries won't load -just spooling, on the site WordPress Support Forums:
    Excellent - thanks Frank. That did the trick and I'm all back up and running…

    1 year ago

  • Posted a reply to My galleries won't load -just spooling, on the site WordPress Support Forums:
    Hmm, that's strange. I don't have any kind of Google Maps plugin at all, nor…

    1 year ago

  • Created a topic, My galleries won't load -just spooling, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very quick and easy set up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to customise related posts widget, on the site WordPress Support Forums:
    Awesome, just what I needed. Thanks so much, I don't know anything about CSS, so…

    2 years ago

  • Posted a reply to How to customise related posts widget, on the site WordPress Support Forums:
    That is my OTHER related posts widget, the one I am trying to emulate. I…

    2 years ago

  • Created a topic, How to customise related posts widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to Test a Presentation Page Without Enabling It, on the site WordPress Support Forums:
    I agree this would be a really useful feature. I don't like to mess around…

    2 years ago

  • Created a topic, Pulling extract instead of Alt Text for Pinterest image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pinterest ignoring alt tex on images and using full blog text, on the site WordPress Support Forums:
    Bumping - anyone have any ideas to help?

    2 years ago

  • Created a topic, Pinterest ignoring alt tex on images and using full blog text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Entire site and admin pages are now just white!, on the site WordPress Support Forums:
    Ah I got it. There were other files hiding there too I had to remove.…

    2 years ago

  • Created a topic, Entire site and admin pages are now just white!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mystile Woo Theme - blank home page not featuring products, on the site WordPress Support Forums:
    Never mind, I worked out how to add in the items I wanted manually.

    2 years ago

  • Created a topic, Mystile Woo Theme - blank home page not featuring products, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding a script just above the comments section on posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adding a script just above the comments section on posts, on the site WordPress Support Forums:
    Thanks for those links - I'll try there. Thank you.

    3 years ago

  • Created a topic, Adding a script just above the comments section on posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can I specify how relevant? Not getting many links, on the site WordPress Support Forums:
    Marking resolved

    3 years ago

  • Posted a reply to Can I specify how relevant? Not getting many links, on the site WordPress Support Forums:
    OK, thank you. I've been used to having 8 with my previous plugin but maybe…

    3 years ago

  • Posted a reply to Can I specify how relevant? Not getting many links, on the site WordPress Support Forums:
    Yes I have, sorry I should have mentioned that.

    3 years ago

  • Created a topic, Can I specify how relevant? Not getting many links, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exclude Category doesn't work, on the site WordPress Support Forums:
    Were you able to get this issue resolved? I'm just looking to use this plugin…

    3 years ago

  • Created a topic, youtube shortcode breaks the jetpack shortcodes and videos all disappeared, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No email to tell me about the sale, on the site WordPress Support Forums:
    Sorry my misunderstanding. It would be a great feature to include in the future. Thank…

    4 years ago

  • Posted a reply to Not directing back to the site after payment completion, on the site WordPress Support Forums:
    The transactions are paid by Paypal balances not credit cards, and still no redirection from…

    4 years ago