WordPress.org

Profiles

debbieschrijft

Profile picture of debbieschrijft
  • Member Since: March 1st, 2014
  • @debbieschrijft on WordPress.org
  • Find me on:

  • Posted a reply to CommentLuv links to COMMENTs not POSTs!, on the site WordPress Support Forums:
    I just came across your post while i am looking for an answer to another…

    4 months ago

  • Posted a reply to Radio buttons/Checkboxes not selectable, on the site WordPress Support Forums:
    Ah ok sorry, you said 'cannot select them'. That's correct indeed. My radiobuttons don't even…

    4 months ago

  • Posted a reply to Radio buttons/Checkboxes not selectable, on the site WordPress Support Forums:
    i uploaded a screenshot on Dropbox: https://www.dropbox.com/s/yawegx203e1foxc/Schermafbeelding%202016-06-10%20om%2021.15.19.png?dl=0

    4 months ago

  • Posted a reply to Radio buttons/Checkboxes not selectable, on the site WordPress Support Forums:
    Hi Oriana, i'm coping with the same issue. But i see it is working now…

    4 months ago

  • Posted a reply to Please enable referrers to your browser, on the site WordPress Support Forums:
    Addition: same happens in Google Chrome except for the warning about an unsafe form.

    5 months ago

  • Created a topic, Please enable referrers to your browser, on the site WordPress Support Forums

    5 months ago

  • Created a topic, You don't notice it, so it works well, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Version 14.10?, on the site WordPress Support Forums:
    Ok, that worked, thanks. Update installed.

    2 years ago

  • Posted a reply to Version 14.10?, on the site WordPress Support Forums:
    http://pamelacouvrette.com/ is an example. This is not my site, but this lady also entered a…

    2 years ago

  • Posted a reply to Version 14.10?, on the site WordPress Support Forums:
    Hey, it's been three months now and i still haven't upgraded because of the header…

    2 years ago

  • Created a topic, Updates keep failing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 14.10?, on the site WordPress Support Forums:
    Is there a changelog somewhere? The only things i can find are developer things, but…

    2 years ago

  • Created a topic, Version 14.10?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Post format missing!?, on the site WordPress Support Forums:
    Hi! Don't know if you are still looking for an answer? It's not that you…

    3 years ago

  • Posted a reply to my first ever site! please review, on the site WordPress Support Forums:
    It looks lovely! Simple and to the point. I like the style. Just one spelling…

    3 years ago

  • Posted a reply to Different behavior for featured images?, on the site WordPress Support Forums:
    The blog i need help with is www.debbieschrijft.nl. The post from March 2nd looks different…

    3 years ago

  • Created a topic, Different behavior for featured images?, on the site WordPress Support Forums

    3 years ago