WordPress.org

Profiles

Debbie

  • Member Since: February 5th, 2013
  • @debbie-doglady on WordPress.org
  • Find me on:

  • Posted a reply to Social icons not displaying properly, on the site WordPress.org Forums:
    This got resolved after I deleted the plug in, then uploaded it again. Back to…

    4 weeks ago

  • Created a topic, Social icons not displaying properly, on the site WordPress.org Forums:
    Suddenly, the social icons on the bottom of the author…

    4 weeks ago

  • Posted a reply to Error message when checking for spam comments, on the site WordPress.org Forums:
    Thank you. I have just carried out the procedure. Will let you know how it…

    4 months ago

  • Posted a reply to Error message when checking for spam comments, on the site WordPress.org Forums:
    Thanks

    5 months ago

  • Created a topic, Error message when checking for spam comments, on the site WordPress.org Forums:
    I just installed this plugin and activated the "check …

    5 months ago

  • Created a topic, Page Builder rocks!, on the site WordPress.org Forums:
    This is a multi-faceted plug in which allows you to cu…

    6 months ago

  • Posted a reply to Page Builder plug-in causing italic fonts on home page, on the site WordPress.org Forums:
    Turns out, it was an accidental, open italic tag. Fixed now.

    6 months ago

  • Created a topic, Page Builder plug-in causing italic fonts on home page, on the site WordPress.org Forums:
    Yesterday, my WordPress top toolbar and some widgets o…

    6 months ago

  • Posted a reply to footer position, centre footer, sydney pro, on the site WordPress.org Forums:
    Apologies once more. This went through twice. I figured it out using display: inline. Thought…

    12 months ago

  • Posted a reply to Footer not centred under blog pages, on the site WordPress.org Forums:
    Thanks for responding, but I was meaning to delete this, as I finally figured it…

    12 months ago

  • Created a topic, [Sydney] Footer not centred under blog pages, on the site WordPress.org Forums:
    I’ve tried to centre the footer section undernea…

    12 months ago

  • Created a topic, [Sydney] footer position, centre footer, sydney pro, on the site WordPress.org Forums:
    Is there any way to centre the footer area underneath …

    12 months ago

  • Created a topic, Fabulous theme!, on the site WordPress.org Forums:
    This is my first experience setting up a responsive th…

    1 year ago

  • Posted a reply to Sudden appearance of grey background color on widget titles, on the site WordPress.org Forums:
    Oh, now I understand. That worked. Thank you!

    1 year ago

  • Posted a reply to Sudden appearance of grey background color on widget titles, on the site WordPress.org Forums:
    Thanks for the reply. I wish it were that easy! Where do I find the…

    1 year ago

  • Created a topic, Sudden appearance of grey background color on widget titles, on the site WordPress.org Forums:
    I'm on a staging site for a redesign, with a child of …

    1 year ago

  • Posted a reply to Was better before, on the site WordPress Support Forums:
    All I'm saying is that certain basic features of the free plug-in have now been…

    1 year ago

  • Posted a reply to Was better before, on the site WordPress Support Forums:
    I don't mind paying a reasonable amount. In fact, I was using the pro version…

    1 year ago

  • Created a topic, Was better before, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Twitter share button malfunction, on the site WordPress Support Forums:
    Thanks for the info, Shareaholic. Yes, I noticed it went back to normal.

    1 year ago

  • Posted a reply to Twitter share button malfunction, on the site WordPress Support Forums:
    Looks like it has resolved itself. Must have been a glitch with the Shareaholic website.

    1 year ago

  • Created a topic, Twitter share button malfunction, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent spam blocker!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    It's always good to rescale your images. Speeds up your site, as well. Glad to…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Gord: I shared your post on my Facebook page now and it looks fine: https://www.facebook.com/DogladysDen/

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Hi, Gord; I put your post through the Facebook debugger and the image does show.…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Hopefully, the people at Bluehost can help you, gordwait.

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Hi, gordwait. I have a hunch that after speaking to Bluehost, they may have found…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    According to Bluehost, all permissions for images are correct and everything is normal. Here's the…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    According to Bluehost, all permissions for images are correct and everything is normal. Here's the…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    I fixed the locale problem, but still can't share featured images on social networks. According…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    I tried the "Regenerating Thumbnails" plugin, but that didn't resolve anything. In addition to the…

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Update: Images aren't posting to Twitter either! :( Does anyone have a solution? This sucks!

    2 years ago

  • Posted a reply to Featured images not working when sharing posts, on the site WordPress Support Forums:
    Hi, dragonsjaw. No, I'm not using that plug-in, but when I deactivated the ones I…

    2 years ago

  • Created a topic, Featured images not working when sharing posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to stuck at 40% - shows "error downloading file - incorrect file size, on the site WordPress Support Forums:
    It stopped and this is what it said: Processed Images and PDFs:1,857 Processed Thumbnails:7,304 Total…

    2 years ago

  • Posted a reply to stuck at 40% - shows "error downloading file - incorrect file size, on the site WordPress Support Forums:
    After over an hour, it started working again on its own, but I won't mark…

    2 years ago

  • Created a topic, stuck at 40% - shows "error downloading file - incorrect file size, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Icons no longer floating to right-side of post, on the site WordPress Support Forums:
    Yes, that did work, but the plug in has been in use for a long…

    2 years ago

  • Posted a reply to Icons no longer floating to right-side of post, on the site WordPress Support Forums:
    Will do. Thanks again.

    2 years ago

  • Posted a reply to Icons no longer floating to right-side of post, on the site WordPress Support Forums:
    Yes, I have noticed that other functions aren't working on that page as well. Thanks…

    2 years ago

  • Posted a reply to Icons no longer floating to right-side of post, on the site WordPress Support Forums:
    I just previewed a test post and that looks okay too, so hopefully it was…

    2 years ago

  • Posted a reply to Icons no longer floating to right-side of post, on the site WordPress Support Forums:
    Thanks. I just checked and it is specific to that particular post only. My site…

    2 years ago

  • Created a topic, Icons no longer floating to right-side of post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Jetpack stats suddenly counting my own views, on the site WordPress Support Forums:
    The plug-in looks fine and I didn't change anything. Here's the strange thing! It only…

    2 years ago

  • Created a topic, Jetpack stats suddenly counting my own views, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to This plug-in has messed up my website's edit functions, after the last update, on the site WordPress Support Forums:
    Thank you for the quick response, John. Everything is back to normal. :)

    2 years ago

  • Posted a reply to This plug-in has messed up my website's edit functions, after the last update, on the site WordPress Support Forums:
    Thank you, John. I'll wait for your fix. That's a little to techy for me.

    2 years ago

  • Created a topic, This plug-in has messed up my website's edit functions, after the last update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show dates but remove time, on the site WordPress Support Forums:
    Thanks for the info, Kathryn. I've never tweaked any php files until now, so this…

    3 years ago