WordPress.org

Profiles

deas0815

Profile picture of deas0815
  • Member Since: December 16th, 2012
  • Find me on:

  • Posted a reply to "Why does WordPress SEO not allow to set Twitter card type per post?", on the site WordPress Support Forums:
    That is exactly the place where I expected a control for the card type.

    3 months ago

  • Created a topic, Why does WordPress SEO not allow to set Twitter card type per post?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom .htaccess lines removed (again?), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No success message, ajax loader keeps spinning", on the site WordPress Support Forums:
    Got my issue fixed. The problem was that W3 Total Cache removed the standard wordpress…

    4 months ago

  • Posted a reply to "No success message, ajax loader keeps spinning", on the site WordPress Support Forums:
    I guess I see the same thing as yohann1b at http://www.contentreich.de/kontakt after upgrading a WordPress…

    4 months ago

  • Posted a reply to "Login w/o Registration", on the site WordPress Support Forums:
    Found the setting. Sorry for the noise.

    5 months ago

  • Created a topic, Login w/o Registration, on the site WordPress Support Forums

    5 months ago

  • Created a topic, File served with 404 response code, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WP 3.8 : Plugin installed and activated : No controls", on the site WordPress Support Forums:
    Seems I messed up somehow. It 2.1.16 now works on a fresh 3.8 install, but:…

    1 year ago

  • Posted a reply to "WP 3.8 : Plugin installed and activated : No controls", on the site WordPress Support Forums:
    Marking as solved.

    1 year ago

  • Posted a reply to "WP 3.8 : Plugin installed and activated : No controls", on the site WordPress Support Forums:
    Thanks for the fast response. The version from github fixed it for me on WP…

    1 year ago

  • Created a topic, WP 3.8 : Plugin installed and activated : No controls, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Download manager free editon HTTP/1.1 response problem.", on the site WordPress Support Forums:
    As of version 2.5.93, the plugin unconditionally calls: error_reporting(0); and @header("HTTP/1.1 200 OK"); This is…

    1 year ago

  • Created a topic, WP SEO 1.4.4 Homepage Opengraph Bugfixes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Quick fix for WordPress 3.5 & MF-Timeline breakage", on the site WordPress Support Forums:
    I am not a wordpress expert, but just bumping the jquery-ui version in class-mf-timeline.php did…

    3 years ago