WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: May 13th, 2005
  • Find me on:

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    Cianuro: thanks, and your myspacevideocode site looks cool, good idea!

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    hah, thanks :) :)

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    I do have an archives link... don't you see it? Or do you just think…

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    Thanks everyone, I appreciate the feedback. Phu, I'm a big fan of your site, so…

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    haha Crissymasy... cute. Thanks guys!

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    But thank you re: the site, appreciate it :)

    9 years ago

  • Posted a reply to "ping delay :(", on the site WordPress Support Forums:
    I have the same problem.. when I update my site it literally takes about three…

    9 years ago

  • Posted a reply to "DearCrissy.com : winter edition : looksee?", on the site WordPress Support Forums:
    I made fifty dollars just yesterday... :) And I'm not joking, YPN! is paying out…

    9 years ago

  • Created a topic, DearCrissy.com : winter edition : looksee?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    problem solved. my host (www.jatol.com) upgraded their PHP and said several WP folks had complained…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    oh, crap.. so that's not the problem then :(

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    Forgive me if this doesn't make sense, but, here's what I know. I have my…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    htaccess permissions checked, they are set to 666. Permalinks still not working. This is what…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    btw... this is dumb but.. when you all refer to .htaccess, is it the .htaccess…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    It is probably going to be a while before I hear back from my host.…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    and thanks. this stuff puts me in a tizzy.

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    I'm just switching themes b/c I'm looking for SOMETHING to have caused it.. man my…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    I am working on it right now. I am not seeing any announcements of any…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    Well, I thin you knew exactly what I meant when I said out of the…

    9 years ago

  • Posted a reply to "Out of the blue, without cause, permalinks aren't working...:(", on the site WordPress Support Forums:
    Ummm... yeah sorry you didn't appreciate my title.. whatever. the index.php has been fine in…

    9 years ago

  • Created a topic, Out of the blue, without cause, permalinks aren't working...:(, on the site WordPress Support Forums

    9 years ago

  • Created a topic, prev and next links to read PREVIOUS and NEXT, on the site WordPress Support Forums

    9 years ago

  • Created a topic, desire Falbum CSS template help, will compensate, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Photos: I want this category shown on separate page.. helpie?:), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "triSexual theme almost complete", on the site WordPress Support Forums:
    ONE MORE TIME! The above still applies, but, it only misaligns on your individual entries…

    9 years ago

  • Posted a reply to "triSexual theme almost complete", on the site WordPress Support Forums:
    Ok, I replied on your site that I was using version 5 of IE, but…

    9 years ago

  • Posted a reply to "iimage_browser : nice thumbnail > link > popup hack", on the site WordPress Support Forums:
    and yes, i tested the same photo that i had success with before.

    10 years ago

  • Posted a reply to "iimage_browser : nice thumbnail > link > popup hack", on the site WordPress Support Forums:
    you know I've been playing with so many plugins, adding, removing, etc.. it is just…

    10 years ago

  • Posted a reply to "iimage_browser : nice thumbnail > link > popup hack", on the site WordPress Support Forums:
    I had this hack working perfectly, but now for some reason I'm getting scrollbars and…

    10 years ago

  • Posted a reply to "Show only certain link categories on sidebar?", on the site WordPress Support Forums:
    I am wanting to show only one of my links categories on my sidebar.. how…

    10 years ago

  • Created a topic, Show only certain link categories on sidebar?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Flickr Gallery - options exhausted? :-(", on the site WordPress Support Forums:
    I have been fighting to get the Flickr Gallery plugin installed for like two hours.…

    10 years ago

  • Posted a reply to "iimage_browser : nice thumbnail > link > popup hack", on the site WordPress Support Forums:
    this is not working for me.. :( why is there a "#" sign where the…

    10 years ago

  • Posted a reply to "Best image plugin for 1.5.1.2?", on the site WordPress Support Forums:
    thanks tom :) and yes, I noticed the trackback via the google whore entry lol.

    10 years ago

  • Posted a reply to "Best image plugin for 1.5.1.2?", on the site WordPress Support Forums:
    I have been looking at the image-related plugins available, and I'm just sort of torn…

    10 years ago

  • Created a topic, Best image plugin for 1.5.1.2?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Code for listing title of archives sections?", on the site WordPress Support Forums:
    Ian, exactly! When I get this site finished I'm going to make a credits page…

    10 years ago

  • Posted a reply to "Code for listing title of archives sections?", on the site WordPress Support Forums:
    I really like the idea behind that method, but it is a little heavy for…

    10 years ago

  • Posted a reply to "Code for listing title of archives sections?", on the site WordPress Support Forums:
    Dumb people like me abuse this forum, I'm sure. Ah well, here we go: OK,…

    10 years ago

  • Posted a reply to "Search broken when permalink structure changed", on the site WordPress Support Forums:
    http://pastebin.com/283640 I have to go to work now. I'll check up on any replies/help you…

    10 years ago

  • Posted a reply to "Search broken when permalink structure changed", on the site WordPress Support Forums:
    just tell me which actual file.php you would need to see and I'll show you.

    10 years ago

  • Posted a reply to "Search broken when permalink structure changed", on the site WordPress Support Forums:
    please?

    10 years ago

  • Posted a reply to "Search broken when permalink structure changed", on the site WordPress Support Forums:
    Ok, the first person to diagnose and fix my problem gets... gets... some applause? When…

    10 years ago