WordPress.org

Profiles

  • Member Since: July 12th, 2018
  • Find me on:
  • Created a topic, Woocommerce product description, on the site WordPress.org Forums:
    Great plugin Filip, really easy to use. I'm hoping to…

    5 days ago

  • Created a topic, Not what I was looking for but I may use this instead, on the site WordPress.org Forums:
    Great, easy to use plugin. I was looking for a plugin…

    5 days ago

  • Posted a reply to Category pages not working, on the site WordPress.org Forums:
    Figured it out, Elementor pro needed updating and is all good now.

    2 weeks ago

  • Created a topic, Woocommerce Permalink / shop base conflict, on the site WordPress.org Forums:
    It appears woocommerce does not like the way I have my…

    2 weeks ago

  • Created a topic, Category pages not working, on the site WordPress.org Forums:
    I've been trying to get categories on my website worki…

    2 weeks ago

  • Posted a reply to Products showing in half of single column on mobile and tablet, on the site WordPress.org Forums:
    Updated my theme, all good.

    3 weeks ago

  • Created a topic, Products showing in half of single column on mobile and tablet, on the site WordPress.org Forums:
    I can't seem to get this one figured out. I'm using …

    3 weeks ago

  • Posted a reply to Highlight and share and elementor incompatibility, on the site WordPress.org Forums:
    I currently have the plugin disabled because of the issue it was causing. I'll re-enable…

    1 month ago

  • Created a topic, Highlight and share and elementor incompatibility, on the site WordPress.org Forums:
    I currently have the plugin disabled, but if you have …

    1 month ago

  • Posted a reply to Post tags are showing in all posts, on the site WordPress.org Forums:
    I was looking into your response too much kjodle, thank you for helping out. I've…

    1 month ago

  • Posted a reply to Post tags are showing in all posts, on the site WordPress.org Forums:
    What is a usual debugging technique? I've googled debugging WordPress and and found this https://codex.wordpress.org/Debugging_in_WordPress…

    1 month ago

  • Created a topic, Post tags are showing in all posts, on the site WordPress.org Forums:
    I just published my second post today and afterward, I…

    1 month ago

  • Created a topic, Fatal error: Class ‘W3TC\\Config’ not found, on the site WordPress.org Forums:
    Hi, I've been fighting this issue for over a week now.…

    1 month ago

  • Posted a reply to Unable to find my sticky class and container class, on the site WordPress.org Forums:
    I'm in the same boat, I've tried many variations with what appear to the be…

    2 months ago

  • Created a topic, I came to leave a perfect review as well., on the site WordPress.org Forums:
    This does everything I want it to, isn't intrusive and…

    2 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    That did not do the trick. I think I might just leave it on the…

    2 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    That mostly did the trick. It caused the total number of shares to be placed…

    2 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    It appears one of my crypto extensions was causing the issue. Thanks Leland. Great plugin…

    2 months ago

  • Created a topic, Missing swiper.min.js.map file?, on the site WordPress.org Forums:
    Every page I load on my website causes a redirect erro…

    2 months ago

  • Created a topic, Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    Hi, I'm receiving this error on my pages of my site, a…

    2 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Done!

    2 months ago

  • Created a topic, Works Perfect!, on the site WordPress.org Forums:
    Working great and awesome support! I initially Had an…

    2 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Works perfectly now, thank you Ronald and great plugin!

    2 months ago

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    Hi, I've installed the plugin within the add new plugi…

    2 months ago