WordPress.org

Profiles

ddelker

  • Member Since: March 22nd, 2013
  • @ddelker on WordPress.org
  • Find me on:

  • Posted a reply to Sections with fixed background image do not work on ipad, iphone, on the site WordPress.org Forums:
    I'm using OceanWP and the Canvas mode, also. The problem that I still have with…

    5 hours ago

  • Posted a reply to Sections with fixed background image do not work on ipad, iphone, on the site WordPress.org Forums:
    Yes, the Attachment: fixed works correctly on my computer, but not on my ipad or…

    1 day ago

  • Posted a reply to Sections with fixed background image do not work on ipad, iphone, on the site WordPress.org Forums:
    Thanks for the response, bkantique! The site is a prototype "sandbox" I'm working in, so…

    1 day ago

  • Posted a reply to Sections with fixed background image do not work on ipad, iphone, on the site WordPress.org Forums:
    Thanks, thomas. Did you try it on both an ipad and an iphone? I'll try…

    1 day ago

  • Created a topic, Sections with fixed background image do not work on ipad, iphone, on the site WordPress.org Forums:
    My prototype website works ok on my PC, but on my ipad…

    1 day ago

  • Posted a reply to OceanWP hangs up when closing lightbox, on the site WordPress.org Forums:
    FYI, I just discovered that if the Elementor content selection "Lightbox" is "No," then everything…

    5 days ago

  • Posted a reply to OceanWP page title and menu conflict, on the site WordPress.org Forums:
    Excellent! Thanks so much for your prompt reply. I followed your advice, except I could…

    6 days ago

  • Posted a reply to OceanWP hangs up when closing lightbox, on the site WordPress.org Forums:
    Thanks for your prompt response! I wasn't sure if the lightbox was Elementor's or something…

    6 days ago

  • Created a topic, OceanWP hangs up when closing lightbox, on the site WordPress.org Forums:
    I'm setting up a website using OceanWP with the help o…

    6 days ago

  • Created a topic, OceanWP page title and menu conflict, on the site WordPress.org Forums:
    I am setting up a single-page website using the OceanW…

    6 days ago

  • Posted a reply to FooGallery gallery “404” error, on the site WordPress.org Forums:
    Here's an update on my "404" error that I posted earlier today... I found (after…

    4 weeks ago

  • Created a topic, FooGallery gallery “404” error, on the site WordPress.org Forums:
    I am a newbie attempting to migrate from NextGen Galle…

    4 weeks ago