WordPress.org

Profiles

ddayoverlordwebmaster

  • Member Since: May 12th, 2016
  • @ddayoverlordwebmaster on WordPress.org
  • Find me on:

  • Posted a reply to “Cached redirection detected”, on the site WordPress.org Forums:
    Same problem as well. Can't use Redirection plugin anymore. Purged the cache but it is…

    1 month ago

  • Created a topic, Not working. Too old plugin, on the site WordPress.org Forums:
    This plugin is simply too old and is not working anymo…

    1 month ago

  • Posted a reply to Remove the feature image from pages, on the site WordPress.org Forums:
    Hi, It did not happen with other themes... only with Hueman

    1 month ago

  • Created a topic, Remove the feature image from pages, on the site WordPress.org Forums:
    Hi all, There is a bug on hueman theme: some of the fe…

    1 month ago

  • Posted a reply to Incomplete plugin, on the site WordPress.org Forums:
    I have translated pages in a sub folder ; When I want to redirect pages…

    1 month ago

  • Posted a reply to Far from good, on the site WordPress.org Forums:
    Maybe I missed something, maybe not. It looks great for sure, but it is not…

    1 month ago

  • Posted a reply to Not working with all themes, on the site WordPress.org Forums:
    Sorry, but I followed all your steps: 1. Upload the plugin files to the /wp-content/plugins/lana-breadcrumb…

    1 month ago

  • Created a topic, Best free theme, on the site WordPress.org Forums:
    I believe this is the best free theme so far. You can…

    1 month ago

  • Created a topic, Not working with all themes, on the site WordPress.org Forums:
    I am using the "Spacious" theme (80 000+ active instal…

    1 month ago

  • Created a topic, Not customizable, on the site WordPress.org Forums:
    This plugin can't be modified: you can't change the ch…

    1 month ago

  • Created a topic, Far from good, on the site WordPress.org Forums:
    I used the premium version of Evolve and it was a big …

    1 month ago

  • Posted a reply to 404 Problem, on the site WordPress.org Forums:
    Go back to version 1.0.0, it is the latest stable version.

    4 months ago

  • Created a topic, Works… but so slow…, on the site WordPress.org Forums:
    This plugin works. No problem with that. But it slows …

    4 months ago

  • Posted a reply to New Update have Notice and pages stopped working, on the site WordPress.org Forums:
    Hi meowprintsh, Check this link: https://wordpress.org/plugins/custom-permalinks/advanced/ At the bottom of the page is the PREVIOUS…

    4 months ago

  • Posted a reply to New Update have Notice and pages stopped working, on the site WordPress.org Forums:
    I did come back to 1.0 until problem is solved.

    4 months ago

  • Posted a reply to New Update have Notice and pages stopped working, on the site WordPress.org Forums:
    Same for me. Error 404 since the 1.0.1 update...

    4 months ago

  • Posted a reply to Image gallery transfer, on the site WordPress.org Forums:
    Thanks for the help again, and sorry for the guideline. Be advised that I won't…

    4 months ago

  • Posted a reply to Image gallery transfer, on the site WordPress.org Forums:
    Thanks for the answer. So far, I have seen no plugin able to solve my…

    4 months ago

  • Created a topic, Image gallery transfer, on the site WordPress.org Forums:
    Hi all, I have a wordpress website with static image …

    4 months ago

  • Created a topic, Incomplete plugin, on the site WordPress.org Forums:
    This plugin could be perfect but it isn't since it is …

    7 months ago

  • Posted a reply to Custom Permalinks not working with WPML, on the site WordPress.org Forums:
    Well, That deserves a 5-star rating! Congrats and well done with the good job!

    7 months ago

  • Posted a reply to Custom Permalinks not working with WPML, on the site WordPress.org Forums:
    Thanks. I wish you luck with your plugin because the WPML compatibility is worth it.

    7 months ago

  • Created a topic, Redirection from subfolder to subfolder, on the site WordPress.org Forums:
    Hi all, Thanks for this plugin (which, unfortunately, …

    7 months ago

  • Created a topic, Custom Permalinks not working with WPML, on the site WordPress.org Forums:
    I am using both WPML and Custom Permalinks. The probl…

    8 months ago

  • Posted a reply to Bootstrap slider translation with WPML, on the site WordPress.org Forums:
    Hi, I am having the exact same problem. Unfortunately, this is not showing any answer.…

    9 months ago

  • Created a topic, Theme content translation with WPML, on the site WordPress.org Forums:
    I am a bit disappointed since I can not translate the …

    9 months ago

  • Created a topic, Remove author & Date, on the site WordPress.org Forums:
    Hi, thanks for this theme. How coud I remove the autho…

    1 year ago

  • Created a topic, Remove the title separator dot, on the site WordPress.org Forums:
    I all, How can I remove the title separator? I do not …

    1 year ago