WordPress.org

Profiles

  • Member Since: October 31st, 2011
  • Find me on:
  • Created a topic, Absolutely outstanding support, on the site WordPress.org Forums:
    Yes, it's no accident if this is THE WordPress plugin …

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Ok, Till solved the issue. I was using the rename-command feature to rename commands in…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Here's a link to the HAR file. https://share.getcloudapp.com/8LujzbyO I started recording just before entering the…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    In case you have an epiphany, here' the Apache log when I'm trying to login:…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Thanks again. Unfortunately, that didn't work either. If it is the SSL, the silver lining…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Thanks again for your perseverance. Before contacting you, I had enabled troubleshooting mode, but after…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Just tried it and nothing. Cleared all cache and cookies from the browser. Set WP_REDIS_DATABASE=8.…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    When I click Enable Object Cache 1. I see Status: Connected Client: PhpRedis (v5.1.1) Key…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    127.0.0.1:6379> flushall OK 127.0.0.1:6379> dbsize (integer) 0 127.0.0.1:6379>

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    As I mentioned, I can't login into WordPress once the plugin is activated. I get…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Sorry, nothing is working. I did all the steps you mentioned, deactivated the plugin, flushed…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Ok, just got this email: An error of type E_ERROR was caused in line 215…

    6 months ago

  • Posted a reply to Can’t login after enabling object cache, on the site WordPress.org Forums:
    Not sure what you mean by enabling dropin in `wp-content. As of now, things have…

    6 months ago

  • Created a topic, Can’t login after enabling object cache, on the site WordPress.org Forums:
    Hello, For some reason. I can't login into WordPress …

    6 months ago

  • Posted a reply to Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    That did the trick. Although, just for the less initiated who might stumble upon this,…

    8 months ago

  • Posted a reply to Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    Ok, spoke too soon, I still have the issue. I hadn't tested the update when…

    8 months ago

  • Posted a reply to Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    Done :) And you deserve it. That was really great support work.

    8 months ago

  • Created a topic, Some of the best support team out there, on the site WordPress.org Forums:
    They have to have some of the best support teams out t…

    8 months ago

  • Posted a reply to Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    Thanks a lot for your reply it's greatly appreciated

    8 months ago

  • Posted a reply to Can’t add an image, but box is there, on the site WordPress.org Forums:
    FYI https://wordpress.org/support/topic/conflict-with-dynamic-featured-image-plugin/#post-12592210

    8 months ago

  • Posted a reply to Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    Hello, The media library is visible. However, when the latest version of Category Post Widget…

    8 months ago

  • Created a topic, Conflict with Dynamic Featured Image plugin, on the site WordPress.org Forums:
    This new update breaks the DFI plugin. When people try…

    8 months ago

  • Posted a reply to Can’t add an image, but box is there, on the site WordPress.org Forums:
    ok, figured it out. There's a conflict with the latest update of the Category Posts…

    8 months ago

  • Created a topic, Can’t add an image, but icon is there, on the site WordPress.org Forums:
    I see the Featured Image 2 box in the CMS, but when I …

    8 months ago

  • Posted a reply to No line break?, on the site WordPress.org Forums:
    Finally figured out what was wrong!!!! The module Markdown was active in Jetpack. As a…

    2 years ago

  • Created a topic, No line break?, on the site WordPress.org Forums:
    When I write $$\begin{eqnarray} y &=& (x-1)^2…

    2 years ago