WordPress.org

Profiles

dbonneville

  • Member Since: May 27th, 2007
  • @dbonneville on WordPress.org
  • Find me on:

  • Posted a reply to Scan error, on the site WordPress.org Forums:
    PHP is 5.6.30. The files were not symlinks, I just used loaded them through the…

    3 months ago

  • Posted a reply to Scan error, on the site WordPress.org Forums:
    It would be great if the scan could create a log to tell you what…

    3 months ago

  • Posted a reply to Scan error, on the site WordPress.org Forums:
    I found the offending files deep in the uploads folder. Some foreign characters pasted into…

    3 months ago

  • Created a topic, Scan error, on the site WordPress.org Forums:
    Hi. I have been using Duplicator for several years. St…

    3 months ago

  • Posted a reply to Table listed, shows on page, but can’t see it to edit, on the site WordPress.org Forums:
    The longer the page stays open the more this error repeats, though no action is…

    4 months ago

  • Posted a reply to Table listed, shows on page, but can’t see it to edit, on the site WordPress.org Forums:
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-widget,jquery-ui-core,jquery…:9 JQMIGRATE: Migrate is installed, version 1.4.1 handsontable.full.min.js?ver=4.0:31 Uncaught TypeError: l.columnSettings[t] is not a constructor…

    4 months ago

  • Posted a reply to Table listed, shows on page, but can’t see it to edit, on the site WordPress.org Forums:
    Here is a screenshot of the log too: http://prntscr.com/etr9kk

    4 months ago

  • Posted a reply to Table listed, shows on page, but can’t see it to edit, on the site WordPress.org Forums:
    1) load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-widget,jquery-ui-core,jquery…:9 JQMIGRATE: Migrate is installed, version 1.4.1 handsontable.full.min.js?ver=4.0:31 Uncaught TypeError: l.columnSettings[t] is not a…

    4 months ago

  • Created a topic, Table listed, shows on page, but can’t see it to edit, on the site WordPress.org Forums:
    Hi. I have one table that displays correctly on the fr…

    4 months ago

  • Created a topic, Plugin loaded, but no sharing icons show up, on the site WordPress Support Forums

    2 years ago

  • Closed ticket #18090, in Core Trac:
    New "down" arrows on left nav are not sized right

    6 years ago

  • Created a new ticket, #18090, in Core Trac:
    New "down" arrows on left nav are not sized right

    6 years ago

  • Created a topic, where is tiny mce?, on the site WordPress Support Forums

    10 years ago