WordPress.org

Profiles

Drew Baker

Profile picture of Drew Baker
  • Member Since: October 16th, 2007
  • Find me on:

  • Created a topic, Add some zeros to menu_order meta, on the site WordPress Support Forums

    2 months ago

  • Created a topic, CODEX theme?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Compatible with WP 3.6?", on the site WordPress Support Forums:
    One such warning I've got is this: Notice: wpdb::escape is deprecated since version 3.6! Use…

    2 years ago

  • Created a topic, Bets of the bunch, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not all images are being imported from wordpress.com site", on the site WordPress Support Forums:
    How does re-importer handle images that are already present?

    2 years ago

  • Created a topic, Almost never works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_enqueue_scripts called wrong, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "6.4.4 JS error in admin", on the site WordPress Support Forums:
    Hey Alex, I cleared my cache, and the error has gone away. So I guess…

    3 years ago

  • Created a topic, 6.4.4 JS error in admin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Undefined index - On settings page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] YouTube - Image Link Shown on iOS", on the site WordPress Support Forums:
    Bumping this. Viper my company is happy to pay you to fix this.

    3 years ago

  • Posted a reply to "[Plugin: ImageFX] Doesn't work on older posts", on the site WordPress Support Forums:
    I can confirm this issue. I emailed Otto about it on the 11th, and have…

    3 years ago

  • Posted a reply to "wp_insert_user breaks if I set an ID", on the site WordPress Support Forums:
    Thanks, now that I think about it I think I'll map the FB ID to…

    3 years ago

  • Created a topic, wp_insert_user breaks if I set an ID, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "post_password_required() not working", on the site WordPress Support Forums:
    I figured it out. Solution here: http://wordpress.stackexchange.com/questions/56490/post-password-required-not-recognizing-cookie-set-with-correct-password/56538#56538

    3 years ago

  • Posted a reply to "post_password_required() not working", on the site WordPress Support Forums:
    As of 3.4 "post_password_required()" no longer works for me too. The password form in TwentyEleven…

    3 years ago

  • Created a topic, [Plugin: Viper's Video Quicktags] YouTube - Image Link Shown on iOS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Vimeo HTTPS", on the site WordPress Support Forums:
    I +1 this, it's doing it for me too.

    3 years ago

  • Created a topic, Specifiy which theme a users sees?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] Wiredrive Plugin not working", on the site WordPress Support Forums:
    I don't think that is a proper presentation URL. It needs to contain an RSS…

    4 years ago

  • Posted a reply to "Vimeo autoplay?", on the site WordPress Support Forums:
    I too would like to be able to set autoplay for Vimeo. This is my…

    4 years ago

  • Posted a reply to "[Plugin: Custom Taxonomy Sort] Not working with hierarchical taxonomy", on the site WordPress Support Forums:
    Hello Tollmanz, Thanks for the reply. I'll try to walk you through what I'm trying…

    4 years ago

  • Posted a reply to "[Plugin: Custom Taxonomy Sort] Not working with hierarchical taxonomy", on the site WordPress Support Forums:
    Looking into this, it seems that this only lets you order terms, not actually order…

    4 years ago

  • Created a topic, [Plugin: Custom Taxonomy Sort] Not working with hierarchical taxonomy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] Glitch When Plugin Activated", on the site WordPress Support Forums:
    Myaleigh, Did you ever get this to work? I believe it was a conflict with…

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] Stop a video with separate link", on the site WordPress Support Forums:
    Hey jsain, No there is not no built in JS function to stop the player.…

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] wiredrive shortcode video error", on the site WordPress Support Forums:
    Hey Jon, I've looked through your site, and I do see the player in Safari…

    4 years ago

  • Created a topic, [Plugin: WP Sphinx Search] Refine search results, on the site WordPress Support Forums

    4 years ago

  • Committed [394741] to Plugins Trac:
    Fixed width/height bug, fixed array_shift bug

    4 years ago

  • Committed [394739] to Plugins Trac:
    added 2.1.2 to changelog

    4 years ago

  • Committed [394728] to Plugins Trac:
    Fixed width/height bug, fixed array_shift bug

    4 years ago

  • Posted a reply to "[Plugin: TagPages] Fatal Error on line 46", on the site WordPress Support Forums:
    Hey Berny, Thanks for the help, but I just had the client switch to MediaTemple.…

    4 years ago

  • Posted a reply to "[Plugin: TagPages] Fatal Error on line 46", on the site WordPress Support Forums:
    Hey Berny, Thanks for the help. I managed to fix it by using Variant 2,…

    4 years ago

  • Created a topic, [Plugin: TagPages] Fatal Error on line 46, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Nested get_pages not respecting sort_coloum or sort_order, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp_nav_menu sort order?", on the site WordPress Support Forums:
    I understand that, I was hoping there was another way to do it. Perhaps a…

    4 years ago

  • Committed [376039] to Plugins Trac:
    adding missing play button and bumped version

    4 years ago

  • Committed [376037] to Plugins Trac:
    adding missing play button and bumped version

    4 years ago

  • Committed [375766] to Plugins Trac:
    Added play button on HTML5 video and Added play.wdp and ended.wdp events ...

    4 years ago

  • Committed [375765] to Plugins Trac:
    Added play button on HTML5 video and Added play.wdp and ended.wdp events ...

    4 years ago

  • Committed [375292] to Plugins Trac:
    changed version in main file so wordpress.org will update

    4 years ago

  • Committed [374446] to Plugins Trac:
    fixed issue with README

    4 years ago

  • Committed [374444] to Plugins Trac:
    bumping to version 2.0.3

    4 years ago

  • Posted a reply to "wp_nav_menu sort order?", on the site WordPress Support Forums:
    Bump?

    4 years ago

  • Posted a reply to "Passing variable to post__in not working?", on the site WordPress Support Forums:
    Hey alchymyth, Thanks for the help, but in the end I think the problem was…

    4 years ago

  • Created a topic, wp_nav_menu sort order?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Passing variable to post__in not working?", on the site WordPress Support Forums:
    So I figured out that the problem is that $relatedpages is a string, and it…

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] Glitch When Plugin Activated", on the site WordPress Support Forums:
    Hello myaleigh, What other plugins are you using? I'm not seeing the same issue so…

    4 years ago

  • Created a topic, Passing variable to post__in not working?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Wiredrive Player] Glitch When Plugin Activated", on the site WordPress Support Forums:
    Hello Myaleigh, When you say "plugins links", which links are you referring to? Thanks, Drew

    4 years ago