WordPress.org

Profiles

Profile picture of
  • Member Since: June 5th, 2010
  • @davydov-denis on WordPress.org
  • Find me on:

  • Created a topic, use for several years — so far so good, on the site WordPress.org Forums:
    I have been using NextGen since around 2009. Works goo…

    6 days ago

  • Posted a reply to hreflang issues for root pages, on the site WordPress Support Forums:
    sure, i will create an issue on github.

    9 months ago

  • Posted a reply to hreflang issues for root pages, on the site WordPress Support Forums:
    I am not sure I understand you. Those "no return tags" are errors from google…

    9 months ago

  • Created a topic, hreflang issues for root pages, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Page pingback are shown irrespectively of the page setting, on the site WordPress Support Forums:
    i see... then it must have been my previous theme which was not "correct" and…

    1 year ago

  • Posted a reply to Page pingback are shown irrespectively of the page setting, on the site WordPress Support Forums:
    correct, the page shows pingbacks at the bottom even though I have the box unchecked.

    1 year ago

  • Created a topic, Page pingback are shown irrespectively of the page setting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to title/description/tags are missing / grey, on the site WordPress Support Forums:
    thanks a lot for detailed explanations!

    2 years ago

  • Posted a reply to title/description/tags are missing / grey, on the site WordPress Support Forums:
    sorry, my fault. What is actually missing according to google is author, entry-title, updated data.…

    2 years ago

  • Posted a reply to title/description/tags are missing / grey, on the site WordPress Support Forums:
    here is a link to a screenshot: https://www.dropbox.com/s/020a4en4vcvp61n/no-metadata.png?dl=0 and the website is http://portraits-of-unknown.com

    2 years ago

  • Posted a reply to title/description/tags are missing / grey, on the site WordPress Support Forums:
    Perhaps I was not precise enough, the problem is that there is no metadata attached…

    2 years ago

  • Created a topic, title/description/tags are missing / grey, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to XML sitemap on multisite includes links to other sitemaps, on the site WordPress Support Forums:
    Thanks for the prompt reply, Peter! Do you know if google bots will pick up…

    2 years ago

  • Posted a reply to Styling Superscript, on the site WordPress Support Forums:
    btw, I ended up putting the custom CSS in my theme with "important" key to…

    2 years ago

  • Posted a reply to Styling Superscript, on the site WordPress Support Forums:
    I also experienced similar issues which lead to the same CSS file: https://wordpress.org/support/topic/footnotes-alignment-and-footnote_plugin_tooltip_text-in-csspubliccss?replies=1 Hopefully the…

    2 years ago

  • Created a topic, footnotes alignment and .footnote_plugin_tooltip_text in css/public.css ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, XML sitemap on multisite includes links to other sitemaps, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to can't hide "[Show slideshow]", on the site WordPress Support Forums:
    great that the questions was here. I faced exactly the same issue with quotes and…

    2 years ago

  • Posted a reply to Gallery path setting issues in MU, on the site WordPress Support Forums:
    thanks, submitted a report.

    2 years ago

  • Created a topic, Gallery path setting issues in MU, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin Hacked, on the site WordPress Support Forums:
    there was another hack attack recently, it seems it was not related to MailPoet, as…

    2 years ago

  • Posted a reply to PHP process hung and ran for 575160 seconds, on the site WordPress Support Forums:
    i got a message "theme mailp was installed on your site" in the admin of…

    2 years ago

  • Created a topic, PHP process hung and ran for 575160 seconds, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to remove genericons from the_post_thumbnail(), on the site WordPress Support Forums:
    so far a workaround is to add CSS: .genericon { width: auto !important; height: auto…

    2 years ago

  • Created a topic, remove genericons from the_post_thumbnail(), on the site WordPress Support Forums

    2 years ago

  • Created a topic, any plans to support video in galleries?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to twitter button downloads a torrent file!, on the site WordPress Support Forums:
    oh, i see. Thanks for the link

    3 years ago

  • Posted a reply to twitter button downloads a torrent file!, on the site WordPress Support Forums:
    no reply?! nobody is interested in correcting it?

    3 years ago

  • Created a topic, twitter button downloads a torrent file!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, pagination does not work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Suggestion for Image Height, on the site WordPress Support Forums:
    made it work on adding: .slides { padding: 0 !important; } .aspect-box .flexslider { width:…

    3 years ago

  • Posted a reply to Suggestion for Image Height, on the site WordPress Support Forums:
    p.s. here are couple of links how to keep aspect ration using CSS only: one,…

    3 years ago

  • Posted a reply to Suggestion for Image Height, on the site WordPress Support Forums:
    +1 for controlling the height. I think it is crucial in some design/content schemes. I'm…

    3 years ago

  • Posted a reply to New feature: joining comments from all linked posts, on the site WordPress Support Forums:
    @realloc i agree with you. At best this might be kind of add-on plugin which…

    3 years ago

  • Posted a reply to [Plugin: Network Shared Media] Gallery support, on the site WordPress Support Forums:
    @markfink you can hack NextGen gallery to do so

    3 years ago

  • Posted a reply to Activation for a network fails (v2.0), on the site WordPress Support Forums:
    @photocrati thanks for your prompt reply. Happy to hear that this feature is on your…

    3 years ago

  • Posted a reply to New feature: joining comments from all linked posts, on the site WordPress Support Forums:
    Thanks for your answer, @realloc. I will try your code these days and report back…

    3 years ago

  • Posted a reply to Activation for a network fails (v2.0), on the site WordPress Support Forums:
    Going back to multisite support and shared media, it's is actually rather simple and is…

    3 years ago

  • Posted a reply to Major error with 3.6 Multi Site, on the site WordPress Support Forums:
    I had the same (first four) errors as you, downgraded to 1.9.13 to have it…

    3 years ago

  • Posted a reply to Activation for a network fails (v2.0), on the site WordPress Support Forums:
    downgraded to 1.9.13, this problem is gone. Same plugins used. So it is definitely introduced…

    3 years ago

  • Created a topic, Features suggestion, on the site WordPress Support Forums

    3 years ago

  • Created a topic, nice, stable and easy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature suggestion - simplified or filtered dropdown, on the site WordPress Support Forums:
    +1 for the feature as well as an option to remove linked articles in other…

    3 years ago

  • Posted a reply to New feature: joining comments from all linked posts, on the site WordPress Support Forums:
    +1 for this feature. @DSmidge please, let us know what solution you took, if any…

    3 years ago

  • Posted a reply to Taxonomy relationship, on the site WordPress Support Forums:
    +1 on taxonomies relationships between languages. It would also be handy if all the categories…

    3 years ago

  • Posted a reply to Manually associate translations? (RSS publishing), on the site WordPress Support Forums:
    I would love to see a manual connection as well. At least a way to…

    3 years ago

  • Posted a reply to Activation for a network fails (v2.0), on the site WordPress Support Forums:
    Pity you don't support sharing media on multisite. That could make life of people who…

    3 years ago

  • Posted a reply to [Plugin: Network Shared Media] Gallery support, on the site WordPress Support Forums:
    +1

    3 years ago

  • Created a topic, Activation for a network fails (v2.0), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to the_post_thumbnail does not use an updated add_image_size, on the site WordPress Support Forums:
    Regenerate Thumbnails plugin helped to solve the issue.

    3 years ago

Plugins