WordPress.org

Profiles

Profile picture of
  • Member Since: November 3rd, 2006
  • @davidscommonsense on WordPress.org
  • Find me on:

  • Created a topic, WordPress MultiSite Max Upload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [2.7] Install Plugins: Error: There was an error connecting to the server, Pleas, on the site WordPress Support Forums:
    Makes me wonder if the wordpress servers are having issues...

    8 years ago

  • Posted a reply to [2.7] Install Plugins: Error: There was an error connecting to the server, Pleas, on the site WordPress Support Forums:
    I have been able to access plugins fine in the auto installer until today when…

    8 years ago

  • Posted a reply to Premium User Plugin, on the site WordPress Support Forums:
    I'm looking for the same type of system. Anybody have anything?

    8 years ago

  • Created a topic, Theme Installer?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to News Ticker, on the site WordPress Support Forums:
    No one have anything?

    10 years ago

  • Created a topic, News Ticker, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to My Blog Crashed!!!, on the site WordPress Support Forums:
    No the themes and plugins dissappeared from the Dashboard. So I go into the directory…

    10 years ago

  • Created a topic, My Blog Crashed!!!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Playing MP3 in wordpress post?, on the site WordPress Support Forums:
    Ok I want to embed a flash object that happens to be a player from…

    10 years ago

  • Posted a reply to Playing MP3 in wordpress post?, on the site WordPress Support Forums:
    Didn't work

    10 years ago

  • Posted a reply to Audio Blogs, on the site WordPress Support Forums:
    Podpress crashed my site. What am I doing wrong?

    10 years ago