WordPress.org

Profiles

davidkingsbury

Profile picture of davidkingsbury
  • Member Since: January 14th, 2010
  • Find me on:

  • Posted a reply to "Tweets stopped appearing in the blog", on the site WordPress Support Forums:
    Just started working again for me - didn't change anything on my end...

    4 months ago

  • Posted a reply to "Tweets stopped appearing in the blog", on the site WordPress Support Forums:
    This happened to me today too - guessing the Twitter API is wonky, as I…

    4 months ago

  • Posted a reply to "Apache/PHP Server Upgrade", on the site WordPress Support Forums:
    Installed Homebrew and replaced the Apple-supplied version of PHP in Yosemite with PHP 5.5 with…

    5 months ago

  • Posted a reply to "Apache/PHP Server Upgrade", on the site WordPress Support Forums:
    Looks like that is the issue: http://stackoverflow.com/questions/26463713/wp-remote-post-returns-an-error-on-ssl-connection https://wordpress.org/support/topic/ssl-cerificate-error?replies=16 I tried setting SSLVerifyClient to none, but…

    5 months ago

  • Posted a reply to "Apache/PHP Server Upgrade", on the site WordPress Support Forums:
    Might be getting closer - this turned up in the debug log: [SOCIAL - 2015-03-03…

    5 months ago

  • Created a topic, Apache/PHP Server Upgrade, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not automatically downloading tweets", on the site WordPress Support Forums:
    Just checking back on this and loaded the debugging plugin: # Social Debug Current Time:…

    3 years ago

  • Posted a reply to "Not automatically downloading tweets", on the site WordPress Support Forums:
    Same for me - I keep checking after each update to Twitter Tools and Social,…

    3 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Upgraded tweets all show today's date", on the site WordPress Support Forums:
    I experienced this now after manually fetching new tweets (the 15 minute cron call still…

    3 years ago

  • Posted a reply to "Twitter Tools 3.0 widget issues", on the site WordPress Support Forums:
    Lots of steps to get this working again on my site after the move from…

    3 years ago

  • Posted a reply to "Twitter Tools not updating", on the site WordPress Support Forums:
    Thanks for the code, cjwalsh! That appears to fix my issues...

    6 years ago

  • Posted a reply to "Twitter Tools not updating", on the site WordPress Support Forums:
    I'm experiencing a lack of updates on two different blogs, both running 2.9.1 and TT…

    6 years ago