WordPress.org

Profiles

David

Profile picture of David
  • Member Since: January 30th, 2012
  • @davidjrojas on WordPress.org
  • Find me on:

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    @netpagz, you got to it before me. :)

    2 years ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    @Mikko, thank you for your suggestions. Worked like a charm. HEAR YE! HEAR YE! To…

    2 years ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    Never had this many issues with GA by Yoast. Same problem here on the latest…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    @mikulator, improbablejulia posted it above: From Pair support: "Back in 2012 there was a massive…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    @improbablejulia, thanks for your input! This solved the problem for me as well. I guess…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    It would be great if this thread would get some responses from WP associates as…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    try reviewing this codex: http://codex.wordpress.org/Using_Javascript Thanks, but I'm not sure how reviewing this codex would…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    First, check to see if those files exist on your server. Yep, those files do…

    2 years ago

  • Posted a reply to Visual Editor No Longer Working, on the site WordPress Support Forums:
    Josh, I've been having similar trouble, but I don't find any javascript errors. Only 403…

    2 years ago

  • Posted a reply to Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums:
    Tara, thanks for taking the time to reply. However, as I mentioned in my original…

    2 years ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics." Error, on the site WordPress Support Forums:
    Thanks for the info/update @dartiss

    2 years ago

  • Created a topic, Visual Editor Not Working in WP 4.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics." Error, on the site WordPress Support Forums:
    I'm going to add my voice here too. This same problem happens on all my…

    2 years ago

  • Posted a reply to Google Analytics for WP is breaking Cart66, on the site WordPress Support Forums:
    That's great news. I'll keep an eye out for the update then.

    2 years ago

  • Posted a reply to Google Analytics for WP is breaking Cart66, on the site WordPress Support Forums:
    @abossola, thanks for starting that! @TacoVerdo, Cart66 support let me know they have been in…

    2 years ago

  • Created a topic, Google Analytics for WP is breaking Cart66, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't Access WP-ADMIN (After Latest Update), on the site WordPress Support Forums:
    Looks like this is working now. Closing this thread. Thanks!

    2 years ago

  • Posted a reply to Can't Access WP-ADMIN (After Latest Update), on the site WordPress Support Forums:
    You can download it here.

    2 years ago

  • Created a topic, Can't Access WP-ADMIN (After Latest Update), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good, but could be better., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Errors with WordPress 3.6, on the site WordPress Support Forums:
    You can temporarily remove the warnings by changing line 31 of the file, duplicate-post-common.php to:…

    3 years ago

  • Posted a reply to How do you search?, on the site WordPress Support Forums:
    @VideoGeek, once you type in a word to search for and hit 'Enter', just click…

    3 years ago

  • Posted a reply to Stripe gateway sending null for City, on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Posted a reply to Field: !!field!! displaying in Invoice email., on the site WordPress Support Forums:
    Lisa, I never had a test account, so I'm not sure what you were referring…

    4 years ago

  • Posted a reply to Stripe gateway sending null for City, on the site WordPress Support Forums:
    I had someone purchase while in 'live' mode, but it stills shows up "undefined" in…

    4 years ago

  • Posted a reply to Invoice Not Found, on the site WordPress Support Forums:
    Lisa, Thanks for the update. I'll let you guys know if I notice any changes.

    4 years ago

  • Posted a reply to Field: !!field!! displaying in Invoice email., on the site WordPress Support Forums:
    Thanks, Lisa. This was actually a different issue, but Jason fixed it in the latest…

    4 years ago

  • Posted a reply to Invoice Not Found, on the site WordPress Support Forums:
    I've since removed my "test" account and I'm currently live. I did try creating an…

    4 years ago

  • Posted a reply to Invoice Not Found, on the site WordPress Support Forums:
    Hi Lisa, I wasn't using a test account. I "purchased" a subscription plan, as well…

    4 years ago

  • Posted a reply to Invoice Not Found, on the site WordPress Support Forums:
    Thanks; it's not a huge deal right now, but perhaps you can try to replicate…

    4 years ago

  • Posted a reply to W3 Cache and Cart66 Fix?, on the site WordPress Support Forums:
    Following up on my last comment, I was able to come up with something for…

    4 years ago

  • Created a topic, Cart66 and WP Super Cache - Working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cart66 and WP Super Cache - Working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Comments are closed on Product Pages using Cart66, on the site WordPress Support Forums:
    Cody, The issue you are having here is related to the theme. They've disabled the…

    4 years ago

  • Posted a reply to cart66 volume pricing, on the site WordPress Support Forums:
    Dave, Cart66 does not yet support volume pricing. We hope to have this option included…

    4 years ago

  • Posted a reply to W3 Cache and Cart66 Fix?, on the site WordPress Support Forums:
    Timothy, Cart66 does not officially support integration with any cache plugin due to various issues.…

    4 years ago

  • Posted a reply to Cart66 Lite Shortcodes un-display, on the site WordPress Support Forums:
    In order to fix your custom post types, you will need to add this function…

    4 years ago

  • Posted a reply to Receipt not showing on return URL, on the site WordPress Support Forums:
    Micky, the customer will need to click on the return URL in order to go…

    4 years ago

  • Posted a reply to Cart66 Issues - Items Not In Cart, on the site WordPress Support Forums:
    @ollieslock, do you have USD in your currency field? If you are using '$' just…

    4 years ago

  • Created a topic, Works just as expected and needed., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Invoice Not Found, on the site WordPress Support Forums:
    Lisa, I purchased one of my plans as if I were a regular customer, but…

    4 years ago

  • Posted a reply to New e-commerce support site, on the site WordPress Support Forums:
    You're welcome! Thanks for your input!

    4 years ago

  • Posted a reply to New e-commerce support site, on the site WordPress Support Forums:
    True, that's something good to consider. I'm not entirely sure how well things will go,…

    4 years ago

  • Posted a reply to New e-commerce support site, on the site WordPress Support Forums:
    True I could have done that, but I liked the original style and colors. It…

    4 years ago

  • Created a topic, New e-commerce support site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Removing tags in forms., on the site WordPress Support Forums:
    I fixed the problem.

    4 years ago

  • Created a topic, Invoice Not Found, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Field: !!field!! displaying in Invoice email., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Removing tags in forms., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Use with Custom Post Types?, on the site WordPress Support Forums

    4 years ago