WordPress.org

Profiles

  • Member Since: August 1st, 2010
  • Find me on:
  • Posted a reply to Renders in Elementor Editor but not in viewed page, on the site WordPress.org Forums:
    Perfect - works perfectly now - many thanks

    4 months ago

  • Posted a reply to Renders in Elementor Editor but not in viewed page, on the site WordPress.org Forums:
    Yup - https://i.postimg.cc/B6h1zZJX/Untitled-9.jpg Field works from a shortcode - but not from either type of…

    4 months ago

  • Created a topic, Renders in Elementor Editor but not in viewed page, on the site WordPress.org Forums:
    I've linked it all up - using the new Elementor dynami…

    4 months ago

  • Created a topic, How to turn off the slider, on the site WordPress.org Forums:
    How do I turn off the slider - so I can just have 12 m…

    4 months ago

  • Posted a reply to CSS appears to be completely missing for most of the widgets, on the site WordPress.org Forums:
    Fresh install to use certain widgets on another site yields the same behaviour - main.min.css…

    5 months ago

  • Posted a reply to CSS appears to be completely missing for most of the widgets, on the site WordPress.org Forums:
    Error identified by comparing my pages to your demo site - main.min.css is missing for…

    5 months ago

  • Created a topic, CSS appears to be completely missing for most of the widgets, on the site WordPress.org Forums:
    Plugin doesn't reflect styles when the settings are se…

    5 months ago

  • Created a topic, Cannot save page after adding Random Image widget, on the site WordPress.org Forums:
    It just results in a 500 server error upon hitting upd…

    5 months ago

  • Posted a reply to Had to disable 2.2.11 on all our sites, on the site WordPress.org Forums:
    Brilliant - I skipped 2.2.12 and went straight to 2.2.13 - all is good again…

    6 months ago

  • Created a topic, Had to disable 2.2.11 on all our sites, on the site WordPress.org Forums:
    It caused Elementor sliders, testimonial sliders, stic…

    6 months ago

  • Posted a reply to Latest version is spewing what seems to be script at the top of each page, on the site WordPress.org Forums:
    Thanks for being so responsive Alexsandr - you are a rock star!

    6 months ago

  • Created a topic, Latest version is spewing what seems to be script at the top of each page, on the site WordPress.org Forums:
    Have had to disable pending an update

    6 months ago

  • Posted a reply to Cart more often that not empties itself, on the site WordPress.org Forums:
    Disabled Varnish on the server - and it appears to not be happening anymore

    7 months ago

  • Created a topic, Cart more often that not empties itself, on the site WordPress.org Forums:
    Test installation here - if I add a couple of items - …

    7 months ago

  • Posted a reply to First section Jump, on the site WordPress.org Forums:
    Hmm ok - I understand - let me look into using CriticalCSS to fix this

    7 months ago

  • Created a topic, First section Jump, on the site WordPress.org Forums:
    Hi there - great plugin - my only issue (and it is pro…

    7 months ago

  • Posted a reply to Site getting down after recent update, on the site WordPress.org Forums:
    Same here Uncaught Error: Class 'WP_Meteor\Blocker\Extras\MetaCharset' not found in /mqdpyafvut/public_html/wp-content/plugins/wp-meteor/engine/Initialize.php:94

    8 months ago

  • Posted a reply to Background Images in CSS for sections have incorrect server name, on the site WordPress.org Forums:
    Hi there - thanks for the reply - I've turned that setting off within Cloudflare…

    8 months ago

  • Created a topic, Background Images in CSS for sections have incorrect server name, on the site WordPress.org Forums:
    I seemingly have it set up and working. https://davi…

    8 months ago

  • Created a topic, Prepare for misworded emails that give you the impression your site is infected, on the site WordPress.org Forums:
    For example, one of the first you receive is 'Your Web…

    11 months ago

  • Created a topic, Great plugin and support is top notch, on the site WordPress.org Forums:
    I'll give it to them, not only is the plugin great but…

    1 year ago

  • Created a topic, Doesn’t appear to work with Elementor, on the site WordPress.org Forums:
    I've been using this on a non-Elementor based site for…

    1 year ago

  • Created a topic, plugin breaks Elementor Pro, on the site WordPress.org Forums:
    This custom breakpoints plugin breaks Elementor Pro U…

    1 year ago

  • Created a topic, The essential add-on for ACF, on the site WordPress.org Forums:
    Whilst ACF is brilliant in its own right - Advanced Cu…

    2 years ago

  • Posted a reply to Hide Native Meta Box for a taxonomy, on the site WordPress.org Forums:
    Awesome - I should have just played with the settings, I thought it was that…

    2 years ago

  • Posted a reply to Hide Native Meta Box for a taxonomy, on the site WordPress.org Forums:
    Which page is it on in the admin - I must be going blind

    2 years ago

  • Posted a reply to Hide Native Meta Box for a taxonomy, on the site WordPress.org Forums:
    Perfect

    2 years ago

  • Posted a reply to Hide Native Meta Box for a taxonomy, on the site WordPress.org Forums:
    Awesome - thanks

    2 years ago

  • Created a topic, Hide Native Meta Box for a taxonomy, on the site WordPress.org Forums:
    I need to be able to set show_ui to true, set show_in_…

    2 years ago

  • Posted a reply to Still supported, on the site WordPress.org Forums:
    That is ideal for me then

    3 years ago

  • Posted a reply to Still supported, on the site WordPress.org Forums:
    I can get a basic query working in the basic plugin - but the main…

    3 years ago

  • Posted a reply to Still supported, on the site WordPress.org Forums:
    I sent in a load of questions via the drift plugin on your site ...…

    3 years ago

  • Created a topic, Still supported, on the site WordPress.org Forums:
    Ive messaged the author but got no reply - the Pro ver…

    3 years ago

  • Posted a reply to Meow Gallery not working with Meow Lightbox, on the site WordPress.org Forums:
    Any update on this - could really use a fix soon(ish)

    3 years ago

  • Posted a reply to Meow Gallery not working with Meow Lightbox, on the site WordPress.org Forums:
    Jordy - just so you know - I disabled the theme lightbox - hoping yours…

    3 years ago

  • Posted a reply to Meow Gallery not working with Meow Lightbox, on the site WordPress.org Forums:
    Done - cheers

    3 years ago

  • Posted a reply to Meow Gallery not working with Meow Lightbox, on the site WordPress.org Forums:
    Ha yes you are correct - I need to replace that lightbox and get yours…

    3 years ago

  • Created a topic, Meow Gallery not working with Meow Lightbox, on the site WordPress.org Forums:
    Lightbox works fine on single images - Gallery works f…

    3 years ago

  • Created a topic, Export to PHP missing, on the site WordPress.org Forums:
    Click the checkboxes next to the snippets you want to …

    3 years ago

  • Posted a reply to Got more aggressive lately and classing genuine submissions as Spam, on the site WordPress.org Forums:
    Sure - it is www.natureslens.co.uk - I have marked two of the records appropriately

    5 years ago

  • Created a topic, Got more aggressive lately and classing genuine submissions as Spam, on the site WordPress.org Forums:
    Had three occurrences of genuine submissions being cau…

    5 years ago

  • Created a topic, No support at all, on the site WordPress.org Forums:
    There is no support for the free or the Pro version at…

    5 years ago

  • Created a topic, Please add Antarctica as the seventh continent, on the site WordPress.org Forums:
    Then this is ideal for our needs - there are seven con…

    5 years ago