WordPress.org

Profiles

DavidFraiser

Profile picture of DavidFraiser
  • Member Since: November 25th, 2012
  • @davidfraiser on WordPress.org
  • Find me on:

  • Posted a reply to Add functions easily!, on the site WordPress Support Forums:
    That's why using a child theme (containing a functions.php with the custom code - different…

    5 months ago

  • Posted a reply to Undeclared variables when compiling LESS, on the site WordPress Support Forums:
    For right now I'm just adding the CSS directly into the child style.css, and that's…

    2 years ago

  • Created a topic, Not as "child friendly" as they imply, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to A headache for developers, on the site WordPress Support Forums:
    I'm right there with you! For people who just want to click buttons, it would…

    2 years ago

  • Created a topic, Not child theme friendly, very sloppy coding, fonts slow down the site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Undeclared variables when compiling LESS, on the site WordPress Support Forums:
    Thanks for the reply. From what I could find on StackOverflow, etc it's a common…

    2 years ago

  • Created a topic, The CSS isn't valid, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Undeclared variables when compiling LESS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great, must-have plugin, great support, lousy upgrade path, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Warning: Deleted all my widgets, on the site WordPress Support Forums:
    I 3rd it.

    2 years ago

  • Posted a reply to Automattic's IP range to whitelist in firewall, on the site WordPress Support Forums:
    I can confirm this is still an issue. Best course is to whitelist Automattic's IP…

    2 years ago

  • Posted a reply to upgrading breaks my whole blog, on the site WordPress Support Forums:
    You realize you don't need a plugin in order to add an external CSS file,…

    3 years ago

  • Posted a reply to Not working on v3.8 [resolved, per the author], on the site WordPress Support Forums:
    Thank you for the reply, I'll take your word for it. I found another plugin…

    3 years ago

  • Posted a reply to No longer works, on the site WordPress Support Forums:
    Update: It did, until upgrading to WP 3.9.

    3 years ago

  • Created a topic, Appears to be incompatible with WP 3.9, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working on v3.8 [resolved, per the author], on the site WordPress Support Forums

    3 years ago

  • Created a topic, No longer works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Images not displayed in media library, links in posts not updated, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Permalinks/links problem when NextGen activated, on the site WordPress Support Forums:
    Just to add my .02 in, I had the same issue as the OP when…

    3 years ago

  • Posted a reply to Error message with Top posts part of JetPack, on the site WordPress Support Forums:
    Thanks for the reply. So in other words, the error was *not* fixed/included in the…

    4 years ago

  • Posted a reply to Error message with Top posts part of JetPack, on the site WordPress Support Forums:
    I notice this error/bug report is 2 months old and the latest version of Jetpack…

    4 years ago

  • Posted a reply to 406 Not Acceptable error, on the site WordPress Support Forums:
    I realize this is an old thread, but it's still relevant. I'm consistently amazed at…

    4 years ago