WordPress.org

Profiles

  • Member Since: March 6th, 2017
  • Find me on:
  • Created a topic, easy to use, on the site WordPress.org Forums:
    needed a short term simple popup. This app worked well…

    1 year ago

  • Created a topic, easy to use, on the site WordPress.org Forums:
    after struggling with another plug in for a while, I c…

    2 years ago

  • Posted a reply to Where is Gutenberg editor?, on the site WordPress.org Forums:
    denniszen I agree with Oliver this is posted in the wrong place. is unfair to…

    2 years ago

  • Created a topic, error on multiple sites, on the site WordPress.org Forums:
    I have four sites, on one server, that all are showing…

    2 years ago

  • Posted a reply to opacity of the overlay, on the site WordPress.org Forums:
    thanks that worked David

    2 years ago

  • Posted a reply to opacity of the overlay, on the site WordPress.org Forums:
    This does not seem to work. If you look at my test site you can…

    2 years ago

  • Created a topic, opacity of the overlay, on the site WordPress.org Forums:
    Hi thanks for this plugin, I was wondering if there is…

    2 years ago

  • Created a topic, excellent, on the site WordPress.org Forums:
    Started to play around with this whilst getting ready …

    2 years ago

  • Created a topic, working well, on the site WordPress.org Forums:
    initial feedback is that it works well

    2 years ago

  • Created a topic, working well, on the site WordPress.org Forums:
    just installed and initial thoughts are its working we…

    2 years ago

  • Posted a reply to problems loading site on apple devices, on the site WordPress.org Forums:
    no sorry l dont, it just feedback l am getting. I dont own ant apple…

    2 years ago

  • Created a topic, problems loading site on apple devices, on the site WordPress.org Forums:
    I have an issue with a site I am writing it works well…

    2 years ago

  • Posted a reply to Elementor not loading pass flashing E, on the site WordPress.org Forums:
    Ok increased memory to 256m (wasnt getting any error messages when loading the editor) I…

    4 years ago

  • Posted a reply to Elementor not loading pass flashing E, on the site WordPress.org Forums:
    Still struggling with this, as suggested checked computer for mailware using microsofts software and all…

    4 years ago

  • Created a topic, Elementor not loading pass flashing E, on the site WordPress.org Forums:
    This issues happened after l undated to the latest ver…

    4 years ago