Profiles

  • Member Since: January 30th, 2013
  • Find me on:
  • Posted a reply to Allow for a filter/toggle to not clear OPCache, on the site WordPress.org Forums:
    You are 100% right. I tested soon after posting this and realized the error in…

  • Posted a reply to Exclude some page elements from cache, on the site WordPress.org Forums:
    @mariuszm totally agree, this would be a fantastic feature. Great references as well. It would…

  • Posted a reply to Bug Report, on the site WordPress.org Forums:
    Hi @adeelkhan Thanks for your reply. Yes, I understand that adding a URL to Never…

  • Posted a reply to Missing cURL override generates an Error 500, on the site WordPress.org Forums:
    Happy to help! Thanks for the shoutout @bruandet !

  • Posted a reply to Allow Cache Logged-in User Roles, on the site WordPress.org Forums:
    To clarify, in version 2.0.20, the execute-cache.php file code referenced is now on lines 130–137.

  • Created a topic, Bug Report, on the site WordPress.org Forums:
    Hi! Back here with a bug report. In the latest vers…

  • Created a topic, Allow Cache Logged-in User Roles, on the site WordPress.org Forums:
    Hi! First off, thanks for the continued work on the pl…

  • Created a topic, Allow for a filter/toggle to not clear OPCache, on the site WordPress.org Forums:
    Hi! Back again, this time with a request/suggestion. :…

  • Created a topic, Missing cURL override generates an Error 500, on the site WordPress.org Forums:
    Hey! Great plugin. Nice work on it. I've found a bug t…

  • Created a topic, Bug Report with Fix: URLs get incorrectly saved to DB, on the site WordPress.org Forums:
    First off, fantastic plugin. Well done! I have a bug …

  • Created a topic, Bug Report: Doesn’t hide wpseo_workouts menu in latest Yoast SEO, on the site WordPress.org Forums:
    Hi! I've said this before, but seriously congrats and…

  • Posted a reply to Step 1- Image not loading, on the site WordPress.org Forums:
    Since SMUSH 3.9.1, the plugin has done away with the WP_SMUSH_PREFIX constant. So to get…

  • Posted a reply to Metrics and Diagnostics tabs throwing PHP Error, on the site WordPress.org Forums:
    Wah-wah. Just checked and this was totally my fault. The diagnostics.php file was accidentally being…

  • Posted a reply to Metrics and Diagnostics tabs throwing PHP Error, on the site WordPress.org Forums:
    Hi Till! Thanks for your patience with the reply, was traveling. I actually installed it…

  • Created a topic, Metrics and Diagnostics tabs throwing PHP Error, on the site WordPress.org Forums:
    The Diagnostics tab is unable to require the proper te…

  • Created a topic, Uncaught ReferenceError: blockLoadedInterval is not defined, on the site WordPress.org Forums:
    First off: what a marvelous plugin. Thanks for all you…

  • Created a topic, Bug Report: TypeError: languages[0] is undefined, on the site WordPress.org Forums:
    Hi! I have a small bug to report: Movies with no lan…

  • Created a topic, Please make classes static and accessible, on the site WordPress.org Forums:
    First off: what a FANTASTIC plugin! It works like a ch…

  • Created a topic, Outdated Stripe Library causes issues for Restrict Content Pro, on the site WordPress.org Forums:
    At the moment, GiveWP uses the Stripe PHP library vers…

  • Created a topic, FR: Please add a filter for adding user role., on the site WordPress.org Forums:
    Hi all! Have a small request/thought. When a subscript…

  • Posted a reply to Step 1- Image not loading, on the site WordPress.org Forums:
    That sounds like a possible .htaccess file redirect issue. I'd recommend removing any custom redirect…

  • Posted a reply to Step 1- Image not loading, on the site WordPress.org Forums:
    Have you checked the debug.log file at /wp-content/debug.log? If you refresh the page any errors…

  • Created a topic, What a fantastic plugin!, on the site WordPress.org Forums:
    The plugin is built like a tank with incredible featur…

  • Created a topic, Bug Report: Missing Stripe Account data throws PHP Notice, on the site WordPress.org Forums:
    Again, back with another minor bug report: Shouldn’t …

  • Created a topic, Bug Report: Mode not set, on the site WordPress.org Forums:
    Hi all! Hope you're doing great! As suggested by Matt…

  • Posted a reply to Bug report: Dates and Times have incorrect timezone offsets., on the site WordPress.org Forums:
    Let me know when you get a moment. Thanks!

  • Posted a reply to Bug report: Dates and Times have incorrect timezone offsets., on the site WordPress.org Forums:
    Btw. In the future, should I post bugs here or directly on https://feedback.givewp.com/ ? Cheers!…

  • Posted a reply to Bug report: Dates and Times have incorrect timezone offsets., on the site WordPress.org Forums:
    You’re a rockstar! Thanks!

  • Posted a reply to Why are Field values being cleared on Gateway Change?, on the site WordPress.org Forums:
    Marvelous! Thanks for jumping on this topic so fast. Appreciate it! Have a great week!

  • Created a topic, Bug Report: SVG’s have identical ID’s., on the site WordPress.org Forums:
    Hi! Back here with another small bug report along wit…

  • Created a topic, Bug report: Dates and Times have incorrect timezone offsets., on the site WordPress.org Forums:
    Hi! Hope you're doing well! I have a bug I'd like to…

  • Posted a reply to Step 1- Image not loading, on the site WordPress.org Forums:
    The code should work as is with any theme really. Can you enable debugging in…

  • Posted a reply to Step 1- Image not loading, on the site WordPress.org Forums:
    It's actually relatively easy to keep the SMUSH Lazy Loading active! The problem has to…

  • Created a topic, Why are Field values being cleared on Gateway Change?, on the site WordPress.org Forums:
    Hi! First off: what a fantastic plugin! Thanks for th…

  • Posted a reply to Creating a Complex Relationship, on the site WordPress.org Forums:
    Absolutely! Done!! Have a great weekend Konrad! D

  • Created a topic, The best plugin for developers with Rockstar Support!, on the site WordPress.org Forums:
    ACF (Advanced Custom Fields) is one of the most powerf…

  • Posted a reply to Creating a Complex Relationship, on the site WordPress.org Forums:
    Got it. Great suggestion. This is a smaller theatre company, so the number of shows…

  • Posted a reply to Creating a Complex Relationship, on the site WordPress.org Forums:
    Great to know! Thanks a TON for taking all this time to provide the samples…

  • Posted a reply to Creating a Complex Relationship, on the site WordPress.org Forums:
    Thanks fir the detailed response Konrad! Really appreciate it! And you’re a true rockstar for…

  • Created a topic, Creating a Complex Relationship, on the site WordPress.org Forums:
    Hi Konrad! I'm working on a new site where I need to …

  • Posted a reply to Required Fields are not being validated, on the site WordPress.org Forums:
    After doing some basic plugin conflict testing, turns out there's some conflict with the "Options…

  • Posted a reply to Required Fields are not being validated, on the site WordPress.org Forums:
    Hi, here you go: https://www.davidbawiec.com/contact/

  • Created a topic, Required Fields are not being validated, on the site WordPress.org Forums:
    On WordPress 5.6.1 and using Contact Form 7 version 5.…

  • Posted a reply to Breeze caching all pages, even when “Enable cache for loggedin users” is off, on the site WordPress.org Forums:
    Hi @adeelkhan Correct, this occurs even after clearing caches.

  • Posted a reply to Add filter for who is considered “logged in”, on the site WordPress.org Forums:
    You got it! Done! And thanks for looking into it! Appreciate it!

  • Created a topic, Works like a charm!, on the site WordPress.org Forums:
    The plugin works great. Reliable and with plenty of se…

  • Created a topic, Add filter for who is considered “logged in”, on the site WordPress.org Forums:
    Hi! Thanks for continually maintaining the Maintenanc…

  • Posted a reply to Locally registered field not displaying on back end correctly., on the site WordPress.org Forums:
    Cześć Konrad! Thanks for your patience and the super quick response! I'd written this complete…

  • Created a topic, Locally registered field not displaying on back end correctly., on the site WordPress.org Forums:
    Hi! I'm using the PHP Sync for all my field groups, wh…