WordPress.org

Profiles

davidallen23

  • Member Since: October 23rd, 2011
  • @davidallen23 on WordPress.org
  • Find me on:

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Thank you. That solves it. Great plugin, excellent support.

    3 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Oh well, not being paticularly technical I'm not sure how to do that so I"ll…

    4 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    On my site, with both settings at 'Normal' thumbnails almost always open Lightbox. Tapping on…

    5 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Oddly, although they mostly open in full screen, if you then tap on the now…

    6 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Testing with Chrome & Safari. The majority now bypass Lightbox & open directly to the…

    6 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    OK, I tested the page with both Safari & Chrome on the iPad & I…

    6 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    The full-screen button seems to be the biggest problem. Is there an setting that will…

    6 days ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    So, to eliminate Safari I installed Chrome on the iPad. The results are much the…

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    The main problem I'm having is that it seems to be intermittent. Sometimes both the…

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Back to the iPad: Setting Table IV-G10 to 'normal I'm now having difficulty finding a…

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    There is also an issue on an Android tablet. With Table IV-G10 set to ‘normal’…

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Rotating the iPad has no effect. Have set Table IV-G10 to ‘normal’ & tried again.…

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Apologies - just emailed them to you

    1 week ago

  • Posted a reply to Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Hi Jacob 1: Yes 2: Not as far as I'm aware but I don't usually…

    1 week ago

  • Created a topic, Lightbox problem in iPad Safari, on the site WordPress.org Forums:
    Hi I've noticed that Lightbox works intermittently on …

    1 week ago

  • Posted a reply to Huge Performance Hit / Can you revise plugin?, on the site WordPress.org Forums:
    CoolDavidoff I would suggest that if you feel WP Photo Album Plus is so bad…

    2 months ago

  • Posted a reply to Search query, on the site WordPress.org Forums:
    Thanks. Appears to have required: define( 'ALTERNATE_WP_CRON', true ); in the wp-config.php

    6 months ago

  • Posted a reply to Search query, on the site WordPress.org Forums:
    I assume that when you deactivate & delete the wppa+ plugin you then have to…

    6 months ago

  • Posted a reply to Search query, on the site WordPress.org Forums:
    List logfile shows: 11:00 /wp-admin/admin-ajax.php?action=wppa&wppa-action=gettogo&slug=wppa_remake_index_albums 11:00 /wp-admin/admin-ajax.php?action=wppa&wppa-action=gettogo&slug=wppa_cleanup_index 11:00 /wp-admin/admin-ajax.php?action=wppa&wppa-action=gettogo&slug=wppa_remake_index_photos 11:00 /wp-admin/admin-ajax.php 11:00 /wp-admin/admin-ajax.php 11:00 /wp-admin/admin-ajax.php?action=wppa&wppa-action=gettogo&slug=wppa_remake_index_albums…

    6 months ago

  • Posted a reply to Search query, on the site WordPress.org Forums:
    Thanks. There's still a problem - Table viii A 8.1, 8.2 & 8.3 are still…

    6 months ago

  • Posted a reply to Search query, on the site WordPress.org Forums:
    I have compared wppa+ settings on this site with those on a working site. The…

    6 months ago

  • Created a topic, Search query, on the site WordPress.org Forums:
    I have an album called 'Gallery 1' which contains seve…

    6 months ago

  • Posted a reply to Search problem, on the site WordPress.org Forums:
    Cancel that question - it just takes a while to add it to the index

    7 months ago

  • Created a topic, Search problem, on the site WordPress.org Forums:
    Hi Is there any reason why Search isn't working on new…

    7 months ago

  • Posted a reply to Search box display problem, on the site WordPress.org Forums:
    Thanks for your help Jacob. I've now upgraded Weaver to the latest version: Weaver Extreme…

    10 months ago

  • Posted a reply to Search box display problem, on the site WordPress.org Forums:
    In attempting to convert Weaver ii to the latest version the layout is now somewhat…

    10 months ago

  • Posted a reply to Search box display problem, on the site WordPress.org Forums:
    OK, I'm going to attempt to upgrade the Weaver theme tonight so please wait until…

    10 months ago

  • Posted a reply to Search box display problem, on the site WordPress.org Forums:
    Hi I added the WP search box above the WPPA+ one - it doesn't work.…

    10 months ago

  • Posted a reply to Search box display problem, on the site WordPress.org Forums:
    Thanks for your help

    10 months ago

  • Created a topic, Search box display problem, on the site WordPress.org Forums:
    Hi Very recently the Search Photos box widget is not f…

    10 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    Thanks. I didn't realise that.

    11 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    Thanks

    11 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    II-D5.1 is/was ticked

    11 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    Apologies - had to go out. Shortcode is: [wppa type="album" album="7" align="center"][/wppa]

    11 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    Here's the link: http://www.gamlingayphotos.co.uk/crossroads/ I've been experimenting so at present it's probably not set correctly.

    11 months ago

  • Posted a reply to finding which album a photo is in, on the site WordPress.org Forums:
    Hi Yeah, I tried that but the album name doesn't appear. I also tried changing…

    11 months ago

  • Created a topic, finding which album a photo is in, on the site WordPress.org Forums:
    Hi Is there a search function with which I can find wh…

    11 months ago

  • Created a topic, Zoom – popup – lightbox, on the site WordPress.org Forums:
    Hi I've used WPPA for a few years now & loved it. …

    1 year ago

  • Created a topic, Deleting photos, on the site WordPress.org Forums:
    Hi I'm still confused by this: Lets say that I want to…

    1 year ago

  • Posted a reply to Cron jobs still running, on the site WordPress.org Forums:
    max_execution_time is set to 30 & all 'appears' well so maybe I'll just leave it…

    1 year ago

  • Created a topic, Cron jobs still running, on the site WordPress.org Forums:
    Just over a week ago I asked about cron jobs running f…

    1 year ago

  • Posted a reply to Import photos view, on the site WordPress.org Forums:
    Thanks Jacob

    1 year ago

  • Created a topic, Import photos view, on the site WordPress.org Forums:
    Since the latest update (6.6.16) I notice that in 'Imp…

    1 year ago

  • Posted a reply to Stuck cron job, on the site WordPress.org Forums:
    Thanks Jacob

    1 year ago

  • Posted a reply to Stuck cron job, on the site WordPress.org Forums:
    Thanks. How long would this on average to clear?

    1 year ago

  • Created a topic, Stuck cron job, on the site WordPress.org Forums:
    Hi I have a message at the top of wppa settings: 'Rege…

    1 year ago

  • Posted a reply to Magnifier not showing, on the site WordPress.org Forums:
    Cancel this as well as the last one.

    1 year ago

  • Posted a reply to Getting slideshow rather than Lightbox, on the site WordPress.org Forums:
    Cancel that, I'm a blind idiot!

    1 year ago

  • Created a topic, Magnifier not showing, on the site WordPress.org Forums:
    Hi Although I have Table ll G 91 Ticked & Table l …

    1 year ago

  • Created a topic, Getting slideshow rather than Lightbox, on the site WordPress.org Forums:
    Hi. I hope it's not my stupidity but using shortcode s…

    1 year ago