WordPress.org

Profiles

davidallen23

  • Member Since: October 23rd, 2011
  • @davidallen23 on WordPress.org
  • Find me on:

  • Posted a reply to Cron jobs still running, on the site WordPress.org Forums:
    max_execution_time is set to 30 & all 'appears' well so maybe I'll just leave it…

    2 months ago

  • Created a topic, Cron jobs still running, on the site WordPress.org Forums:
    Just over a week ago I asked about cron jobs running f…

    2 months ago

  • Posted a reply to Import photos view, on the site WordPress.org Forums:
    Thanks Jacob

    2 months ago

  • Created a topic, Import photos view, on the site WordPress.org Forums:
    Since the latest update (6.6.16) I notice that in 'Imp…

    2 months ago

  • Posted a reply to Stuck cron job, on the site WordPress.org Forums:
    Thanks Jacob

    2 months ago

  • Posted a reply to Stuck cron job, on the site WordPress.org Forums:
    Thanks. How long would this on average to clear?

    2 months ago

  • Created a topic, Stuck cron job, on the site WordPress.org Forums:
    Hi I have a message at the top of wppa settings: 'Rege…

    2 months ago

  • Posted a reply to Magnifier not showing, on the site WordPress.org Forums:
    Cancel this as well as the last one.

    2 months ago

  • Posted a reply to Getting slideshow rather than Lightbox, on the site WordPress.org Forums:
    Cancel that, I'm a blind idiot!

    2 months ago

  • Created a topic, Magnifier not showing, on the site WordPress.org Forums:
    Hi Although I have Table ll G 91 Ticked & Table l …

    2 months ago

  • Created a topic, Getting slideshow rather than Lightbox, on the site WordPress.org Forums:
    Hi. I hope it's not my stupidity but using shortcode s…

    2 months ago

  • Posted a reply to Weird behaviour, on the site WordPress.org Forums:
    Hi Jacob. I have tried the search again this morning and all is well. Thanks…

    3 months ago

  • Created a topic, Weird behaviour, on the site WordPress.org Forums:
    I deleted an image from an album and then deleted the …

    3 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Yes! That works perfectly. Thank you.

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    As useful as the button that appears on the top left is, I find it…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Excellent! That works fine. Thankyou for your assistance. I guess the next version you release…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    You pointed to Table IV-A15: custom style which is blank. How might the code get…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    That's a puzzle. The code is not there now & I can't think why it…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    OK, just got back. I've re-installed the current dev version 6-5-08-002 and enabled the right-click…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Ok, apologies for earlier confusion. I installed the dev version 6-5-08-002, cleared the cache etc…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    I have to leave for now. I'll return later. Thanks for your help

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    No, it is 6-5-08-002 but I see no button... However, tapping around on various pages…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    or is it? The Readme.txt in the zip file states: Version: 6.5.08 Stable tag: 6.5.07

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Ah I see why. The version on http://wppa.nl/docs-by-subject/development-version/ is 6.5.07 rather than 6-5-08-002 as you…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Hi I'm now running 6.5.07 but I see no button on top left of lightbox.…

    7 months ago

  • Posted a reply to Lightbox responsive?, on the site WordPress.org Forums:
    Hi Thanks I understand the reason for fullscreen on mobile devices for many photo sites.…

    7 months ago

  • Created a topic, Lightbox responsive?, on the site WordPress.org Forums:
    Hi I hope I'm not wasting your time. I've read relevan…

    7 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Now fixed & running well.

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    OK, don't worry about it. Hosts service status while once clear is now back to…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Oh well, according to the hosts System Status the database problems have been fixed. Unfortunately…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    And this from their System Status: Current System Status web175, web176, web177, web178, web180, web181,…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Hey Jacob Looks like you cracked it! Just had a response from the hosters: 'Hi…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    WP Optimize Slightly concerned about 'Remove transient options': It states: WARNING: Do not select RED…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    OK. Thank you for your assistance.

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Slow queries contains huge amounts of data. Maybe better to email this to you?

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Admin bar: 112.15s 31.23MB 111.2913s 62Q RED Slow queries (11) RED HTTP Requests (1) is_front_page…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    OK, hang on, this will take a while...

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    It's taking 2 or more minutes to go from page to page, even in admin…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    Table I C7 is set to 12, D8 is set to 0

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    My hosting company has responded: 'There's no limitation on the number just the overall CPU…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    So far all I can tell is that all of the slow queries are wppa…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    I've installed Query Monitor but don't understand what it's telling me or what I'm looking…

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    OK I'll try that

    8 months ago

  • Posted a reply to WPPA problem, on the site WordPress Support Forums:
    I have tried Table VIII 1: Re-initialize plugin but it makes no difference.

    8 months ago

  • Created a topic, WPPA problem, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Lightbox on mobiles, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Slideshow/album display size, on the site WordPress Support Forums:
    Thank you

    11 months ago

  • Posted a reply to Slideshow/album display size, on the site WordPress Support Forums:
    OK, I've removed the size specifications on all pages and it now seems to work…

    11 months ago

  • Posted a reply to Slideshow/album display size, on the site WordPress Support Forums:
    Yes 350, as it, and others have been set for a while (& have displayed…

    11 months ago

  • Posted a reply to Slideshow/album display size, on the site WordPress Support Forums:
    So how do I fix album display? This one OK: http://www.gamlingayphotos.co.uk/crossroads/ This on is not:…

    11 months ago