WordPress.org

Profiles

david1103

Profile picture of david1103
  • Member Since: August 29th, 2012
  • @david1103 on WordPress.org
  • Find me on:

  • Created a topic, Popups?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Not a pleasant upgrade, on the site WordPress Support Forums:
    davinian, thanks for the explanation! It seems like a great idea to me, i like…

    7 months ago

  • Posted a reply to Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums:
    Cheers, i left a five star review ages ago, it won't let me do another…

    7 months ago

  • Posted a reply to Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums:
    It works!!! Well done!!! Fantastic, thanks so much :)

    7 months ago

  • Posted a reply to Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums:
    That's kind of you, no i never did get it working. Cheers! Note there is…

    7 months ago

  • Posted a reply to Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums:
    Thanks for looking into it, I will have to try something else. If any WAMP…

    7 months ago

  • Posted a reply to Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums:
    Hello, I have restarted the web services and the same problem. Method 1 from the…

    7 months ago

  • Created a topic, Localhost install CA certs fix not working in WAMP, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Child theme style sheet loads twice! Full explanation with example and link., on the site WordPress Support Forums:
    Thanks so much WEN Solutions and d4z_c0nf!! That was perfect, it has solved the problem…

    8 months ago

  • Posted a reply to Child theme style sheet loads twice! Full explanation with example and link., on the site WordPress Support Forums:
    Hello, My parent theme functions.php is totally default unchanged customizr, my child theme functions.php is:…

    8 months ago

  • Created a topic, Child theme style sheet loads twice! Full explanation with example and link., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Best way to 'cache bust' style.css for child theme?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Many subscribers, few double opt-ins, how can I see what's going on?, on the site WordPress Support Forums:
    Thanks for your swift reply Tracy. I am using your old plugin, about to update…

    8 months ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    I think the author just fixed it in 0.7.22. Please release it asap, thanks!

    8 months ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    And in PHP 7.02 it is a !NOTICE, hope this gets fixed soon, I have…

    8 months ago

  • Created a topic, Many subscribers, few double opt-ins, how can I see what's going on?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Wrong Amazon Localization, on the site WordPress Support Forums:
    FINALLY I cracked it! The ip2nation database would just not install through my hosting. After…

    8 months ago

  • Posted a reply to Wrong Amazon Localization, on the site WordPress Support Forums:
    It is definitely the ip2nation database not installing causing the problem! I installed Amazon Link…

    8 months ago

  • Posted a reply to PHP version 5.4 or higher don't work, on the site WordPress Support Forums:
    Hi Mark. Duplicator always worked fine here with PHP 5.5, and now seems to be…

    8 months ago

  • Posted a reply to 'Invalid default value' = database install fail, on the site WordPress Support Forums:
    THANKS madla!!! You sorted it, now works fine :) For anyone else with this problem,…

    8 months ago

  • Created a topic, 'Invalid default value' = database install fail, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Anyone tested this with PHP7?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Wrong Amazon Localization, on the site WordPress Support Forums:
    Thanks for taking the time to reply when you are not offering official support! http://www.ip2nation.com…

    9 months ago

  • Created a topic, Wrong Amazon Localization, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to php 7, on the site WordPress Support Forums:
    Cheers! Apparently it is :)

    10 months ago

  • Created a topic, php 7, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Drop shadow on certain link images help needed!, on the site WordPress Support Forums:
    THANKS!!! The problem seemed to be i was missing out "img", i don't know why…

    12 months ago

  • Posted a reply to Drop shadow on certain link images help needed!, on the site WordPress Support Forums:
    Thanks for helping with this! I put the code back in the live site, can…

    12 months ago

  • Posted a reply to Entire Plugin Re-Write in the works, on the site WordPress Support Forums:
    Looking forward to this epic launch!

    12 months ago

  • Posted a reply to Drop shadow on certain link images help needed!, on the site WordPress Support Forums:
    Thanks for input, but I can make the drop shadow i want easily elsewhere on…

    12 months ago

  • Created a topic, Drop shadow on certain link images help needed!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Tiny changes on cloned site, did it 100% work?!, on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Posted a reply to Tiny changes on cloned site, did it 100% work?!, on the site WordPress Support Forums:
    I can tell you exactly what it changed: Customize > content: home,posts... > front page…

    1 year ago

  • Created a topic, Tiny changes on cloned site, did it 100% work?!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to help in inserting related post code from guide, on the site WordPress Support Forums:
    thanks for your input, but i can't make it work. if you felt like making…

    1 year ago

  • Posted a reply to moving custom css to child theme, on the site WordPress Support Forums:
    yes! would be nice if i could choose to use it on other pages in…

    1 year ago

  • Created a topic, moving custom css to child theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, help in inserting related post code from guide, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Entire Plugin Re-Write in the works, on the site WordPress Support Forums:
    I would LOVE to know if there is an estimated release date for the new…

    1 year ago

  • Created a topic, styling problems, link not video showing randomly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to exporting a poll for a new website, on the site WordPress Support Forums:
    Thanks, will give it a try.

    1 year ago

  • Created a topic, exporting a poll for a new website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How do I adjust the thumbnail image size?, on the site WordPress Support Forums:
    Thanks stellamaris5, I ran Regenerate Thumbnails already and tried it with both 'Crop thumbnail to…

    1 year ago

  • Posted a reply to How do I adjust the thumbnail image size?, on the site WordPress Support Forums:
    I have a similar problem, but the theme is acting in a completely different way.…

    1 year ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    Every time i see the little cartoons of Yoast now I imagine him with a…

    1 year ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    I wish someone from Yoast would just post here to acknowledge the problem! Active Installs:…

    1 year ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    Not working here either! WordPress 4.1.2, Google Analytics by Yoast Version 5.4.1

    1 year ago

  • Posted a reply to Delete multiple cells with the same content, on the site WordPress Support Forums:
    Thanks for your reply. I did it by hand in the end, took a while!

    1 year ago

  • Created a topic, Delete multiple cells with the same content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to moving install to root AND keeping permalinks ALSO making new root permalinks?!, on the site WordPress Support Forums:
    Thanks!

    2 years ago