WordPress.org

Profiles

Profile picture of
  • Member Since: December 27th, 2005
  • @davez0r on WordPress.org
  • Find me on:

  • Created a topic, Show Categories by Author, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to download links not working, on the site WordPress Support Forums:
    Thanks for the links guys!

    8 years ago

  • Posted a reply to download links not working, on the site WordPress Support Forums:
    I've reported a site bug. Does anyone have an alternate download link?

    8 years ago

  • Posted a reply to download links not working, on the site WordPress Support Forums:
    Links aren't working for me either. . .

    8 years ago

  • Created a topic, Simpleviewer/KML Flash Embed IE Bug, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Abbreviated Archives?, on the site WordPress Support Forums:
    After I create the page and load it in a browser I get this error:…

    10 years ago

  • Posted a reply to Abbreviated Archives?, on the site WordPress Support Forums:
    Thanks, that's what I'm going for. However, I'm probably missing something really simple (sorry, not…

    10 years ago

  • Created a topic, Abbreviated Archives?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Theme Editor Bug?, on the site WordPress Support Forums:
    bump. This is still unresolved :/

    11 years ago

  • Posted a reply to WordPress 2.0 XMLRPC issue...., on the site WordPress Support Forums:
    I have the same problem using MarsEdit (http://ranchero.com/marsedit/) and Ecto, neither can upload anything (in…

    11 years ago

  • Created a topic, Theme Editor Bug?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Images in RSS, on the site WordPress Support Forums:
    I changed and it still won't show images, and I know Safari does show them…

    11 years ago

  • Created a topic, Images in RSS, on the site WordPress Support Forums

    11 years ago